<!DOCTYPE html>
<html lang="en-US"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholic-outlook.disqus.com/latest.rss"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<!--FB page title-->
<meta property="og:title" content="Bishop Vincent Long’s Diary" />
<!--FB description-->
<meta property="og:description" content="Saturday 24 December 2016

Presides at an Office of Carols and Readings for the Solemnity of Christmas at St Patrick’s Cathedral, Parramatta, at 11.30pm.

Sunday 25 December 2016

Celebrates S..."/>
<!--FB url-->
<meta property="og:url" content="http://catholicoutlook.org/bishop-vincent-longs-diary-9/"/>
<!--FB image-->
<meta property="og:image" content="http://catholicoutlook.org/co/wp-content/uploads/2016/05/forweb-933x445.jpg" />
<!--FB type-->
<meta property="og:type" content="article"/>
<!--FB site name-->
<meta property="og:site_name" content="Catholic Outlook"/>
<title>Bishop Vincent Long’s Diary | Catholic Outlook</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="http://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="http://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=8df16a383ddd7edbb48888972095b829"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/hustle/lib/wpmu-lib/css/wpmu-ui.3.min.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/hustle/lib/wpmu-lib/css/animate.3.min.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://catholicoutlook.org/co/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://catholicoutlook.org/co/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview_az_entry_filter-css'  href='http://catholicoutlook.org/co/wp-content/plugins/gravityview-az-filters/assets/css/gravityview-az-filters.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='http://catholicoutlook.org/co/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://catholicoutlook.org/co/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='http://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"75580386ac"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='http://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We’re hiring! Team Assistant – Communications &#038; Admin' href='http://catholicoutlook.org/were-hiring-team-assistant-communications-admin-2/' />

<link rel='shortlink' href='http://wp.me/p6PIgf-1DN' />
<link rel="alternate" type="application/json+oembed" href="http://catholicoutlook.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicoutlook.org%2Fbishop-vincent-longs-diary-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catholicoutlook.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicoutlook.org%2Fbishop-vincent-longs-diary-9%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
						<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-68367830-1']);
					                    					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_logHuman=1&hid=FBD8485F8332443B0304AD0E64D1E3AB');
</script>	<link rel='canonical' href='http://catholicoutlook.org/bishop-vincent-longs-diary-9/' />
	<meta name="description" content="Saturday 24 December 2016    Presides at an Office of Carols and Readings for the Solemnity of Christmas at St Patrick’s Cathedral, Parramatta, at 11.30..." />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'fade';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx3';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2016\/12\/The-painting-of-Nativity-inside-chapel-of-Basilica-di-Santa-Maria-1.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishop Vincent Long’s Diary" />
<meta property="og:url" content="http://catholicoutlook.org/bishop-vincent-longs-diary-9/" />
<meta property="og:description" content="Saturday 24 December 2016 Presides at an Office of Carols and Readings for the Solemnity of Christmas at St Patrick’s Cathedral, Parramatta, at 11.30pm. Sunday 25 December 2016 Celebrates Solemn Po…" />
<meta property="article:published_time" content="2016-12-23T03:40:44+00:00" />
<meta property="article:modified_time" content="2016-12-23T03:40:44+00:00" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="og:image" content="http://catholicoutlook.org/co/wp-content/uploads/2016/05/forweb.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@parracatholic" />
<meta name="twitter:image" content="http://catholicoutlook.org/co/wp-content/uploads/2016/05/forweb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@parracatholic" />
<link rel="icon" href="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-6311 single-format-standard custom-background examiner">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="http://catholicoutlook.org/">
					<img src="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-V21.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
		</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="http://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="http://catholicoutlook.org/">
						<img src="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-V21.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="http://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/latest/" title="Latest" class="menu-link">Latest</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://catholicoutlook.org/category/latest/bishop-vincent/" title="From Bishop Vincent" class="menu-link">From Bishop Vincent</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
</ul>
</div></li>
<li id="menu-item-exm1932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life" class="menu-link">Catholic Life</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
</ul>
</div></li>
<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
	<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
<li id="menu-item-exm15916" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://catholicoutlook.org/christmasmasstimes/" title="Christmas Mass &#038; Reconciliation Times" class="menu-link">Christmas Mass &#038; Reconciliation Times</a></li>
<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="http://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://www.twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="http://www.youtube.com/ParramattaDiocese" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-6311" class="post-6311 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-faith category-featured category-latest">
	 	
	<div id="post-page-title">
		<h1>
			Bishop Vincent Long’s Diary		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		Engagements of Most Rev Vincent Long OFM Conv, Bishop of Parramatta, in December 2016 and January 2017.	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="http://catholicoutlook.org/co/wp-content/uploads/2016/05/forweb-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">On Sunday 1 January 2017, Bishop Vincent Long will celebrate Solemn Pontifical Mass for the Solemnity of Mary, the Holy Mother of God, at St Patrick’s Cathedral, Parramatta, at 11am.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  ">
					<div class=wiziappshare_show>http://catholicoutlook.org/bishop-vincent-longs-diary-9/</div><p><strong>Saturday 24 December 2016</strong></p>
<p>Presides at an Office of Carols and Readings for the Solemnity of Christmas at St Patrick’s Cathedral, Parramatta, at 11.30pm.</p>
<p><strong>Sunday 25 December 2016</strong></p>
<p>Celebrates Solemn Pontifical Mass of Mass during the Night for the Solemnity of Christmas at St Patrick’s Cathedral, Parramatta, at midnight.</p>
<p>Celebrates Solemn Pontifical Mass of Mass during the Day for the Solemnity of Christmas at St Patrick’s Cathedral, Parramatta, at 11am.</p>
<p><strong>Sunday 1<sup>st</sup> January 2017</strong></p>
<p>Celebrates Solemn Pontifical Mass for the Solemnity of Mary, the Holy Mother of God at St Patrick’s Cathedral, Parramatta at 11am.</p>
<p><strong>Thursday 5 January 2017</strong></p>
<p>Celebrates Mass on the occasion of the General Chapter of the Sisters of the Blessed Virgin Mary, Queen of the World at 9:00am.</p>
<p><strong>Sunday 8 January 2017</strong></p>
<p>Celebrates Solemn Pontifical Mass for the Solemnity of the Epiphany at St Patrick’s Cathedral, Parramatta, at 11am.</p>
<p><strong>Sunday 9 January 2017 – Monday 16 January 2017</strong></p>
<p>Annual Leave.</p>
<p><strong>Sunday 22 January 2017</strong></p>
<p>Celebrates Solemn Pontifical Mass for the 3<sup>rd</sup> Sunday in Ordinary Time at St Patrick’s Cathedral, Parramatta, at 11am.</p>
<p><strong>Wednesday 25 January 2017</strong></p>
<p>Attends System Leadership Day for Catholic Education Diocese of Parramatta.</p>
<p><strong>Sunday 29 January 2017</strong></p>
<p>Celebrates Pontifical Mass of the 4<sup>th</sup> Sunday in Ordinary Time with the celebration of Chinese New Year at St Monica’s Parish, North Parramatta, at 11.30am.</p>
<p>Wishing you all a very happy and holy Christmas!</p>
<p><em>Posted on December 23, 2016.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://catholicoutlook.org/bishop-vincent-longs-diary-9/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://catholicoutlook.org/bishop-vincent-longs-diary-9/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6311" class="share-facebook sd-button share-icon no-text" href="http://catholicoutlook.org/bishop-vincent-longs-diary-9/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Bishop%20Vincent%20Long%E2%80%99s%20Diary http%3A%2F%2Fcatholicoutlook.org%2Fbishop-vincent-longs-diary-9%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6311" class="share-twitter sd-button share-icon no-text" href="http://catholicoutlook.org/bishop-vincent-longs-diary-9/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="http://catholicoutlook.org/were-hiring-team-assistant-communications-admin-2/" rel="prev">PREVIOUS</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="http://catholicoutlook.org/were-hiring-team-assistant-communications-admin-2/" rel="prev">We’re hiring! Team Assistant – Communications &#038; Admin</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								by								<a href="http://catholicoutlook.org/author/jyounes/">
								Joseph Younes								</a>
								-
								</span>
								<span class="date-prev">
								Dec 23, 2016								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
									</div>
				<!--nav-next-prev-->
												<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="http://catholicoutlook.org/author/jyounes/" title="Posts by Joseph Younes" rel="author">Joseph Younes</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
											</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-3" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://www.youtube.com/user/ParramattaDiocese" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-3" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest Stories</div>
<ul>
		<li class="post-6311 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-faith category-featured category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 23, 2016			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/bishop-vincent-longs-diary-9/">
				Bishop Vincent Long’s Diary				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-6302 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-ifm category-latest category-ourworks">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 23, 2016			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/were-hiring-team-assistant-communications-admin-2/">
				We’re hiring! Team Assistant – Communications &#038; Admin				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-6167 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews tag-coptic-catholic tag-divine-office tag-st-john-the-evangelist-parish-riverstone">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 23, 2016			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/life-is-a-gift-for-father-zakaria-gayed/">
				Life is a gift for Father Zakaria Gayed				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-6161 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-diocese-of-parramatta tag-poor-clare-sisters tag-st-john-the-evangelist-parish-riverstone tag-st-johns-primary-riverstone">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 23, 2016			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/love-led-jacinta-all-the-way-to-st-johns-at-riverstone/">
				Love led Jacinta all the way to St John’s at&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-6289 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-featured category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 22, 2016			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/bishop-vincent-homily-from-22-december-2016/">
				Bishop Vincent homily from 22 December, 2016				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget"><div id="inc_opt_widget-3" class="widget widget_inc_opt_widget">        <div class="inc_opt_widget_wrap inc_optin inc_optin_1" data-id="1"></div>
        </div></div><div class="home-widget one-part"><div id="trending_widget_exm1-2" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">Top 5</div>	<ul>



		<li class="post-2468 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured category-latest tag-acolytes tag-bishop-emeritus-manning tag-chris-del-rosario tag-jack-green tag-joe-murphy tag-our-lady-of-the-angels-church tag-rouse-hill tag-shinto-francis tag-very-rev-john-hogan">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="http://catholicoutlook.org/four-parramatta-seminarians-instituted-as-acolytes/" title="Four Parramatta seminarians instituted as acolytes">
				Four Parramatta seminarians instituted as acolytes				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2527 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-year-of-mercy">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="http://catholicoutlook.org/doors-of-mercy-opened-in-parramatta/" title="Door of Mercy Opened in Parramatta">
				Door of Mercy Opened in Parramatta				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2580 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest category-lmf tag-ben-smith tag-christmas tag-modern-australia tag-the-nativity-in-townsville">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="http://catholicoutlook.org/reimagining-christmas-in-modern-australia/" title="Reimagining Christmas in modern Australia">
				Reimagining Christmas in modern Australia				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2373 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest category-parishnews tag-90th-birthday tag-christ-the-king tag-fr-eric-burton tag-north-rocks">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="http://catholicoutlook.org/our-past-in-our-future-christ-the-king-north-rocks/" title="Our Past in Our Future: Christ the King, North Rocks">
				Our Past in Our Future: Christ the King, North Rocks				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2481 post type-post status-publish format-standard has-post-thumbnail hentry category-ccd category-featured category-latest tag-ccd tag-cecilia-zammit tag-paul-worthington">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine">Confraternity of Christian Doctrine</a>			</div>
				<a href="http://catholicoutlook.org/passing-the-ccd-baton-in-parramatta/" title="Passing the CCD baton in Parramatta">
				Passing the CCD baton in Parramatta				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/were-hiring-team-assistant-communications-admin-2/" title="We’re hiring! Team Assistant – Communications &#038; Admin">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2016/06/Logo-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/were-hiring-team-assistant-communications-admin-2/">
						We’re hiring! Team Assistant – Communications &#038; Admin						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Team Assistant – Communications &amp; Admin Institute for Mission    Who are we? The Diocese of Parramatta is home to more than 330,000 Catholics and is one of the fastest...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/life-is-a-gift-for-father-zakaria-gayed/" title="Life is a gift for Father Zakaria Gayed">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2016/12/Fr-Zakaria-Church-feature-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/life-is-a-gift-for-father-zakaria-gayed/">
						Life is a gift for Father Zakaria Gayed						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				By Jordan Grantham, Catholic Outlook, December 2016 Father Zakaria Gayed was born on 23 December as a “Christmas gift to my Mother,” he says with a laugh. The Parish...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/love-led-jacinta-all-the-way-to-st-johns-at-riverstone/" title="Love led Jacinta all the way to St John’s at Riverstone">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2016/12/Jacinta-feature-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/latest/" title="Latest">Latest</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/love-led-jacinta-all-the-way-to-st-johns-at-riverstone/">
						Love led Jacinta all the way to St John’s at Riverstone						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				By Jordan Grantham, Catholic Outlook, December 2016 Jacinta Sullivan met her future husband just after he spent Christmas in Bethlehem. The two young travellers were staying in an Israeli...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/bishop-vincent-homily-from-22-december-2016/" title="Bishop Vincent homily from 22 December, 2016">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2016/08/bishopvincentHomily-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/bishop-vincent-homily-from-22-december-2016/">
						Bishop Vincent homily from 22 December, 2016						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta Homily for Mass of Thursday of the 4th Week of Advent on the occasion of the 65th...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="http://catholicoutlook.org/">
				<img src="http://catholicoutlook.org/co/wp-content/uploads/2015/10/CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_WHITE.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="http://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="http://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="http://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="http://catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3756"><a href="http://catholicoutlook.org/e-edition/">E-Edition</a></li>
<li id="menu-item-5915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5915"><a href="http://catholicoutlook.org/christmasmasstimes/">Christmas Mass &#038; Reconciliation Times</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="http://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://www.twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="http://www.youtube.com/ParramattaDiocese" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			COPYRIGHT 2016 ©  Diocese of Parramatta - The Catholic Church in Western Sydney and the Blue Mountains		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #25282b;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #3885c9;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1 .wpoi-hustle .wpoi-message p{ color: #adb5b7;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #3562f4;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #363b3f;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form label, .inc_optin_1 .wpoi-hustle form label span, .inc_optin_1 .wpoi-hustle form wpoi-icon{ color: #adb5b7;}  .inc_optin_1 .wpoi-hustle form button{ background: #3885c9;}  .inc_optin_1 .wpoi-hustle form button{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #828282;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1 .wpoi-hustle form .i-error + span{ color: #be1e2d;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #1e73be;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-icon{ color: #1abc9c;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-popup{ color: #25282b;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1 .wpoi-nsa > a.inc_opt_never_see_again{ color: #25282b;}  .inc_optin_1 .wpoi-popup-overlay{ background: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-popup:hover, .inc_optin_1 a.inc-opt-close-popup:active, .inc_optin_1 a.inc-opt-close-popup:focus{ color: #25282b;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1 .wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #363b3f;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1 .wpoi-hustle .wpoi-submit-failure{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #adb5b7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 3px #000} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:1px;} .inc_optin_1 .wpoi-hustle form button{border-radius: 0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius: 0px;} .wpmui-popup.inc_optin_1{border-radius:1px;} .inc_optin_1  {}</style>
        <script id="optin-layout-three" type="text/template">

	<div class="wpoi-hustle wpoi-layout-three">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">

	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wpoi-icon i-check"></i>

		</div>

		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>

	</div>

</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-image-{{image_location}}<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-col">

						<div class="wpoi-element wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-aside-x wpoi-form">

					<form class="wpoi-container wpoi-col wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( !( elements.indexOf("first_name") === -1 && elements.indexOf("last_name")  === -1 ) ){ #>

							<div class="wpoi-element" style="background-color: transparent;">

								<div class="wpoi-container">

									<# if(elements.indexOf("first_name") !== -1){ #>

										<div class="wpoi-element">

											<input type="text"  name="inc_optin_first_name" data-error="Please, provide First Name" class="wpoi-subscribe-fname required">

											<label>

												<i class="wpoi-icon i-user"></i>

												<span>First Name</span>

											</label>

										</div>

									<# } #>

									<# if(elements.indexOf("last_name") !== -1){ #>

										<div class="wpoi-element">

											<input type="text" name="inc_optin_last_name" data-error="Please provide Last Name" class="wpoi-subscribe-lname required">

											<label>

												<i class="wpoi-icon i-user"></i>

												<span>Last Name</span>

											</label>

										</div>

									<# } #>

								</div>

							</div>

						<# } #>

						<div class="wpoi-element">

							<input type="email" name="inc_optin_email" data-error="Please, provide valid Email address" class="wpoi-subscribe-email required">

							<label>

								<i class="wpoi-icon i-email"></i>

								<span>E-mail</span>

							</label>

						</div>

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">Sign Up</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68367830-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>
			<div id="sbe-follow" style="bottom:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="71dab44ca9" /><input type="hidden" name="_wp_http_referer" value="/bishop-vincent-longs-diary-9/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'bottom' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											margin-right: 10%;
						right: 0px;
						bottom:0px;
									}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catholicoutlook.org\/bishop-vincent-longs-diary-9\/":6311};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/bishop-vincent-longs-diary-9/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='dashicons-css'  href='http://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=8df16a383ddd7edbb48888972095b829' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/hustle/lib/wpmu-lib/js/wpmu-ui.3.min.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"We're hiring! Team Assistant \u2013 Communications & Admin","clickUrl":"http:\/\/catholicoutlook.org\/were-hiring-team-assistant-communications-admin-2\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=8df16a383ddd7edbb48888972095b829'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'100982887',post:'6311',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '6311' ]);
</script>
</body></html>