<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholic-outlook.disqus.com/latest.rss"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Youth rise up against extreme pro-abortion proposals | Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Youth rise up against extreme pro-abortion proposals - Catholic Outlook" />
<div class=wiziappshare_show>http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/</div><meta property="og:description" content="Youth wowed the community across greater Sydney with their enthusiastic efforts to collect signatures for a pro-life petition against horrific bills proposed to remove all protections for the unborn. For more information and to sign the petition, go to Youth for Life’s website. Over 42,000 signatures against the bills were collected in the first weekend against a bill that will be debated this Thursday 11 May. Ben Smith, Director of the Life, Marriage and Family Office in the Diocese of Parramatta, lent his support and endorsement to the statewide petition, organised primarily Labor MLC Greg Donelly in the NSW Parliament. Youth for Life is the group that organised many of the bright young petition collectors, most of whom were young &hellip;" />
<meta property="og:url" content="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:tag" content="abortion" />
<meta property="article:tag" content="bubble zone" />
<meta property="article:tag" content="exclusion zone" />
<meta property="article:tag" content="Greens" />
<meta property="article:tag" content="Greg Donnelly" />
<meta property="article:tag" content="Labor" />
<meta property="article:tag" content="Mehreen Faruqi" />
<meta property="article:tag" content="NSW" />
<meta property="article:tag" content="Penny Sharpe" />
<meta property="article:tag" content="Petition" />
<meta property="article:tag" content="Rebecca Gosper" />
<meta property="article:tag" content="Youth for Life" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2017-05-10T08:40:40+10:00" />
<meta property="article:modified_time" content="2017-05-10T08:44:02+10:00" />
<meta property="og:updated_time" content="2017-05-10T08:44:02+10:00" />
<meta property="og:image" content="http://catholicoutlook.org/co/wp-content/uploads/2017/05/Abortion-Article-Image.jpg" />
<meta property="og:image:width" content="1482" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Youth wowed the community across greater Sydney with their enthusiastic efforts to collect signatures for a pro-life petition against horrific bills proposed to remove all protections for the unborn. For more information and to sign the petition, go to Youth for Life’s website. Over 42,000 signatures against the bills were collected in the first weekend against a bill that will be debated this Thursday 11 May. Ben Smith, Director of the Life, Marriage and Family Office in the Diocese of Parramatta, lent his support and endorsement to the statewide petition, organised primarily Labor MLC Greg Donelly in the NSW Parliament. Youth for Life is the group that organised many of the bright young petition collectors, most of whom were young [&hellip;]" />
<meta name="twitter:title" content="Youth rise up against extreme pro-abortion proposals - Catholic Outlook" />
<meta name="twitter:image" content="http://catholicoutlook.org/co/wp-content/uploads/2017/05/Abortion-Article-Image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="http://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="http://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=505d897ae8adce06fa0c7a908a918439"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://catholicoutlook.org/co/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://catholicoutlook.org/co/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview_az_entry_filter-css'  href='http://catholicoutlook.org/co/wp-content/plugins/gravityview-az-filters/assets/css/gravityview-az-filters.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview-featured-entries-css'  href='http://catholicoutlook.org/co/wp-content/plugins/gravityview-featured-entries/assets/css/featured-entries.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://catholicoutlook.org/co/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='http://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"3e61bc7667"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='http://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p6PIgf-2dm' />
<link rel="alternate" type="application/json+oembed" href="http://catholicoutlook.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicoutlook.org%2Fyouth-rise-extreme-pro-abortion-proposals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catholicoutlook.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicoutlook.org%2Fyouth-rise-extreme-pro-abortion-proposals%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
			
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-68367830-1', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');
                
                            </script>

		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_logHuman=1&hid=0A37BBBD79E6DEEDD3C7235CB4CC183F');
</script>	<link rel="canonical" href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/" />
	<meta name="description" content="Youth wowed the community across greater Sydney with their enthusiastic efforts to collect signatures for a pro-life petition against horrific bills pro..." />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'fade';
			var widget_fx = 'widgetfx-1';
			var image_effect = '';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.top-menu {
   position: absolute;
   top: -9999px;
   left: -9999px;
}
.menu {
	    float: right;
    padding: 40px 10px 10px 20px;
}
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8516 single-format-standard custom-background examiner">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class=" ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="http://catholicoutlook.org/">
					<img src="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-V21.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="http://catholicoutlook.org/fr-josip-kesina-heart-evanglisation/" title="Fr Josip Kesina: a heart for Evanglisation">
				<img width="83" height="83" src="http://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-83x83.jpg 83w, http://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-150x150.jpg 150w, http://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="http://catholicoutlook.org/fr-josip-kesina-heart-evanglisation/" title="Fr Josip Kesina: a heart for Evanglisation">
					Fr Josip Kesina: a heart for Evanglisation					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="http://catholicoutlook.org/lebanese-build-biggest-inhabitable-cross-middle-east/" title="Lebanese build biggest inhabitable Cross in the Middle East">
				<img width="83" height="83" src="http://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-83x83.jpg 83w, http://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-150x150.jpg 150w, http://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="http://catholicoutlook.org/category/featured/" title="Featured">Featured</a>				</span>
				<div class="featured-posts-title">
					<a href="http://catholicoutlook.org/lebanese-build-biggest-inhabitable-cross-middle-east/" title="Lebanese build biggest inhabitable Cross in the Middle East">
					Lebanese build biggest inhabitable Cross in the Middle East					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="http://catholicoutlook.org/krakow-panama-synod-journeying-young-people/" title="From Krakow to Panama: The Synod Journeying with Young People">
				<img width="83" height="83" src="http://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-83x83.jpg 83w, http://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-150x150.jpg 150w, http://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="http://catholicoutlook.org/krakow-panama-synod-journeying-young-people/" title="From Krakow to Panama: The Synod Journeying with Young People">
					From Krakow to Panama: The Synod Journeying with Young People					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="http://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="http://catholicoutlook.org/">
						<img src="http://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-V21.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="http://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm16431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://catholicoutlook.org/subscribeco/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm18009" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://catholicoutlook.org/bishop-vincent-longs-2017-easter-message-2/" title="2017 Easter Message" class="menu-link">2017 Easter Message</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://catholicoutlook.org/news-events-weekly-update-34/" title="News &#038; Events Weekly Update"><img src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/photo_0171280029cgbmhl-3-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://catholicoutlook.org/news-events-weekly-update-34/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://catholicoutlook.org/good-shepherd-sunday/" title="Good Shepherd Sunday"><img src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/04.17_VOC2952-Good-Shepherd-Sunday-2017_Catholic-Outlook_v2-298x186.jpg" alt="Good Shepherd Sunday"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://catholicoutlook.org/good-shepherd-sunday/" >Good Shepherd Sunday</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://catholicoutlook.org/bishop-vincent-longs-diary-24/" title="Bishop Vincent Long’s Diary"><img src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/27616641982_b9f2e2a7ce_k-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://catholicoutlook.org/bishop-vincent-longs-diary-24/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://catholicoutlook.org/easter-lent-2017/" title="Easter and Lent 2017"><img src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/34106681876_4ac14e2ca1_k-298x186.jpg" alt="Easter and Lent 2017"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://catholicoutlook.org/easter-lent-2017/" >Easter and Lent 2017</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://catholicoutlook.org/good-shepherd-sunday-2/" title="Good Shepherd Sunday"><img src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/04.17_VOC2952-Good-Shepherd-Sunday-2017_Catholic-Outlook_v2-298x186.jpg" alt="Good Shepherd Sunday"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://catholicoutlook.org/good-shepherd-sunday-2/" >Good Shepherd Sunday</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://catholicoutlook.org/bishop-timothy-harris-ordained-sixth-bishop-townsville/" title="Bishop Timothy Harris Ordained Sixth Bishop of Townsville"><img src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/BishopTim-298x186.jpg" alt="Bishop Timothy Harris Ordained Sixth Bishop of Townsville"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://catholicoutlook.org/bishop-timothy-harris-ordained-sixth-bishop-townsville/" >Bishop Timothy Harris Ordained Sixth Bishop of Townsville</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
	<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="http://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://www.twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="http://www.youtube.com/ParramattaDiocese" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-8516" class="post-8516 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-life category-youth tag-abortion tag-bubble-zone tag-exclusion-zone tag-greens tag-greg-donnelly tag-labor tag-mehreen-faruqi tag-nsw tag-penny-sharpe tag-petition tag-rebecca-gosper tag-youth-for-life">
	 	
	<div id="post-page-title">
		<h1>
			Youth rise up against extreme pro-abortion proposals		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		By Jordan Grantham, 10 May 2017	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/Abortion-Article-Image-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="http://catholicoutlook.org/co/wp-content/uploads/2017/05/Abortion-Article-Image-933x445.jpg 933w, http://catholicoutlook.org/co/wp-content/uploads/2017/05/Abortion-Article-Image-1250x596.jpg 1250w" sizes="(max-width: 933px) 100vw, 933px" /><div class="image-caption">The Youth for Life video against the extreme pro-abortion bills. Image: Youth for Life Australia</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  ">
					<p>Youth wowed the community across greater Sydney with their enthusiastic efforts to collect signatures for a pro-life petition against horrific bills proposed to remove all protections for the unborn.</p>
<p><strong>For more information and to sign the petition, go to <a href="https://www.youthforlife.org.au/blog/extreme-bills-proposed-nsw">Youth for Life’s website</a>.</strong></p>
<p>Over 42,000 signatures against the bills were collected in the first weekend against a bill that will be debated this Thursday 11 May.</p>
<p>Ben Smith, Director of the <a href="https://parralmf.org.au/">Life, Marriage and Family Office in the Diocese of Parramatta</a>, lent his support and endorsement to the statewide petition, organised primarily Labor MLC Greg Donelly in the NSW Parliament.</p>
<p>Youth for Life is the group that organised many of the bright young petition collectors, most of whom were young women.</p>
<p>Youth for Life created a snap video in response to Mehreen Faruqi’s radical and unjust bill. The bill would allow abortion until the moment of birth, for any reason. It would require doctors with a conscientious objection to participate in the referral process and would create a large exclusion zone around abortion centres to stop sidewalk counselors, prayer vigils and protests. Labor MLC Penny Sharpe has proposed another bill, which focuses on the exclusion zones.</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/youthforlifeau/videos/778370338987321/"></div>
<p>There is no evidence of intimidation by sidewalk counselors, prayer vigils or organised protests. There is evidence of many young people who are now alive thanks to the help and support services that sidewalk consellors offer pregnant mothers.</p>
<p>Youth for Life organised the collection of petition signatures through social media. The petition has gone through many parts of the community, including churches, clubs and businesses.</p>
<p>&nbsp;</p>
<p><em>Rebecca Gosper, Youth for Life representative spoke to Catholic Outlook about this urgent issue.</em></p>
<p><strong>W</strong><strong>hat inspired Youth for Life Australia? </strong></p>
<p>We formed Youth for Life, to give young people a way to get involved in the pro-life movement in a practical way. We hope to make real political change on this issue.</p>
<p><strong>There was an amazing response to the petition – what was the catalyst for this groundswell?</strong></p>
<p>People were shocked to hear how extreme these abortion bills are. Through social media we have been able to help people share the petition with their family, friends and communities.</p>
<p><strong>What is the likelihood of these bills getting up? </strong></p>
<p>If these extreme abortion bills become law, New South Wales will see abortion on demand up until birth. This will remove all safety nets around abortion, particularly in regards to coercion. This is unsafe for women. Youth for Life encourages all politicians to protect women and children in New South Wales and stop these extreme abortion bills.</p>
<p><strong>What is the attitude of the major parties towards these bills? </strong></p>
<p>Youth for Life is lobbying all parties to vote against this extreme abortion bill. This should not be a party-political issue; rather it is an issue of basic fundamental human rights.</p>
<p><strong>How can ordinary people contribute to the campaign against these bills?</strong></p>
<p>We encourage all people to get involved by signing the petition, writing letters and making phone calls to all NSW Upper house members and donating to the campaign. We hope that the community will continue their efforts to stop this extreme abortion bill.</p>
<p>&nbsp;</p>
<p><strong>For more information and to sign the petition, go to <a href="https://www.youthforlife.org.au/blog/extreme-bills-proposed-nsw">Youth for Life’s website</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8516" class="share-facebook sd-button share-icon no-text" href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Youth%20rise%20up%20against%20extreme%20pro-abortion%20proposals http%3A%2F%2Fcatholicoutlook.org%2Fyouth-rise-extreme-pro-abortion-proposals%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8516" class="share-twitter sd-button share-icon no-text" href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																<div class="post-tags"><div class="tags-title">Tags</div><!--tags-title--><a href="http://catholicoutlook.org/tag/abortion/" rel="tag">abortion</a><a href="http://catholicoutlook.org/tag/bubble-zone/" rel="tag">bubble zone</a><a href="http://catholicoutlook.org/tag/exclusion-zone/" rel="tag">exclusion zone</a><a href="http://catholicoutlook.org/tag/greens/" rel="tag">Greens</a><a href="http://catholicoutlook.org/tag/greg-donnelly/" rel="tag">Greg Donnelly</a><a href="http://catholicoutlook.org/tag/labor/" rel="tag">Labor</a><a href="http://catholicoutlook.org/tag/mehreen-faruqi/" rel="tag">Mehreen Faruqi</a><a href="http://catholicoutlook.org/tag/nsw/" rel="tag">NSW</a><a href="http://catholicoutlook.org/tag/penny-sharpe/" rel="tag">Penny Sharpe</a><a href="http://catholicoutlook.org/tag/petition/" rel="tag">Petition</a><a href="http://catholicoutlook.org/tag/rebecca-gosper/" rel="tag">Rebecca Gosper</a><a href="http://catholicoutlook.org/tag/youth-for-life/" rel="tag">Youth for Life</a></div><!--post-tags-->																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="http://catholicoutlook.org/pope-francis-catholics-copts-recognise-shared-baptism/" rel="prev">PREVIOUS</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="http://catholicoutlook.org/pope-francis-catholics-copts-recognise-shared-baptism/" rel="prev">Pope Francis: Catholics and Copts recognise shared baptism</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								posted by								<a href="http://catholicoutlook.org/author/jyounes/">
								Joseph Younes								</a>
								-
								</span>
								<span class="date-prev">
								May 9, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
										<div class="nav-next">
						<div class="next-article">
														<a href="http://catholicoutlook.org/benedict-xvi-warns-dangerous-situation-radical-atheism-radical-islam/" rel="next">NEXT</a>						</div>
						<!--next-article-->
						<div class="next-title">
							<h2>
								<a href="http://catholicoutlook.org/benedict-xvi-warns-dangerous-situation-radical-atheism-radical-islam/" rel="next">Benedict XVI Warns of ‘Dangerous Situation’ With Radical Atheism and Radical Islam</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								posted by								<a href="http://catholicoutlook.org/author/jyounes/">
								Joseph Younes								</a>
								-
								</span>
								<span class="date-next">
								May 10, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--next-title-->
					</div>
					<!--nav-next-->
									</div>
				<!--nav-next-prev-->
												<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="http://catholicoutlook.org/author/jgrantham/" title="Posts by Jordan Grantham" rel="author">Jordan Grantham</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
											</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-3" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://www.youtube.com/user/ParramattaDiocese" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title">Search our site</div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://catholicoutlook.org/search_gcse/"></div></div></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-3" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest Stories</div>
<ul>
		<li class="post-8362 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			May 10, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/benedict-xvi-warns-dangerous-situation-radical-atheism-radical-islam/">
				Benedict XVI Warns of ‘Dangerous Situation’ With Radical Atheism and&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-8516 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-life category-youth tag-abortion tag-bubble-zone tag-exclusion-zone tag-greens tag-greg-donnelly tag-labor tag-mehreen-faruqi tag-nsw tag-penny-sharpe tag-petition tag-rebecca-gosper tag-youth-for-life">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			May 10, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/youth-rise-extreme-pro-abortion-proposals/">
				Youth rise up against extreme pro-abortion proposals				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-8335 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			May 9, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/pope-francis-catholics-copts-recognise-shared-baptism/">
				Pope Francis: Catholics and Copts recognise shared baptism				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-8500 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			May 9, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/destroy-human-trafficking-2030-catholic-bishops-say/">
				Destroy human trafficking by 2030, Catholic Bishops say				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-7727 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-socialjustice tag-alfred-hitchcock tag-barnaby-joyce tag-bill-shorten tag-christopher-pyne tag-descartes tag-guy-consolmagno tag-jesuit-alumni tag-jesuits tag-joe-hockey tag-joyce tag-moliere tag-society-of-jesus tag-st-ignatius-college-riverview tag-tony-abbott tag-vatican-observatory">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			May 9, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="http://catholicoutlook.org/six-fascinating-facts-society/">
				Six Fascinating Facts on the Society of Jesus				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget"><div id="inc_opt_widget-3" class="widget widget_inc_opt_widget">        <div class="inc_opt_widget_wrap inc_optin inc_optin_1" data-id="1"></div>
        </div></div><div class="home-widget one-part"><div id="trending_widget_exm1-2" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">Top 5</div>	<ul>



		<li class="post-3978 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured category-latest tag-bishop-of-parramatta tag-bishop-vincent-long-van-nguyen-ofmconv-dd tag-new-appointment">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="http://catholicoutlook.org/fourth-bishop-of-parramatta-appointed/" title="Fourth Bishop of Parramatta Appointed">
				Fourth Bishop of Parramatta Appointed				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-8321 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest tag-anthony-randazzo tag-antoine-tarabay tag-catholic-and-orthodox tag-ecumenical tag-fr-brian-vale tag-fr-dankha-joola tag-fr-darko-znidarsic tag-fr-fady-salameh tag-fr-gerges-albutros tag-fr-ibrahim-sultan tag-fr-isidore-arantharaj tag-fr-joshua-el-khoury tag-fr-lenard-ina tag-fr-melhem-haika tag-fr-nabil-kablo tag-fr-narsai-youkhanis tag-fr-ninos-elya tag-fr-sayed-kozhaya tag-fr-shenouda-mansour tag-fr-simon-ckuj tag-fr-suriel-hanna tag-fr-tanios-ghoussain tag-fr-tony-bouchaaya tag-fr-yousef-akladious tag-mar-meelis-zaia tag-mark-scotto-di-perta tag-paul-callaghan tag-world-peace">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="http://catholicoutlook.org/1-christ-unites-catholic-orthodox-christians/" title="1 in Christ unites Catholic and Orthodox Christians">
				1 in Christ unites Catholic and Orthodox Christians				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-8433 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-history category-latest">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="http://catholicoutlook.org/bishop-timothy-harris-ordained-sixth-bishop-townsville/" title="Bishop Timothy Harris Ordained Sixth Bishop of Townsville">
				Bishop Timothy Harris Ordained Sixth Bishop of Townsville				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-4053 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-lmf category-marriagedebate tag-diocese-of-parramatta tag-james-parker tag-montgrove-college tag-st-aidans-parish-rooty-hill tag-st-patricks-cathedral-parramatta">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="http://catholicoutlook.org/james-parker-from-gay-activist-to-husband-and-father/" title="James Parker: ‘From Gay-Activist to Husband and Father’">
				James Parker: ‘From Gay-Activist to Husband and Father’				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-4010 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured category-latest tag-bishop-vincent tag-franciscan tag-kellyville tag-new-appointment">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="http://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="http://catholicoutlook.org/its-a-long-way-to-the-top-if-you-want-a-priest-for-all/" title="It’s a long way to the top if you want a priest for all">
				It’s a long way to the top if you want a priest for all				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/benedict-xvi-warns-dangerous-situation-radical-atheism-radical-islam/" title="Benedict XVI Warns of ‘Dangerous Situation’ With Radical Atheism and Radical Islam">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/photo_0171230137nzgchk-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/latest/" title="Latest">Latest</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/benedict-xvi-warns-dangerous-situation-radical-atheism-radical-islam/">
						Benedict XVI Warns of ‘Dangerous Situation’ With Radical Atheism and Radical Islam						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				From National Catholic Register. In a new message addressed to a conference sponsored by Poland’s president, Benedict warns this contrast ‘creates a dangerous situation for our age.’ Pope Emeritus...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/pope-francis-catholics-copts-recognise-shared-baptism/" title="Pope Francis: Catholics and Copts recognise shared baptism">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/Capture-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/latest/" title="Latest">Latest</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/pope-francis-catholics-copts-recognise-shared-baptism/">
						Pope Francis: Catholics and Copts recognise shared baptism						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				From Vatican Radio In a common declaration, signed by Pope Francis and Coptic Pope Tawadros II, Catholics and Copts declare for the first time that they will recognise each...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/destroy-human-trafficking-2030-catholic-bishops-say/" title="Destroy human trafficking by 2030, Catholic Bishops say">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2017/05/photo_0171280158hxppsq-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/destroy-human-trafficking-2030-catholic-bishops-say/">
						Destroy human trafficking by 2030, Catholic Bishops say						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Australia’s national policy should be directed to destroying human trafficking by 2030, Bishop Terry Brady told a parliamentary inquiry today. Bishop Brady was giving evidence on behalf of the...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://catholicoutlook.org/six-fascinating-facts-society/" title="Six Fascinating Facts on the Society of Jesus">
				<img width="298" height="186" src="http://catholicoutlook.org/co/wp-content/uploads/2017/04/Ignatius-of-Loyola-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://catholicoutlook.org/six-fascinating-facts-society/">
						Six Fascinating Facts on the Society of Jesus						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Find out more about this fascinating Catholic Religious Order The Society of Jesus (SJ) is renowned for its daring missionaries, brilliant scientists, prestigious educators and charitable works. The Jesuits, as...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="http://catholicoutlook.org/">
				<img src="http://catholicoutlook.org/co/wp-content/uploads/2015/10/CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_WHITE.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="http://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="http://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="http://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="http://catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3756"><a href="http://catholicoutlook.org/e-edition/">E-Edition</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="http://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://www.twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="http://www.youtube.com/ParramattaDiocese" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			COPYRIGHT 2017 ©  Diocese of Parramatta - The Catholic Church in Western Sydney and the Blue Mountains		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #ffffff;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #0f0f0f;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #3885c9;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #5a5d60;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #3562f4;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #363b3f;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #777a7f;}  .inc_optin_1 .wpoi-hustle form button{ background: #3885c9;}  .inc_optin_1 .wpoi-hustle form button{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #828282;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #be1e2d;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #1e73be;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #1abc9c;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #25282b;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #25282b;}  .inc_optin_1 .wpoi-popup-overlay{ background: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #25282b;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #363b3f;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #adb5b7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 3px #e8e8e8} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:2px;} .inc_optin_1 .wpoi-hustle form button{border-radius:0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius:1px;} .wpmui-popup.inc_optin_1{border-radius:2px;}</style>
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<# if ( 'remain' === on_success ) { #>
	<!--<div class="wpoi-success-close">
		<i class="wpoi-icon i-close i-small"></i>
	</div>-->
	<# } #>
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# if(elements.indexOf("first_name") !== -1){ #>

										<div class="wpoi-element">

											<input type="text"  name="inc_optin_first_name" data-error="Please, provide First Name" class="wpoi-subscribe-fname required">

											<label>

												<i class="wphi-font wphi-user"></i>

												<span>First Name</span>

											</label>

										</div>

									<# } #>

									<# if(elements.indexOf("last_name") !== -1){ #>

										<div class="wpoi-element">

											<input type="text" name="inc_optin_last_name" data-error="Please provide Last Name" class="wpoi-subscribe-lname required">

											<label>

												<i class="wphi-font wphi-user"></i>

												<span>Last Name</span>

											</label>

										</div>

									<# } #>

									<div class="wpoi-element">

										<input type="email" name="inc_optin_email" data-error="Please, provide valid Email address" class="wpoi-subscribe-email required">

										<label>

											<i class="wphi-font wphi-email"></i>

											<span>E-mail</span>

										</label>

									</div>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# if(elements.indexOf("first_name") !== -1){ #>

								<div class="wpoi-element">

									<input type="text"  name="inc_optin_first_name" data-error="Please, provide First Name" class="wpoi-subscribe-fname required">

									<label>

										<i class="wphi-font wphi-user"></i>

										<span>First Name</span>

									</label>

								</div>

							<# } #>

							<# if(elements.indexOf("last_name") !== -1){ #>

								<div class="wpoi-element">

									<input type="text" name="inc_optin_last_name" data-error="Please provide Last Name" class="wpoi-subscribe-lname required">

									<label>

										<i class="wphi-font wphi-user"></i>

										<span>Last Name</span>

									</label>

								</div>

							<# } #>

							<div class="wpoi-element">

								<input type="email" name="inc_optin_email" data-error="Please, provide valid Email address" class="wpoi-subscribe-email required">

								<label>

									<i class="wphi-font wphi-email"></i>

									<span>E-mail</span>

								</label>

							</div>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">Sign Up</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script>        <style type="text/css" id="hustle-cc-styles"></style>
        	<div style="display:none">
	</div>
			<div id="sbe-follow" style="bottom:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="71271b55fa" /><input type="hidden" name="_wp_http_referer" value="/youth-rise-extreme-pro-abortion-proposals/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'bottom' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											margin-right: 10%;
						right: 0px;
						bottom:0px;
									}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catholicoutlook.org\/youth-rise-extreme-pro-abortion-proposals\/":8516};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/youth-rise-extreme-pro-abortion-proposals/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='dashicons-css'  href='http://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=505d897ae8adce06fa0c7a908a918439' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = {"IncOpt59127bd9731a8":{"settings":{"shortcode_id":"catholic-outlook-daily-news","after_content":{"enabled":"false","show_on_all_posts":"true","excluded_posts":"","selected_posts":"","show_on_all_pages":"true","excluded_pages":"","selected_pages":"","show_on_all_cats":"true","show_on_these_cats":"","show_on_all_tags":"true","show_on_these_tags":"","conditions":[],"animate":"false","animation":"","display":false,"is_test":false},"popup":{"enabled":"false","animation_in":"fadein","animation_out":"fadein","appear_after":"time","appear_after_scroll":"scrolled","appear_after_time_val":"15","appear_after_time_unit":"seconds","appear_after_page_portion_val":"50","appear_after_page_portion_unit":"%","appear_after_element_val":"","add_never_see_this_message":"true","close_button_acts_as_never_see_again":"false","never_see_expiry":"14","show_on_all_posts":"true","excluded_posts":"","selected_posts":"","show_on_all_pages":"true","excluded_pages":"","selected_pages":"","show_on_all_cats":"true","show_on_these_cats":"","show_on_all_tags":"true","show_on_these_tags":"","conditions":{"not_on_mobile":"true"},"trigger_on_time":"time","trigger_on_element_click:":"","trigger_on_exit":"false","trigger_on_adblock":"false","trigger_on_adblock_timed":"false","trigger_on_adblock_timed_val":"180","trigger_on_adblock_timed_unit":"seconds","on_exit_trigger_once_per_session":"true","trigger_on_element_click":"","display":false,"is_test":false},"shortcode":{"display":true,"is_test":false},"widget":{"enabled":"true","display":true,"is_test":false}},"design":{"success_message":"<p>Congratulations! You have been subscribed to {name}<\/p>","form_location":"0","elements":["image","first_name","last_name"],"image_location":"left","image_style":"contain","image_src":"","colors":{"customize":"true","palette":"midnight","main_background":"#ffffff","form_background":"#363b3f","button_background":"#3885c9","button_label":"#fdfdfd","title_color":"#0f0f0f","content_color":"#5a5d60","fields_background":"#fdfdfd","fields_color":"#828282","_id":"midnight","label":"Midnight","button_label_color":"","link_color":"#3885c9","link_hover_color":"#3562f4","label_color":"#777a7f","error_color":"#be1e2d","button_hover_background":"#1e73be","button_hover_label":"#fdfdfd","checkmark_color":"#1abc9c","success_color":"#fdfdfd","close_color":"#25282b","nsa_color":"#25282b","overlay_background":"#fdfdfd","close_hover_color":"#25282b","radio_background":"#fdfdfd","radio_checked_background":"#dd4f3d","checkbox_background":"#fdfdfd","checkbox_checked_color":"#dd4f3d","mcg_title_color":"#fdfdfd","mcg_label_color":"#adb5b7","nsa_hover_color":"#363b3f"},"borders":{"rounded_corners":"true","corners_radius":"2","fields_corners_radius":"1","button_corners_radius":"0","drop_shadow":"true","dropshadow_value":"3","shadow_color":"#e8e8e8","fields_style":"separated","rounded_form_fields":"true","rounded_form_button":"true"},"opening_animation":"","closing_animation":"","css":"","input_icons":"animated_icon","on_submit":"success_message","on_submit_page_id":"","on_success":"remain","on_success_time":0,"on_success_unit":"s","page_redirect_url":""},"data":{"optin_id":"1","blog_id":"1","optin_name":"Catholic Outlook Daily News","optin_title":"","optin_message":"<p>Signing up delivers the latest news and information from the Diocese of Parramatta to your inbox.\u00a0<\/p>","optin_mail_list":"175d1160a2","optin_provider":"mailchimp","active":"1","test_mode":"0","api_key":"f9c6a6aed3d64da4ba5c76642a49be66-us6","test_types":null,"save_to_local":0},"shortcode":[],"widget":{"enabled":"true"},"provider_args":null}};
var inc_opt = {"ajaxurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","page_id":"8516","page_type":"post","is_upfront":"","adblock_detector_js":"http:\/\/catholicoutlook.org\/co\/wp-content\/plugins\/hustle\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"http:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","page_id":"8516","page_type":"post","is_upfront":"","adblock_detector_js":"http:\/\/catholicoutlook.org\/co\/wp-content\/plugins\/hustle\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"nextPage":{"title":"Benedict XVI Warns of \u2018Dangerous Situation\u2019 With Radical Atheism and Radical Islam","clickUrl":"http:\/\/catholicoutlook.org\/benedict-xvi-warns-dangerous-situation-radical-atheism-radical-islam\/","thumbnailUrl":"http:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/05\/photo_0171230137nzgchk-150x150.jpg"},"previousPage":{"title":"Pope Francis: Catholics and Copts recognise shared baptism","clickUrl":"http:\/\/catholicoutlook.org\/pope-francis-catholics-copts-recognise-shared-baptism\/","thumbnailUrl":"http:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/05\/Capture-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=505d897ae8adce06fa0c7a908a918439'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'100982887',post:'8516',tz:'10',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '8516' ]);
</script>
</body></html>