<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>2018 Holy Week and Easter Ceremonies | Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Holy Week and Easter Ceremonies - Catholic Outlook" />
<meta property="og:description" content="A warm welcome awaits you in Catholic parishes across Western Sydney and the Blue Mountains. Click here for a full list of Holy Week and Easter Mass times in the Diocese of Parramatta. &nbsp; Other Key Events Palm Sunday on 25 March 2018 Everyone is invited to join youth and young adults of the Diocese of Parramatta for the Palm Sunday Procession, World Youth Day Mass &amp; Event at St Patrick’s Cathedral in Parramatta on Sunday 25 March. The procession down Church Street with Bishop Vincent Long OFM Conv will depart at 5.15pm from Parramatta Town Hall following the blessing of palms. Office of Tenebrae on Monday 26 March 2018 Celebrant: Bishop Vincent Long OFM Conv. A Holy Week reflection liturgy with Scripture, psalm chanting and &hellip;" />
<meta property="og:url" content="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2018-03-21T16:17:46+11:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02.jpg" />
<meta property="og:image:width" content="2248" />
<meta property="og:image:height" content="1042" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A warm welcome awaits you in Catholic parishes across Western Sydney and the Blue Mountains. Click here for a full list of Holy Week and Easter Mass times in the Diocese of Parramatta. &nbsp; Other Key Events Palm Sunday on 25 March 2018 Everyone is invited to join youth and young adults of the Diocese of Parramatta for the Palm Sunday Procession, World Youth Day Mass &amp; Event at St Patrick’s Cathedral in Parramatta on Sunday 25 March. The procession down Church Street with Bishop Vincent Long OFM Conv will depart at 5.15pm from Parramatta Town Hall following the blessing of palms. Office of Tenebrae on Monday 26 March 2018 Celebrant: Bishop Vincent Long OFM Conv. A Holy Week reflection liturgy with Scripture, psalm chanting and [&hellip;]" />
<meta name="twitter:title" content="2018 Holy Week and Easter Ceremonies - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/catholicoutlook.org\/","name":"CatholicOutlook","potentialAction":{"@type":"SearchAction","target":"https:\/\/catholicoutlook.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/catholicoutlook.org\/2018-holy-week-easter-ceremonies\/","sameAs":[],"@id":"#organization","name":"CatholicOutlook","logo":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/02\/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; 2018 Holy Week and Easter Ceremonies Comments Feed" href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=1d92ffdba77fc43e368777f5a93435be"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview_az_entry_filter-css'  href='https://catholicoutlook.org/co/wp-content/plugins/gravityview-az-filters-3/assets/css/gravityview-az-filters.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script>            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=3.0.1'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"7377630547"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-3w5' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2F2018-holy-week-easter-ceremonies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2F2018-holy-week-easter-ceremonies%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=9C96FC40CB93678D8174F4A4AFC4C056');
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/" />
<meta name="description" content="A warm welcome awaits you in Catholic parishes across Western Sydney and the Blue Mountains.  Click here for a full list of Holy Week and Easter Mass ti..." />
<!-- /SEO -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.mass-times-link a {
  color:#ff0000 !important;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13521 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/" title="2018 Holy Week and Easter Ceremonies">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/" title="2018 Holy Week and Easter Ceremonies">
					2018 Holy Week and Easter Ceremonies					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/rethinking-role-school-principal/" title="Rethinking the role of the school principal">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/rethinking-role-school-principal/" title="Rethinking the role of the school principal">
					Rethinking the role of the school principal					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/palm-sunday-parramatta/" title="Palm Sunday in Parramatta">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Palm-Sunday-Street-Procession_CO-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Palm-Sunday-Street-Procession_CO-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/03/Palm-Sunday-Street-Procession_CO-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/03/Palm-Sunday-Street-Procession_CO-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/palm-sunday-parramatta/" title="Palm Sunday in Parramatta">
					Palm Sunday in Parramatta					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm16431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribeco/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm19894" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/report-bishop-vincent-long-ofm-conv-icmc-meeting/" title="Bishop Vincent&#8217;s report from Rome"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Bishop-and-Pope-CO-298x186.jpg" alt="Bishop Vincent&#8217;s report from Rome"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/report-bishop-vincent-long-ofm-conv-icmc-meeting/" >Bishop Vincent&#8217;s report from Rome</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/latest-appointments-diocese-parramatta-13/" title="Latest Appointments in the Diocese of Parramatta"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/05/04.17_Chancery-Communications-2991-Latest-Appointments-web-header_v6-002-298x186.jpg" alt="Latest Appointments in the Diocese of Parramatta"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/latest-appointments-diocese-parramatta-13/" >Latest Appointments in the Diocese of Parramatta</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/sydney-officially-catholic-australian-city/" title="Sydney officially the most Catholic Australian city"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/32848853156_ec2ff7b7c8_k-298x186.jpg" alt="Sydney officially the most Catholic Australian city"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/sydney-officially-catholic-australian-city/" >Sydney officially the most Catholic Australian city</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-76/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/GFNW_CO-2-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-76/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/celebrating-st-patricks-day-local-business-leaders/" title="Celebrating St Patrick’s Day with Local Business Leaders"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/26961794338_ccc8d61c8a_k-298x186.jpg" alt="Celebrating St Patrick’s Day with Local Business Leaders"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/celebrating-st-patricks-day-local-business-leaders/" >Celebrating St Patrick’s Day with Local Business Leaders</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-65/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/bishop-feet-washing-chrism-mass-2107-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-65/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-13521" class="post-13521 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
	 	
	<div id="post-page-title">
		<h1>
			2018 Holy Week and Easter Ceremonies		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		A list of 2018 Holy Week and Easter Ceremonies in the Diocese of Parramatta	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-933x445.jpg 933w, https://catholicoutlook.org/co/wp-content/uploads/2018/03/02-1250x596.jpg 1250w" sizes="(max-width: 933px) 100vw, 933px" /></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<h4>A warm welcome awaits you in Catholic parishes across Western Sydney and the Blue Mountains.</h4>
<h4>Click <a href="https://parracatholic.org/holyweekeaster2018/"><strong>here</strong></a> for a full list of Holy Week and Easter Mass times in the <a href="https://parracatholic.org/holyweekeaster2018/">Diocese of Parramatta</a>.</h4>
<p>&nbsp;</p>
<p><span style="text-decoration: underline;"><strong>Other Key Events</strong></span></p>
<p><strong>Palm Sunday on 25 March 2018</strong></p>
<p>Everyone is invited to join youth and young adults of the Diocese of Parramatta<a href="http://stpatscathedral.com.au/"> </a>for the Palm Sunday Procession, World Youth Day Mass &amp; Event at St Patrick’s Cathedral in Parramatta on Sunday 25 March. The procession down Church Street with Bishop Vincent Long OFM Conv will depart at 5.15pm from Parramatta Town Hall following the blessing of palms.</p>
<p><strong>Office of Tenebrae on Monday 26 March 2018</strong></p>
<p>Celebrant: Bishop Vincent Long OFM Conv. A Holy Week reflection liturgy with Scripture, psalm chanting and motets at 7.30pm in St Patrick’s Cathedral, Parramatta.</p>
<p><strong>Chrism Mass on Wednesday 28 March 2018</strong></p>
<p>Bishop Vincent Long OFM Conv will be the Principal Celebrant at this year’s Chrism Mass at 7.30pm in St Patrick’s Cathedral, Parramatta. The Mass will be concelebrated by the priests of the Diocese of Parramatta, assisted by the deacons. During the Mass, the Oil of the Catechumens and the Oil of the Sick will be blessed and the Oil of Chrism consecrated. These holy oils will then be given to the parishes for use during the year. During the Mass, the priests renew their commitment to priestly service.</p>
<p><strong>Good Friday Night Walk on 30 March 2018</strong></p>
<p>The annual Good Friday Night Walk will take place at 10.00pm through the night departing St Patrick’s Church at Blacktown and concluding at St Patrick’s Cathedral in Parramatta at 7.00am.</p>
<p>&nbsp;</p>
<h4>Click <a href="https://parracatholic.org/holyweekeaster2018/"><strong>here</strong></a> for a full list of Holy Week and Easter Mass times in the <a href="https://parracatholic.org/holyweekeaster2018/">Diocese of Parramatta</a>.</h4>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13521" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=2018%20Holy%20Week%20and%20Easter%20Ceremonies https%3A%2F%2Fcatholicoutlook.org%2F2018-holy-week-easter-ceremonies%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13521" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/jyounes/" title="Posts by Joseph Younes" rel="author">Joseph Younes</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget"><div id="inc_opt_widget-7" class="widget widget_inc_opt_widget">Select Module</div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-13521 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 21, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/2018-holy-week-easter-ceremonies/">
				2018 Holy Week and Easter Ceremonies				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13519 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 21, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/rethinking-role-school-principal/">
				Rethinking the role of the school principal				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13141 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-youth">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 21, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/palm-sunday-parramatta/">
				Palm Sunday in Parramatta				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13138 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews tag-catholic-charismatic-community-parramatta tag-ccr-parramatta tag-fr-reggie-lavilla-msp">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 21, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/charismatic-catholic-community-gets-spirit-things/">
				Charismatic Catholic Community gets into the Spirit of things				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13496 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 21, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/new-report-reveals-realities-religious-vocation-australia-today/">
				New report reveals realities of religious vocation in Australia today				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-7712 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-history category-latest tag-charles-darwin tag-evolution tag-hannibal-macarthur tag-jamberoo-benedictine-nuns tag-st-augustine tag-subiaco tag-the-vineyard tag-university-of-new-south-wales">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/charles-darwin-biologist-western-sydney-socialite/" title="Charles Darwin, Biologist and Western Sydney Socialite">
				Charles Darwin, Biologist and Western Sydney Socialite				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3561 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-lmf category-year-of-mercy tag-easter tag-good-friday tag-palm-sunday tag-year-of-mercy">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/cleanse-our-hearts-with-your-mercy-5/" title="Cleanse our Hearts with Your Mercy">
				Cleanse our Hearts with Your Mercy				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3605 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest tag-chrism-mass tag-diocese-of-parramatta">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/faithful-fill-st-patricks-cathedral-for-chrism-mass/" title="Faithful fill St Patrick’s Cathedral for Chrism Mass">
				Faithful fill St Patrick’s Cathedral for Chrism Mass				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3591 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-diocesanadministrator category-latest post_format-post-format-video">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/eastermessage2016/" title="Easter Message 2016">
				Easter Message 2016				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3571 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/easter-mass/" title="Holy Week and Easter Mass Times">
				Holy Week and Easter Mass Times				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/rethinking-role-school-principal/" title="Rethinking the role of the school principal">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/rethinking-role-school-principal/">
						Rethinking the role of the school principal						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Weekly Column from the Executive Director of Schools, Diocese of Parramatta There has been a lot of coverage in recent years on the growing number of stressed out school...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/palm-sunday-parramatta/" title="Palm Sunday in Parramatta">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Palm-Sunday-Street-Procession_CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/palm-sunday-parramatta/">
						Palm Sunday in Parramatta						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Join us for a stroll down Church Street, Parramatta with flags and palms in hand as we celebrate the arrival of Jesus into Jerusalem. Mass is always extra special with...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/charismatic-catholic-community-gets-spirit-things/" title="Charismatic Catholic Community gets into the Spirit of things">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Unknown-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/charismatic-catholic-community-gets-spirit-things/">
						Charismatic Catholic Community gets into the Spirit of things						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Registered prayer groups in the Catholic Charismatic Renewal (CCR-Parramatta) regularly meet throughout the Diocese of Parramatta, with larger groups based in Kellyville, Marayong and St Marys. The lively meetings...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/new-report-reveals-realities-religious-vocation-australia-today/" title="New report reveals realities of religious vocation in Australia today">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/vidar-nordli-mathisen-537587-unsplash-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/new-report-reveals-realities-religious-vocation-australia-today/">
						New report reveals realities of religious vocation in Australia today						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				A new report on recent religious vocations in Australia has uncovered some common characteristics of religious orders that are attracting new women and men, which could help strengthen religious...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2018. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
		<style type="text/css" id="hustle-module-styles"> .module_id_1 .hustle-modal .hustle-modal-image{ background-color: #165E80; } .module_id_1 .hustle-modal .hustle-modal-title{ color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-subtitle{ color: #FDFDFD; } .module_id_1 .hustle-modal article{ color: #ADB5B7; } .module_id_1 .hustle-modal article blockquote{ border-left-color: #78B5D1; } .module_id_1 .hustle-modal article blockquote:hover { border-left-color: #4D95B6; } .module_id_1 .hustle-modal .hustle-modal-close svg path{ fill: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-close svg path:hover { fill: #FDFDFD; } .module_id_1 .wpmudev-modal-mask{ background-color: rgba(51,51,51,0.9); } .module_id_1 .hustle-modal a.hustle-modal-cta{ color: #FFFFFF; background-color: #4D95B6; } .module_id_1 .hustle-modal a.hustle-modal-cta:hover { color: #FFFFFF; background-color: #78B5D1; } .module_id_1 .hustle-modal .hustle-modal-body{ background-color: #176387; } .module_id_1 .hustle-modal .hustle-modal-success{ background-color: #176387; } .module_id_1 .hustle-modal footer{ background-color: #78B5D1; } .module_id_1 .hustle-modal article a:not(.hustle-modal-cta){ color: #78B5D1; } .module_id_1 .hustle-modal article a:not(.hustle-modal-cta):hover { color: #4D95B6; } .module_id_1 .hustle-modal .hustle-modal-optin_field input { color: #363B3F; } .module_id_1 .hustle-modal .hustle-modal-optin_field{ background-color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-optin_field input:hover { color: #363B3F; } .module_id_1 .hustle-modal .hustle-modal-optin_field:hover { background-color: #FDFDFD; } .module_id_1 .hustle-modal-optin_field label .hustle-modal-optin_icon .hustle-icon path{ fill: #ADB5B7; } .module_id_1 .hustle-modal form .hustle-modal-optin_button button{ color: #FDFDFD; background-color: #4D95B6; } .module_id_1 .hustle-modal form .hustle-modal-optin_button button:hover { color: #FDFDFD; background-color: #176387; } .module_id_1 .hustle-modal .hustle-modal-optin_form .wpoi-submit-failure { color: #F1F1F1; background: #EA6464;} .module_id_1 .hustle-modal-optin_form .hustle-modal-optin_field label .hustle-modal-optin_placeholder{ color: #ADB5B7; } .module_id_1 .hustle-modal .hustle-modal-success .hustle-modal-success_icon .hustle-icon path{ fill: #38C5B5; } .module_id_1 .hustle-modal .hustle-modal-success .hustle-modal-success_message, .hustle-modal .hustle-modal-success .hustle-modal-success_message *{ color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-mc_checkbox input+label{ background-color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-mc_checkbox input:checked+label{ background-color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-mc_radio input+label{ background-color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-mc_radio input:checked+label{ background-color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input+label:before{ color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input:checked+label:before{ color: #38C5B5; } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input+label:before{ color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input:checked+label:before{ color: #38C5B5; } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_title label{ color: #FDFDFD; } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_label label{ color: #ADB5B7; }</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>
<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script><script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>

		<# if( typeof group.id !== 'undefined' ) { #>

			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">

		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>
						<# }); #>
					</select>
				</div>

				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>

			<# } #>

			<# if( group.type === 'checkboxes' ) { #>

				<div class="hustle-modal-mc_groups">

					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>

				</div>

			<# } #>

			<# if( group.type === 'radio' ) { #>

				<div class="hustle-modal-mc_groups">

					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>

				</div>

			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>

</script>	<div style="display:none">
	</div>
			<div id="sbe-follow" style="left:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="6029d968c8" /><input type="hidden" name="_wp_http_referer" value="/2018-holy-week-easter-ceremonies/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'left' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											left:0px;
						top:10%;
									}
									#sbe-follow .sbe-follow-link {
						float: right;
						top: 65px;
						left: 52px;
					}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/2018-holy-week-easter-ceremonies\/":13521};
	</script>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.css?ver=3.0.1' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/ie-front.css?ver=3.0.1' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"13521 https:\/\/catholicoutlook.org\/?p=13521","disqusShortname":"catholic-outlook","disqusTitle":"2018 Holy Week and Easter Ceremonies","disqusUrl":"https:\/\/catholicoutlook.org\/2018-holy-week-easter-ceremonies\/","postId":"13521"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Rethinking the role of the school principal","clickUrl":"https:\/\/catholicoutlook.org\/rethinking-role-school-principal\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'100982887',post:'13521',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '13521' ]);
</script>
</body></html>