<!DOCTYPE html>
<html lang="en-AU"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Bishops extend national prayer campaign for drought - Catholic Outlook</title>

	<!-- Meta Tag Manager -->
	<meta property="fb:pages" content="335448073234297" />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishops extend national prayer campaign for drought - Catholic Outlook" />
<meta property="og:description" content="The Australian Catholic Bishops Conference has extended the national prayer campaign for drought as historic drought conditions continue to affect most parts of eastern Australia." />
<meta property="og:url" content="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2019-12-20T23:02:46+00:00" />
<meta property="article:modified_time" content="2019-12-19T23:03:05+00:00" />
<meta property="og:updated_time" content="2019-12-19T23:03:05+00:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Australian Catholic Bishops Conference has extended the national prayer campaign for drought as historic drought conditions continue to affect most parts of eastern Australia." />
<meta name="twitter:title" content="Bishops extend national prayer campaign for drought - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicoutlook.org/#organization","name":"CatholicOutlook","url":"https://catholicoutlook.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://catholicoutlook.org/#logo","url":false,"caption":"CatholicOutlook"},"image":{"@id":"https://catholicoutlook.org/#logo"}},{"@type":"WebSite","@id":"https://catholicoutlook.org/#website","url":"https://catholicoutlook.org/","name":"Catholic Outlook","description":"News from Diocese of Parramatta","publisher":{"@id":"https://catholicoutlook.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicoutlook.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#primaryimage","url":"https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA.jpg","width":960,"height":450},{"@type":"WebPage","@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#webpage","url":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/","inLanguage":"en-AU","name":"Bishops extend national prayer campaign for drought - Catholic Outlook","isPartOf":{"@id":"https://catholicoutlook.org/#website"},"primaryImageOfPage":{"@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#primaryimage"},"datePublished":"2019-12-20T23:02:46+00:00","dateModified":"2019-12-19T23:03:05+00:00"},{"@type":"Article","@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#article","isPartOf":{"@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#webpage"},"author":{"@id":"https://catholicoutlook.org/#/schema/person/a98c23fe99db7261be4f9789a64956bf"},"headline":"Bishops extend national prayer campaign for drought","datePublished":"2019-12-20T23:02:46+00:00","dateModified":"2019-12-19T23:03:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#webpage"},"publisher":{"@id":"https://catholicoutlook.org/#organization"},"image":{"@id":"https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#primaryimage"},"articleSection":"Around Australia,Catholic Life,Diocese and Parishes,Faith,Featured,Latest,Parish News"},{"@type":["Person"],"@id":"https://catholicoutlook.org/#/schema/person/a98c23fe99db7261be4f9789a64956bf","name":"Outlook Contributor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Bishops extend national prayer campaign for drought Comments Feed" href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-68367830-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-68367830-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://catholicoutlook.org/co/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-226' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/catholicoutlook.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"de730100e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-7fp' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fbishops-extend-national-prayer-campaign-for-drought%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fbishops-extend-national-prayer-campaign-for-drought%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=DF1FADA9802E8BAF5790698CEA809548');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.red-button a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 			</style>
		</head>

<body class="post-template-default single single-post postid-27863 single-format-standard custom-background mob-menu-slideout">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/" title="Bishops extend national prayer campaign for drought">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/" title="Bishops extend national prayer campaign for drought">
					Bishops extend national prayer campaign for drought					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/reflection-for-the-saturday-of-the-third-week-of-advent/" title="Reflection for the Saturday of the Third Week of Advent">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/2019-December-21-Lk1-39-45-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/11/2019-December-21-Lk1-39-45-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/11/2019-December-21-Lk1-39-45-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/11/2019-December-21-Lk1-39-45-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/advent-and-christmas-2019/" title="Advent and Christmas 2019">Advent and Christmas 2019</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/reflection-for-the-saturday-of-the-third-week-of-advent/" title="Reflection for the Saturday of the Third Week of Advent">
					Reflection for the Saturday of the Third Week of Advent					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/christmas-2019-mass-times-4/" title="Christmas 2019 Mass Times">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/Mass-Times_CO-Image-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/12/Mass-Times_CO-Image-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/12/Mass-Times_CO-Image-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/12/Mass-Times_CO-Image-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/advent-and-christmas-2019/" title="Advent and Christmas 2019">Advent and Christmas 2019</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/christmas-2019-mass-times-4/" title="Christmas 2019 Mass Times">
					Christmas 2019 Mass Times					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm125114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited" class="menu-link">Catholic Diocese of Parramatta Services Limited</a></li>
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-125/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/CO-Image_Bishop-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-125/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-christmas-message-2019-3/" title="Bishop Vincent Long&#8217;s Christmas Message 2019"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/BV-Christmas-Message-3-298x186.jpg" alt="Bishop Vincent Long&#8217;s Christmas Message 2019"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-christmas-message-2019-3/" >Bishop Vincent Long&#8217;s Christmas Message 2019</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/helping-people-to-rekindle-the-hope-that-is-within-them/" title="Helping people to rekindle the hope that is within them"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/07.19_PCF8570-Gifts-in-Wills-Campaign_PPT-Slide-298x186.jpg" alt="Helping people to rekindle the hope that is within them"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/helping-people-to-rekindle-the-hope-that-is-within-them/" >Helping people to rekindle the hope that is within them</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-14-december-2019/" title="‘Dear Friends’ – Bishop Vincent’s Homily from 14 December 2019"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/bishop_CO-298x186.jpg" alt="‘Dear Friends’ – Bishop Vincent’s Homily from 14 December 2019"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-14-december-2019/" >‘Dear Friends’ – Bishop Vincent’s Homily from 14 December 2019</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincents-2019-christmas-message/" title="Bishop Vincent&#8217;s 2019 Christmas Message"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/BV-Christmas-Message-3-298x186.jpg" alt="Bishop Vincent&#8217;s 2019 Christmas Message"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincents-2019-christmas-message/" >Bishop Vincent&#8217;s 2019 Christmas Message</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-164/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/Mass-Times_CO-Image-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-164/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-27863" class="post-27863 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
	 	
	<div id="post-page-title">
		<h1>
			Bishops extend national prayer campaign for drought		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		21 December 2019	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-banner-facebook-AA-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">Image: ACBC.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p>&nbsp;</p>
<p>The Australian Catholic Bishops Conference has extended the national prayer campaign for drought as historic drought conditions continue to affect most parts of eastern Australia.</p>
<p>The Bishops Conference initiated the prayer campaign to be held during the month of November, but this week decided that it should run indefinitely, until drought conditions ease.</p>
<p>“Many parishes and dioceses had local initiatives before the national campaign began and many have continued to focus on the drought in the weeks since the end of November,” Bishops Conference president Archbishop Mark Coleridge said.</p>
<p>“As we prepare for the celebration of Christmas, we can’t forget the many suffering through these catastrophic drought conditions, which are very much part of the bushfire crisis we are seeing in large parts of the country.”</p>
<p><strong>RELATED: <a href="https://catholicoutlook.org/catholic-church-announces-national-drought-prayer-campaign/">Catholic Church announces national drought prayer campaign</a></strong></p>
<p><strong>RELATED: <a href="https://catholicoutlook.org/bishop-columbas-message-for-national-drought-prayer-campaign/">Bishop Columba’s message for national drought prayer campaign</a></strong></p>
<p>In announcing the prayer campaign in October, the bishops said the campaign was a time to pray for those affected by crippling drought conditions, to pray for the gift of rain and to invite people to provide assistance to those most in need.</p>
<p>Wilcannia-Forbes Bishop Columba Macbeth-Green OSPPE oversees a diocese that covers about half of New South Wales, including some of the most drought-affected areas in the country.</p>
<p>He said the campaign is an additional response to the local work being done in affected communities.</p>
<p>“Some of our Catholic ministries, along with other faith-based, charitable and government organisations, are doing remarkable work, supporting people with material needs, offering financial support and responding to people’s psychological and spiritual needs,” Bishop Macbeth-Green said in October.</p>
<p>“In some dioceses, practical responses like school fee relief or support with rising utility bills can ease an increasing burden for families.</p>
<p>“But in a Catholic context, prayer must be a part of our response.”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='848' height='478' src='https://www.youtube.com/embed/FPkWh-livYY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Bishop Macbeth-Green said while some parts of the country are more affected than others, a national campaign was necessary.</p>
<p>“That people living where there is plentiful, or at least enough, water don’t seem aware of how much suffering the drought is causing only adds to the hardship of those in drought-affected communities,” he said.</p>
<p>“The Church across Australia – lay people, religious, priests and bishops alike – needs to stand in solidarity with those suffering most acutely, offering prayers and practical support to those in most need.”</p>
<div id="attachment_26074" style="width: 859px" class="wp-caption aligncenter"><a href="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-social-media.jpg"><img aria-describedby="caption-attachment-26074" class="size-large wp-image-26074" src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-social-media-952x1024.jpg" alt="" width="849" height="913" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-social-media-952x1024.jpg 952w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-social-media-279x300.jpg 279w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-social-media-768x826.jpg 768w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/npcdrought-social-media-560x603.jpg 560w" sizes="(max-width: 849px) 100vw, 849px" /></a><p id="caption-attachment-26074" class="wp-caption-text">Image: ACBC.</p></div>
<p>Prayer resources have been developed for parishes, schools, communities and families to participate in the National Prayer Campaign. They can be accessed at <a href="http://www.catholic.org.au/drought">www.catholic.org.au/drought</a></p>
<p>There are also links to appeals and other material related to drought assistance.</p>
<p><strong>With thanks to the <a href="https://catholic.org.au/">ACBC</a>.</strong></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27863" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27863" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/communications/" title="Posts by Outlook Contributor" rel="author">Outlook Contributor</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-27863 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 21, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/bishops-extend-national-prayer-campaign-for-drought/">
				Bishops extend national prayer campaign for drought				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-27394 post type-post status-publish format-standard has-post-thumbnail hentry category-advent-and-christmas-2019 category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-opinion category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 21, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/reflection-for-the-saturday-of-the-third-week-of-advent/">
				Reflection for the Saturday of the Third Week of Advent				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-27509 post type-post status-publish format-standard has-post-thumbnail hentry category-advent-and-christmas-2019 category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews tag-advent-2019 tag-christmas-2019 tag-christmas-mass-diocese-of-parramatta tag-christmas-mass-times tag-church tag-diocese-of-parramatta-chiristmas-mass-times tag-diocese-of-parramatta-churches tag-festive-season tag-parish">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 21, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/christmas-2019-mass-times-4/">
				Christmas 2019 Mass Times				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-27757 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 20, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/new-territory-for-parramatta-teachers/">
				New Territory for Parramatta teachers				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-27860 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-schoolnews category-youth">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			December 20, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/castle-hill-and-north-rocks-parishes-partner-up-for-youth-camp/">
				Castle Hill and North Rocks parishes partner up for youth&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/reflection-for-the-saturday-of-the-third-week-of-advent/" title="Reflection for the Saturday of the Third Week of Advent">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/2019-December-21-Lk1-39-45-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/advent-and-christmas-2019/" title="Advent and Christmas 2019">Advent and Christmas 2019</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/reflection-for-the-saturday-of-the-third-week-of-advent/">
						Reflection for the Saturday of the Third Week of Advent						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Reflection for the Saturday of the Third Week of Advent...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/christmas-2019-mass-times-4/" title="Christmas 2019 Mass Times">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/Mass-Times_CO-Image-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/advent-and-christmas-2019/" title="Advent and Christmas 2019">Advent and Christmas 2019</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/christmas-2019-mass-times-4/">
						Christmas 2019 Mass Times						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Christmas 2019 Mass Times...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/new-territory-for-parramatta-teachers/" title="New Territory for Parramatta teachers">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/CEDP-2019RuralTeacher04-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/new-territory-for-parramatta-teachers/">
						New Territory for Parramatta teachers						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				New Territory for Parramatta teachers...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/castle-hill-and-north-rocks-parishes-partner-up-for-youth-camp/" title="Castle Hill and North Rocks parishes partner up for youth camp">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/12/Castle-Hill-North-Rocks-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/castle-hill-and-north-rocks-parishes-partner-up-for-youth-camp/">
						Castle Hill and North Rocks parishes partner up for youth camp						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Castle Hill and North Rocks parishes partner up for youth camp...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-27137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27137"><a href="https://parracatholic.org/resources">Privacy &#038; Disclaimers</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2019. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
	<div style="display:none">
	</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://catholicoutlook.org" class="headertext"><span>Menu</span></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-homepage-menu-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14644"><a href="https://catholicoutlook.org/subscribe/" class="">Subscribe</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-891"><a href="http://catholicoutlook.org/category/latest/" class="">News</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-365"><a href="https://catholicoutlook.org/category/latest/australia/" class="">Around Australia</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://catholicoutlook.org/category/latest/diocese/" class="">Diocese and Parishes</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8132"><a href="https://catholicoutlook.org/category/catholiclife/history/" class="">History</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://catholicoutlook.org/category/latest/vatican/" class="">Vatican</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://catholicoutlook.org/category/latest/world/" class="">World</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a href="http://catholicoutlook.org/type/video/" class="">Videos</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442"><a href="https://catholicoutlook.org/e-edition/" class="">E-Edition</a>
	<ul class="sub-menu ">
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="http://catholicoutlook.org/co/e-edition/" class="">Latest Edition</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://catholicoutlook.org/e-edition/archives/" class="">Archives</a></li>	</ul>
</li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-892"><a href="http://catholicoutlook.org/category/ourworks/" class="">Our Works</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" class="">CatholicCare</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a href="https://catholicoutlook.org/category/ourworks/cdpsl/" class="">Catholic Diocese of Parramatta Services Limited</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" class="">Catholic Education</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://catholicoutlook.org/category/ourworks/cyp/" class="">Catholic Youth Parramatta</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://catholicoutlook.org/category/ourworks/ccd/" class="">Confraternity of Christian Doctrine</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372"><a href="https://catholicoutlook.org/category/catholiclife/faith/" class="">Faith</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://catholicoutlook.org/category/ourworks/ifm/" class="">Institute For Mission</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14636"><a href="https://catholicoutlook.org/category/latest-appointments/" class="">Latest Appointments</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" class="">Life, Marriage &#038; Family</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" class="">Parish News</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" class="">School News</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" class="">Social Justice</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://catholicoutlook.org/category/catholiclife/youth/" class="">Youth</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" class="">Bishop Vincent</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/bishops-extend-national-prayer-campaign-for-drought\/":27863};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"27863 https:\/\/catholicoutlook.org\/?p=27863","disqusShortname":"catholic-outlook","disqusTitle":"Bishops extend national prayer campaign for drought","disqusUrl":"https:\/\/catholicoutlook.org\/bishops-extend-national-prayer-campaign-for-drought\/","postId":"27863"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Reflection for the Saturday of the Third Week of Advent","clickUrl":"https:\/\/catholicoutlook.org\/reflection-for-the-saturday-of-the-third-week-of-advent\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/11\/2019-December-21-Lk1-39-45-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=0fd30b7765eb18e1ee5b6cfc45e6df8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'100982887',post:'27863',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '27863' ]);
</script>
</body></html>