<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018 | Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018 - Catholic Outlook" />
<meta property="og:description" content="Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta Homily for the Solemn Celebration of the Passion of the Lord 2018 at St Patrick’s Cathedral, Parramatta 30 March 2018 &nbsp; Dear friends, Today, we come to celebrate God’s love that finds its noblest expression in the self-giving of Jesus on the cross. It is not an act of appeasement. That would have made God into an ogre or an angry deity who demanded the death of his Son. Rather, it was an act of total self-giving; it was a love that gave itself away. God, in Christ, suffered every fury of the human heart and loved still. God’s irrepressible response to sin is love. To make &hellip;" />
<meta property="og:url" content="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2018-04-11T15:26:55+10:00" />
<meta property="article:modified_time" content="2018-04-04T15:53:26+10:00" />
<meta property="og:updated_time" content="2018-04-04T15:53:26+10:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k.jpg" />
<meta property="og:image:width" content="1266" />
<meta property="og:image:height" content="587" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta Homily for the Solemn Celebration of the Passion of the Lord 2018 at St Patrick’s Cathedral, Parramatta 30 March 2018 &nbsp; Dear friends, Today, we come to celebrate God’s love that finds its noblest expression in the self-giving of Jesus on the cross. It is not an act of appeasement. That would have made God into an ogre or an angry deity who demanded the death of his Son. Rather, it was an act of total self-giving; it was a love that gave itself away. God, in Christ, suffered every fury of the human heart and loved still. God’s irrepressible response to sin is love. To make [&hellip;]" />
<meta name="twitter:title" content="‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018 - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/catholicoutlook.org\/","sameAs":[],"@id":"#organization","name":"CatholicOutlook","logo":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/02\/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; ‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018 Comments Feed" href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=9e9c471393b4ccee3549e46f6ba2ed65"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview_az_entry_filter-css'  href='https://catholicoutlook.org/co/wp-content/plugins/gravityview-az-filters-3/assets/css/gravityview-az-filters.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script>            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=3.0.1'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"3c511bc6e6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-3zA' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fdear-friends-bishop-vincents-homily-from-30-march-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fdear-friends-bishop-vincents-homily-from-30-march-2018%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=D91E239217A3B401A8C60FA920DF191D');
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" />
<meta name="description" content="Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta    Homily for the Solemn Celebration of the Passion of the Lord 2018 at St P..." />
<!-- /SEO -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.mass-times-link a {
  color:#ff0000 !important;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13738 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" title="‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" title="‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018">
					‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/" title="Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/firstmassMarsdenPark-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/04/firstmassMarsdenPark-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/04/firstmassMarsdenPark-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/04/firstmassMarsdenPark-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/" title="Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park">
					Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/gaudete-et-exsultate-pope-calls-on-catholics-to-follow-christian-path-of-holiness/" title="Gaudete et Exsultate: Pope calls on Catholics to follow Christian path of holiness">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/09/Pope-Francis_CO-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/09/Pope-Francis_CO-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/09/Pope-Francis_CO-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/09/Pope-Francis_CO-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/gaudete-et-exsultate-pope-calls-on-catholics-to-follow-christian-path-of-holiness/" title="Gaudete et Exsultate: Pope calls on Catholics to follow Christian path of holiness">
					Gaudete et Exsultate: Pope calls on Catholics to follow Christian&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm16431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribeco/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm19894" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" title="‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k-298x186.jpg" alt="‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/" >‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/" title="Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/firstmassMarsdenPark-298x186.jpg" alt="Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/" >Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/gallery-christ-brought-to-the-streets-of-parramatta/" title="GALLERY: Christ brought to the streets of Parramatta"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/27147304508_db1f6ea57b_k-298x186.jpg" alt="GALLERY: Christ brought to the streets of Parramatta"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/gallery-christ-brought-to-the-streets-of-parramatta/" >GALLERY: Christ brought to the streets of Parramatta</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-holy-thursday-is-shorthand-for-the-commandment-of-love/" title="Bishop Vincent: Holy Thursday is shorthand for the commandment of&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41156905132_3719e680cc_k-298x186.jpg" alt="Bishop Vincent: Holy Thursday is shorthand for the commandment of&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-holy-thursday-is-shorthand-for-the-commandment-of-love/" >Bishop Vincent: Holy Thursday is shorthand for the commandment of&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-79/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/CO-Survey-Tile-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-79/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/first-mass-for-marsden-park/" title="First Mass for Marsden Park"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/Tessie_CO-298x186.jpg" alt="First Mass for Marsden Park"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/first-mass-for-marsden-park/" >First Mass for Marsden Park</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-13738" class="post-13738 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-schoolnews">
	 	
	<div id="post-page-title">
		<h1>
			‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		Homily for the Solemn Celebration of the Passion of the Lord 2018 at St Patrick’s Cathedral, Parramatta, 30 March 2018	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/41200315101_77f260912a_k-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">Bishop Vincent Long OFM Conv. Image: Diocese of Parramatta.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p><strong>Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta</strong></p>
<p><strong>Homily for the Solemn Celebration of the Passion of the Lord 2018 at St Patrick’s Cathedral, Parramatta</strong></p>
<p><em>30 March 2018</em></p>
<p>&nbsp;</p>
<p>Dear friends,</p>
<p>Today, we come to celebrate God’s love that finds its noblest expression in the self-giving of Jesus on the cross. It is not an act of appeasement. That would have made God into an ogre or an angry deity who demanded the death of his Son. Rather, it was an act of total self-giving; it was a love that gave itself away. God, in Christ, suffered every fury of the human heart and loved still. God’s irrepressible response to sin is love. To make it personal, God’s response to my sin and yours is to love us, not in a way that leaves us in our sin but by calling us away from it.</p>
<p>Jesus Christ returned perfect love for every hatred heaped upon him. Jesus becomes the seed of a new humanity, founded on a new law of love, people who succeed, not by their own power, but by power of the love of God.</p>
<p>Like the grain of wheat, he suffered death only to be raised up and transformed. Or in the words of the Psalm, the stone rejected by the builders has become the corner stone.</p>
<p>There lies the Christian Good News that we proclaim even today in anticipation of Easter Sunday. Even though the passion story ends with tragedy, suffering and death are just the necessary part of the great equation. It was the great paradox that Jesus had taught throughout his life. It was the narrow door that leads to life; it was the seed that must die in order to bear fruit. It was the smallest that becomes the greatest; the loss before the finding; the dying before the rising.</p>
<p>Friends,</p>
<p>As we gather on this sombre day, we are reminded that the drama of the Passion did not begin and end with Jesus 2000 years ago. It continues to play out in the theatre of human societies and relationships. Christ who is identified with the most marginalised and vulnerable continues to suffer, die and rise again. As Christians we are called to recognise the face of Christ in the least of his brothers and sisters; for their suffering is Christ’s; their dying is Christ’s; and we have a sacred task of enabling them to experience the fullness of life in Christ.</p>
<p>Good Friday also gives us a glimpse of the triumph of love over hatred and life over death. It was not evil that had the upper hand. It was God&#8217;s unflinching fidelity, his unconditional love in Jesus that brought about this triumph. We therefore stand united with one another, with men and women of good will in working for the coming of the Kingdom. We stand united with Pope Francis who has challenged us to replace indifference with compassion, ignorance with respect and suspicion with love.</p>
<p>Brothers and sisters,</p>
<p>As we venerate the cross, let us be empowered by God’s unprecedented response of love which overcomes all things and endures all things. Let us live by its wisdom and power. May the victory of the cross strengthen us in our commitment to overcome evil in the world.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13738" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=%E2%80%98Dear%20friends%E2%80%99%20%E2%80%93%20Bishop%20Vincent%E2%80%99s%20Homily%20from%2030%20March%202018 https%3A%2F%2Fcatholicoutlook.org%2Fdear-friends-bishop-vincents-homily-from-30-march-2018%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13738" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/jyounes/" title="Posts by Joseph Younes" rel="author">Joseph Younes</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget"><div id="inc_opt_widget-7" class="widget widget_inc_opt_widget">Select Module</div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-13738 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			April 11, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-30-march-2018/">
				‘Dear friends’ – Bishop Vincent’s Homily from 30 March 2018				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13913 post type-post status-publish format-video has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews post_format-post-format-video">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			April 11, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/">
				Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13872 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-parishnews category-pope-francis category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			April 11, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/gaudete-et-exsultate-pope-calls-on-catholics-to-follow-christian-path-of-holiness/">
				Gaudete et Exsultate: Pope calls on Catholics to follow Christian&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13803 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			April 11, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/easter-flowers-blossomed-at-granville-parish/">
				Easter flowers blossom at Granville Parish				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-13856 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-parishnews category-pope-francis category-socialjustice category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			April 10, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/pope-francis-apostolic-exhortation-gaudete-et-exsultate/">
				Pope Francis&#8217; Apostolic Exhortation: Gaudete et Exsultate				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-3788 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-cyp category-featured category-latest category-schoolnews tag-aboriginal tag-alice-hann tag-balgo tag-castle-hill tag-gilroy-college tag-indigenous tag-lasallian tag-luurnpa">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/the-kimberley-calling/" title="The Kimberley Calling">
				The Kimberley Calling				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3766 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-lmf category-marriagedebate category-topics category-vatican tag-amoris-laetitia tag-archbishop-mark-coleridge tag-pope-francis">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/amoris-laetitia-the-joy-of-love-on-love-in-the-family/" title="Amoris Laetitia, ‘The Joy of Love: On Love in the Family’">
				Amoris Laetitia, ‘The Joy of Love: On Love in the Family’				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-7571 post type-post status-publish format-video has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-faith category-featured category-latest post_format-post-format-video">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/bishop-vincent-longs-2017-easter-message/" title="Bishop Vincent Long’s 2017 Easter Message">
				Bishop Vincent Long’s 2017 Easter Message				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-7898 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured category-header category-latest tag-diocese-of-parramatta tag-shroud-of-turin tag-st-patricks-cathedral">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="https://catholicoutlook.org/shroud-turin-st-patricks-cathedral/" title="Shroud of Turin at St Patrick&#8217;s Cathedral">
				Shroud of Turin at St Patrick&#8217;s Cathedral				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3775 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-faith category-featured category-latest tag-archbishop-denis-hart tag-australian-catholic-bishops-conference tag-bishop-peter-elliott tag-catholic-worship-book-ii tag-diocese-of-parramatta tag-ishop-patrick-oregan tag-morning-star-publishing tag-national-liturgical-music-board tag-st-patricks-cathedral-parramatta tag-very-rev-petr-g-williams">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/bishops-want-catholics-singing-from-the-same-hymn-book/" title="Bishops want Catholics singing from the same hymn book">
				Bishops want Catholics singing from the same hymn book				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/" title="Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/firstmassMarsdenPark-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/bishop-vincents-welcome-to-st-lukes-marsden-park/">
						Bishop Vincent&#8217;s Welcome to St Luke&#8217;s Marsden Park						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				To find out more and connect with St Luke’s Marsden Park Catholic Faith Community: Catholic Outlook: https://catholicoutlook.org/marsden-park-at-capacity-for-first-mass/ Website:  https://stlukesmarsdenpark.org.au/ Facebook: https://www.facebook.com/stlukesmarsdenpark/...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/gaudete-et-exsultate-pope-calls-on-catholics-to-follow-christian-path-of-holiness/" title="Gaudete et Exsultate: Pope calls on Catholics to follow Christian path of holiness">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/09/Pope-Francis_CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/gaudete-et-exsultate-pope-calls-on-catholics-to-follow-christian-path-of-holiness/">
						Gaudete et Exsultate: Pope calls on Catholics to follow Christian path of holiness						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				A guide to Christianity for the 21st Century: the new Apostolic Exhortation of Pope Francis On April 9, which this year marked the transferred Solemnity of the Annunciation, the...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/easter-flowers-blossomed-at-granville-parish/" title="Easter flowers blossom at Granville Parish">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/granville1-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/easter-flowers-blossomed-at-granville-parish/">
						Easter flowers blossom at Granville Parish						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Pope Francis recently encouraged Catholics to allow the flowers of Mass to blossom in their everyday lives. “In some places, Easter is called ‘Blossoming Easter’ because when the Risen...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/pope-francis-apostolic-exhortation-gaudete-et-exsultate/" title="Pope Francis&#8217; Apostolic Exhortation: Gaudete et Exsultate">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/04/01836_08032018-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/pope-francis-apostolic-exhortation-gaudete-et-exsultate/">
						Pope Francis&#8217; Apostolic Exhortation: Gaudete et Exsultate						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				APOSTOLIC EXHORTATION GAUDETE ET EXSULTATE OF THE HOLY FATHER FRANCIS ON THE CALL TO HOLINESS IN TODAY’S WORLD 9 April 208 1. “REJOICE AND BE GLAD” (Mt 5:12), Jesus tells...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2018. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
		<style type="text/css" id="hustle-module-styles">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</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>
<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script><script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>

		<# if( typeof group.id !== 'undefined' ) { #>

			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">

		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>
						<# }); #>
					</select>
				</div>

				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>

			<# } #>

			<# if( group.type === 'checkboxes' ) { #>

				<div class="hustle-modal-mc_groups">

					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>

				</div>

			<# } #>

			<# if( group.type === 'radio' ) { #>

				<div class="hustle-modal-mc_groups">

					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>

				</div>

			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>

</script>	<div style="display:none">
	</div>
			<div id="sbe-follow" style="left:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="41ab65ef90" /><input type="hidden" name="_wp_http_referer" value="/dear-friends-bishop-vincents-homily-from-30-march-2018/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'left' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											left:0px;
						top:10%;
									}
									#sbe-follow .sbe-follow-link {
						float: right;
						top: 65px;
						left: 52px;
					}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/dear-friends-bishop-vincents-homily-from-30-march-2018\/":13738};
	</script>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=9e9c471393b4ccee3549e46f6ba2ed65' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.css?ver=3.0.1' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/ie-front.css?ver=3.0.1' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"13738 https:\/\/catholicoutlook.org\/?p=13738","disqusShortname":"catholic-outlook","disqusTitle":"\u2018Dear friends\u2019 \u2013 Bishop Vincent\u2019s Homily from 30 March 2018","disqusUrl":"https:\/\/catholicoutlook.org\/dear-friends-bishop-vincents-homily-from-30-march-2018\/","postId":"13738"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Bishop Vincent's Welcome to St Luke's Marsden Park","clickUrl":"https:\/\/catholicoutlook.org\/bishop-vincents-welcome-to-st-lukes-marsden-park\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=9e9c471393b4ccee3549e46f6ba2ed65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'100982887',post:'13738',tz:'10',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '13738' ]);
</script>
</body></html>