<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>“Get over yourself: the only way to prepare for the Plenary Council’ - Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“Get over yourself: the only way to prepare for the Plenary Council’ - Catholic Outlook" />
<meta property="og:description" content="&nbsp; If by now you haven’t heard that the Church in this country is preparing for its first Plenary Council since the 1930’s you may not have been paying attention. It has been on the radar for some years now, even prior to the Royal Commission into the institutional response to child sexual abuse that many mistakenly believe has prompted the call for the Council. You might recall the ‘Year of Grace’ in 2013, which was held as a way for us to begin to prepare for this event. So, we have been on the road for at least five years now. In the last year it is has gone up a notch, with the formal launch of the preparation &hellip;" />
<meta property="og:url" content="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2018-11-14T23:18:53+00:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-1024x480.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-1024x480.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; If by now you haven’t heard that the Church in this country is preparing for its first Plenary Council since the 1930’s you may not have been paying attention. It has been on the radar for some years now, even prior to the Royal Commission into the institutional response to child sexual abuse that many mistakenly believe has prompted the call for the Council. You might recall the ‘Year of Grace’ in 2013, which was held as a way for us to begin to prepare for this event. So, we have been on the road for at least five years now. In the last year it is has gone up a notch, with the formal launch of the preparation [&hellip;]" />
<meta name="twitter:title" content="“Get over yourself: the only way to prepare for the Plenary Council’ - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/catholicoutlook.org\/","sameAs":[],"@id":"https:\/\/catholicoutlook.org\/#organization","name":"CatholicOutlook","logo":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/02\/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; “Get over yourself: the only way to prepare for the Plenary Council’ Comments Feed" href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=864d2e53a6ccd82a278fb201b0a0f098"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0&#038;subset=latin%2Ccyrillic%2Clatin-ext%2Ccyrillic-ext%2Cvietnamese&#038;ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=3.0.5'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"01a7e62b83"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-4sd' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fget-over-yourself-the-only-way-to-prepare-for-the-plenary-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fget-over-yourself-the-only-way-to-prepare-for-the-plenary-council%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/?ia_markup=1" />
					<!-- Olympus Google Fonts CSS - https://wordpress.org/plugins/olympus-google-fonts/ -->
	<style>
	body {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	#site-title, .site-title, h1, h2, h3, h4, h5, h6 {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	button, input, select, textarea {
font-weight: 100;
 }

		/* Advanced Settings */

	#site-title, .site-title {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	#site-description, .site-description {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	.menu, .page_item, .menu-item {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	.entry-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	.entry-content {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	.widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6, .widget-title {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	.widget-area {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	footer h1, footer h2, footer h3, footer h4, .widgets-area h5, footer h6 {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	footer {
font-family: "Montserrat", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
	</style>
	<!-- Olympus Google Fonts CSS -->
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=422C9D0F2EE8E5C00CC8139974767693');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.synod a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}
			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-17125 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/catholiccare-is-hiring-chaplaincy-manager/" title="CatholicCare is hiring! Chaplaincy Manager">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/07/Hiring-DOP-Image-960x445px-933x445-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/07/Hiring-DOP-Image-960x445px-933x445-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/07/Hiring-DOP-Image-960x445px-933x445-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/07/Hiring-DOP-Image-960x445px-933x445-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/catholiccare-is-hiring-chaplaincy-manager/" title="CatholicCare is hiring! Chaplaincy Manager">
					CatholicCare is hiring! Chaplaincy Manager					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/" title="“Get over yourself: the only way to prepare for the Plenary Council’">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/" title="“Get over yourself: the only way to prepare for the Plenary Council’">
					“Get over yourself: the only way to prepare for the&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/deacon-chris-del/" title="Deacon Chris: my only desire is to serve Him and His Church">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/27525518197_6cb00661be_k-2-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/11/27525518197_6cb00661be_k-2-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/11/27525518197_6cb00661be_k-2-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/11/27525518197_6cb00661be_k-2-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/deacon-chris-del/" title="Deacon Chris: my only desire is to serve Him and His Church">
					Deacon Chris: my only desire is to serve Him and&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/deacon-chris-del/" title="Deacon Chris: my only desire is to serve Him and&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/27525518197_6cb00661be_k-2-298x186.jpg" alt="Deacon Chris: my only desire is to serve Him and&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/deacon-chris-del/" >Deacon Chris: my only desire is to serve Him and&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-3-death-of-clerical-culture/" title="Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Prisoners-Mass_CO-298x186.jpg" alt="Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-3-death-of-clerical-culture/" >Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-4-november-2018/" title="‘Dear friends’ – Bishop Vincent’s Homily from 4 November 2018"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/GOS_4904-298x186.jpg" alt="‘Dear friends’ – Bishop Vincent’s Homily from 4 November 2018"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-4-november-2018/" >‘Dear friends’ – Bishop Vincent’s Homily from 4 November 2018</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/latest-appointments-in-the-diocese-of-parramatta-11/" title="Latest Appointments in the Diocese of Parramatta"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/05/04.17_Chancery-Communications-2991-Latest-Appointments-web-header_v6-002-298x186.jpg" alt="Latest Appointments in the Diocese of Parramatta"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/latest-appointments-in-the-diocese-of-parramatta-11/" >Latest Appointments in the Diocese of Parramatta</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-21-october-2018/" title="‘Dear friends’ – Bishop Vincent’s Homily 21 October 2018"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/03/27690017546_74a2ed6252_k_960x445px-298x186.jpg" alt="‘Dear friends’ – Bishop Vincent’s Homily 21 October 2018"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-21-october-2018/" >‘Dear friends’ – Bishop Vincent’s Homily 21 October 2018</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-1-introduction/" title="Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/09/180921_ACYMC_058-298x186.jpg" alt="Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-1-introduction/" >Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-17125" class="post-17125 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-plenary-council">
	 	
	<div id="post-page-title">
		<h1>
			“Get over yourself: the only way to prepare for the Plenary Council’		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		By Shane Dwyer, 15 November 2018	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-933x445.jpg 933w, https://catholicoutlook.org/co/wp-content/uploads/2018/11/Shane-Dwyer-1250x596.jpg 1250w" sizes="(max-width: 933px) 100vw, 933px" /><div class="image-caption">Shane Dwyer. Image: ACBC.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p>&nbsp;</p>
<p>If by now you haven’t heard that the Church in this country is preparing for its first Plenary Council since the 1930’s you may not have been paying attention.</p>
<p>It has been on the radar for some years now, even prior to the Royal Commission into the institutional response to child sexual abuse that many mistakenly believe has prompted the call for the Council. You might recall the ‘Year of Grace’ in 2013, which was held as a way for us to begin to prepare for this event.</p>
<p>So, we have been on the road for at least five years now. In the last year it is has gone up a notch, with the formal launch of the preparation and dialogue phase occurring at Pentecost this year.</p>
<p>Since the formation of the Plenary Council Planning Committee I have acted as a consultant, in theory providing assistance on any theological matters that arise. I say ‘in theory’ because I’ve seen that the committee members themselves have this area pretty well covered.</p>
<p>I continue to attend the meetings not so much because I believe I am needed, but because I find myself inspired as I listen to the way those attending to this important work talk about their hopes and desires for the Church in this country. A guiding conviction that has emerged from this committee is that all people, no matter their degree of affiliation with the Church, be welcomed to the discussion and have a voice on who we are as Church into the future.</p>
<p>This is not an easy road to take. Having sat with a number of groups throughout Australia as they seek to prepare their submission to the Plenary Council, I have come across a recurrent snag.  It relates to how groups instinctively go about the listening and dialogue process.</p>
<p>From what I have seen it comes down to the basic predisposition of the more forthright members of the group. For those where the dominant figures are comfortable with prayer and open dialogue, the group functions more or less as the planning committee has intended.</p>
<p>The discussion begins with prayer and silence, where each person present attempts to get in touch with what they believe God is asking of us today. Because the discussion is grounded in prayer, people then more easily share their stories and insights, knowing that while not everyone might connect with what they are saying, they will be heard and respected. This allows them to be non-defensive and, therefore, open to modifying their views when they listen to what others have to say.</p>
<p>It becomes another matter altogether if the dominant figures either foreshorten the prayer and silence, or dispense with it altogether.</p>
<p>In those circumstances I notice a more adversarial approach. Instead of focusing on what each of us believes <em>God is asking of us</em>, the question much more quickly becomes <em>what do I think is wrong with the Church</em>? Or, <em>what are my personal opinions about what ‘the Church’ should be doing</em>? In these circumstances I notice two inevitable outcomes.</p>
<p>The dialogue either curtails very quickly or it becomes argumentative. Instead of the inspirational sort of encounter that I referenced above, people feel shut down and confirmed in their view that the Church is not a place where their experiences and insights are welcomed. Hope begins to fade, and those who are already disillusioned with the Church remain so.</p>
<p>So I end with a plea. The journey to the Plenary Council began in 2013 with the Year of Grace: a year in which we were invited to ‘Contemplate the Face of Christ’. We were invited to do this, not as a ‘one off’ but as the beginning of a deep conversion process. We are being invited to reflect again on what it truly means to be the disciples of Jesus Christ.</p>
<p>When we take our eyes of him we experience the very thing that happened to St Peter when he got out of the boat and began to walk towards Jesus (Matthew 14: 22). Peter was fine as long as he kept his eyes on Jesus.</p>
<p>The moment he ceased to contemplate the face of Christ he began to drown. Which will we be: the Church of Jesus Christ with our eyes on him, or a self-focused group of people in danger of going under?</p>
<p><em>Shane Dwyer is director the National Centre for Evangelisation.</em></p>
<p><strong>To find out more about Plenary 2020 in the Diocese of Parramatta, visit our website <a class="vglnk" href="http://parracatholic.org/haveyoursay" rel="nofollow">parracatholic.org/haveyoursay</a> or contact Richard or Tanya on </strong><a href="&#109;a&#x69;l&#x74;o&#x3a;p&#x61;s&#x74;o&#x72;a&#x6c;p&#x6c;a&#x6e;&#110;&#x69;&#110;&#x67;&#64;&#x70;&#97;r&#x72;a&#x63;a&#x74;h&#x6f;l&#x69;c&#x2e;o&#x72;g"><strong>pastoralplanning&#64;parracatholic&#46;org</strong></a></p>
<p><strong>With thanks to the <a href="http://www.catholic.org.au/">ACBC</a></strong>.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17125" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=%E2%80%9CGet%20over%20yourself%3A%20the%20only%20way%20to%20prepare%20for%20the%20Plenary%20Council%E2%80%99%20https%3A%2F%2Fcatholicoutlook.org%2Fget-over-yourself-the-only-way-to-prepare-for-the-plenary-council%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17125" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/communications/" title="Posts by Outlook Contributor" rel="author">Outlook Contributor</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-17129 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-catholiccare category-diocese category-faith category-featured category-latest category-ourworks category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 15, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/catholiccare-is-hiring-chaplaincy-manager/">
				CatholicCare is hiring! Chaplaincy Manager				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-17125 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-plenary-council">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 15, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council/">
				“Get over yourself: the only way to prepare for the&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-17036 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 15, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/deacon-chris-del/">
				Deacon Chris: my only desire is to serve Him and&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-16592 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-schoolnews category-socialjustice category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 15, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-4-reclaiming-the-priesthood-of-the-faithful/">
				Address to the Concerned Catholics of Canberra and Goulburn Part&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-17099 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 14, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/catholic-women-to-engage-in-vision-for-church/">
				Catholic women to engage in vision for Church				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-2199 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured category-latest tag-diocesan-citation-of-merit-for-youth-award tag-michael-constantine-setefano tag-walker-falemaota-aloiai">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="https://catholicoutlook.org/the-holy-spirit-alive-in-mount-druitt-former-loyola-students-receive-diocesan-youth-award/" title="The Holy Spirit alive in Mount Druitt:  Former Loyola Students receive Diocesan Youth Award">
				The Holy Spirit alive in Mount Druitt:  Former Loyola Students receive Diocesan Youth Award				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5802 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-faith category-featured category-latest category-parishnews tag-bangalore tag-beschi tag-chaplaincies tag-diocese-of-parramatta tag-evangelisation tag-jesuit tag-mt-schoenstatt-mulgoa tag-sacred-heart-westmead tag-st-patricks-cathedral-parramatta tag-tamil">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="https://catholicoutlook.org/respect-your-mother-tamils-devoted-to-mary/" title="Respect your Mother: Tamils devoted to Mary">
				Respect your Mother: Tamils devoted to Mary				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2172 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/basketball2015/" title="It’s not about winning, it’s about how you pray the game">
				It’s not about winning, it’s about how you pray the game				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2252 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured category-latest tag-bohol tag-earthquake tag-wyd-gala-fundraiser">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="https://catholicoutlook.org/diocesan-gala-dinner-to-raise-funds-for-earthquake-rebuilding/" title="Diocesan Gala Dinner to raise funds for Earthquake rebuilding">
				Diocesan Gala Dinner to raise funds for Earthquake rebuilding				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5801 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest tag-bishop-vincent-long tag-diocese-of-parramatta tag-kerala tag-richmond-parish tag-seminary-of-the-holy-spirit tag-st-marys-church-cholathadam tag-syro-malabar-rite">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/shinto-francis-a-candidate-for-holy-orders/" title="Shinto Francis a candidate for Holy Orders">
				Shinto Francis a candidate for Holy Orders				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/catholiccare-is-hiring-chaplaincy-manager/" title="CatholicCare is hiring! Chaplaincy Manager">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/07/Hiring-DOP-Image-960x445px-933x445-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/catholiccare-is-hiring-chaplaincy-manager/">
						CatholicCare is hiring! Chaplaincy Manager						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				CatholicCare is hiring! Chaplaincy Manager...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/deacon-chris-del/" title="Deacon Chris: my only desire is to serve Him and His Church">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/27525518197_6cb00661be_k-2-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/deacon-chris-del/">
						Deacon Chris: my only desire is to serve Him and His Church						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Deacon Chris spoke to Catholic Outlook about his upcoming ordination on 30 November 2018....			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-4-reclaiming-the-priesthood-of-the-faithful/" title="Address to the Concerned Catholics of Canberra and Goulburn Part 4: Reclaiming the priesthood of the faithful">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/03/Bishop-and-Pope-CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/address-to-the-concerned-catholics-of-canberra-and-goulburn-part-4-reclaiming-the-priesthood-of-the-faithful/">
						Address to the Concerned Catholics of Canberra and Goulburn Part 4: Reclaiming the priesthood of the faithful						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Address to the Concerned Catholics of Canberra and Goulburn Part 4: Reclaiming the priesthood of the faithful...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/catholic-women-to-engage-in-vision-for-church/" title="Catholic women to engage in vision for Church">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/11/photo2-Trish-Madigan-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/catholic-women-to-engage-in-vision-for-church/">
						Catholic women to engage in vision for Church						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Catholic women to engage in vision for Church...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2018. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
		<style type="text/css" id="hustle-module-styles"> .module_id_1 .hustle-modal .hustle-modal-image{ background-color: rgba(53,65,74,1); } .module_id_1 .hustle-modal .hustle-modal-title{ color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-subtitle{ color: rgba(253,253,253,1); } .module_id_1 .hustle-modal article{ color: rgba(173,181,183,1); } .module_id_1 .hustle-modal article blockquote{ border-left-color: rgba(56,197,181,1); } .module_id_1 .hustle-modal article blockquote:hover { border-left-color: rgba(73,226,209,1); } .module_id_1 .hustle-modal .hustle-modal-close svg path{ fill: rgba(56,197,181,1); } .module_id_1 .hustle-modal .hustle-modal-close svg path:hover { fill: rgba(73,226,209,1); } .module_id_1 .wpmudev-modal-mask{ background-color: rgba(51,51,51,0.9); } .module_id_1 .hustle-modal a.hustle-modal-cta{ color: rgba(255,255,255,1); background-color: rgba(56,197,181,1); } .module_id_1 .hustle-modal a.hustle-modal-cta:hover { color: rgba(255,255,255,1); background-color: rgba(73,226,209,1); } .module_id_1 .hustle-modal .hustle-modal-body{ background-color: rgba(56,69,78,1); } .module_id_1 .hustle-modal .hustle-modal-success{ background-color: rgba(56,69,78,1); } .module_id_1 .hustle-modal footer{ background-color: rgba(93,115,128,1); } .module_id_1 .hustle-modal article a:not(.hustle-modal-cta){ color: rgba(56,197,181,1); } .module_id_1 .hustle-modal article a:not(.hustle-modal-cta):hover { color: rgba(73,226,209,1); } .module_id_1 .hustle-modal .hustle-modal-optin_field input { color: rgba(54,59,63,1); } .module_id_1 .hustle-modal .hustle-modal-optin_field{ background-color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-optin_field input:hover { color: rgba(54,59,63,1); } .module_id_1 .hustle-modal .hustle-modal-optin_field:hover { background-color: rgba(253,253,253,1); } .module_id_1 .hustle-modal-optin_field label .hustle-modal-optin_icon .hustle-icon path{ fill: rgba(173,181,183,1); } .module_id_1 .hustle-modal form .hustle-modal-optin_button button{ color: rgba(253,253,253,1); background-color: rgba(56,197,181,1); } .module_id_1 .hustle-modal form .hustle-modal-optin_button button:hover { color: rgba(253,253,253,1); background-color: rgba(73,226,209,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .wpoi-submit-failure { color: #F1F1F1; background: #EA6464;} .module_id_1 .hustle-modal-optin_form .hustle-modal-optin_field label .hustle-modal-optin_placeholder{ color: rgba(173,181,183,1); } .module_id_1 .hustle-modal .hustle-modal-success .hustle-modal-success_icon .hustle-icon path{ fill: rgba(56,197,181,1); } .module_id_1 .hustle-modal .hustle-modal-success .hustle-modal-success_message, .hustle-modal .hustle-modal-success .hustle-modal-success_message *{ color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-mc_checkbox input+label{ background-color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-mc_checkbox input:checked+label{ background-color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-mc_radio input+label{ background-color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-mc_radio input:checked+label{ background-color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input+label:before{ color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input:checked+label:before{ color: rgba(56,197,181,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input+label:before{ color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input:checked+label:before{ color: rgba(56,197,181,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_title label{ color: rgba(253,253,253,1); } .module_id_1 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_label label{ color: rgba(173,181,183,1); }</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>
<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script><script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-1-args-tpl" type="text/template"><# if( typeof group !== 'undefined') { #>

	<# if( typeof group.id !== 'undefined' ) { #>

		<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">

	<# } #>
	<# if ( group.type !== "hidden" ) { #>
		<# if ( group.type === 'dropdown' ) { #>

			<div class="hustle-modal-mc_groups">
				<select name="mailchimp_group_interest" class="hustle-select">
					<# _.each( interests, function( interest, key ) { #>
						<# if ( typeof interest.value  !== 'undefined' ) { #>
							<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
						<# } else {#>
							<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
						<# } #>
					<# }); #>
				</select>
			</div>

			<# jQuery(document).ready(function($) {
				$('.hustle-select').wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-select2",
						dropdownCssClass: "hustle-select-dropdown"
				});
				$( ".hustle-option--select" ).wpmuiSelect({
					allowClear: false,
					minimumResultsForSearch: Infinity,
					containerCssClass: "hustle-option--select2",
					dropdownCssClass: "hustle-option--select2-dropdown"
				});
			}); #>

		<# } #>

		<# if( group.type === 'checkboxes' ) { #>

			<div class="hustle-modal-mc_groups">

				<# _.each( interests, function( interest, key ) { #>
					<div class="hustle-modal-mc_option">
						<div class="hustle-modal-mc_checkbox">
							<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}-{{module_id}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
							<label for="wph-checkbox-id-{{interest.value}}-{{module_id}}" class="wpdui-fi wpdui-fi-check"></label>
						</div>
						<div class="hustle-modal-mc_label">
							<label for="wph-checkbox-id-{{interest.value}}-{{module_id}}">{{interest.label}}</label>
						</div>
					</div>
				<# }); #>

			</div>

		<# } #>

		<# if( group.type === 'radio' ) { #>

			<div class="hustle-modal-mc_groups">

				<# _.each( interests, function( interest, key ) { #>
					<div class="hustle-modal-mc_option">
						<div class="hustle-modal-mc_radio">
							<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}-{{module_id}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
							<label for="wph-checkbox-id-{{interest.value}}-{{module_id}}" class="wpdui-fi wpdui-fi-check"></label>
						</div>
						<div class="hustle-modal-mc_label">
							<label for="wph-checkbox-id-{{interest.value}}-{{module_id}}">{{interest.label}}</label>
						</div>
					</div>
				<# }); #>

			</div>

		<# } #>
	<# } else {
		_.each( interests, function( interest, key ) {
			if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
				<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
			<# }
		});
	} #>
<# } #></script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council\/":17125};
	</script>
				<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=864d2e53a6ccd82a278fb201b0a0f098' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.min.css?ver=3.0.5' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/ie-front.min.css?ver=3.0.5' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"17125 https:\/\/catholicoutlook.org\/?p=17125","disqusShortname":"catholic-outlook","disqusTitle":"\u201cGet over yourself: the only way to prepare for the Plenary Council\u2019","disqusUrl":"https:\/\/catholicoutlook.org\/get-over-yourself-the-only-way-to-prepare-for-the-plenary-council\/","postId":"17125"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"nextPage":{"title":"CatholicCare is hiring! Chaplaincy Manager","clickUrl":"https:\/\/catholicoutlook.org\/catholiccare-is-hiring-chaplaincy-manager\/"},"previousPage":{"title":"Deacon Chris: my only desire is to serve Him and His Church","clickUrl":"https:\/\/catholicoutlook.org\/deacon-chris-del\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2018\/11\/27525518197_6cb00661be_k-2-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=864d2e53a6ccd82a278fb201b0a0f098'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'100982887',post:'17125',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '17125' ]);
</script>
</body></html>