<!DOCTYPE html>
<html lang="en-AU"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/xmlrpc.php" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68367830-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68367830-1');
</script>
<!--Facebook Open Graph-->
<!--FB page title-->
<meta property="og:title" content="Look to Jesus reflection &#8211; 26 March 2021" />
<!--FB description-->
<meta property="og:description" content="&nbsp;
Friday of the Fifth Week of Lent
Readings: Jeremiah 20:10-13; John 10:31-42
26 March
&nbsp;
"The Jews took up stones again to stone him. Jesus replied, ‘I have shown you many good works ..."/>
<!--FB url-->
<meta property="og:url" content="https://catholicoutlook.org/look-to-jesus-reflection-26-march-2021/"/>
<!--FB image-->
<meta property="og:image" content="https://catholicoutlook.org/wp-content/uploads/2021/03/Brisbane-Lent-Reflection-March-26-933x445.jpg" />
<!--FB type-->
<meta property="og:type" content="article"/>
<!--FB site name-->
<meta property="og:site_name" content="Catholic Outlook"/>
<!--[if lte IE 9]>
<script src="https://rawgit.com/roylory/ie7-js/master/lib/IE9.js"></script>
<![endif]-->
<title>Look to Jesus reflection &#8211; 26 March 2021 &#8211; Catholic Outlook</title>
<link rel='dns-prefetch' href='//embedr.flickr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Look to Jesus reflection &#8211; 26 March 2021 Comments Feed" href="https://catholicoutlook.org/look-to-jesus-reflection-26-march-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=cebcfa4db9af3fd4d12f16e35e34a320"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicoutlook.org/wp-includes/css/dist/block-library/style.min.css?ver=cebcfa4db9af3fd4d12f16e35e34a320' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=cebcfa4db9af3fd4d12f16e35e34a320' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=cebcfa4db9af3fd4d12f16e35e34a320' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=cebcfa4db9af3fd4d12f16e35e34a320' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/wp-content/themes/examiner/style.css?ver=cebcfa4db9af3fd4d12f16e35e34a320' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://catholicoutlook.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sf-autocomplete-js-extra'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/sf-autocomplete.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='sf-autocomplete-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='flexslider-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/exm1-scripts.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='exm1-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/respond.min.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='respond-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/jquery.validate.min.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='jquery_validate-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/comment_validate.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='comment_validate-js'></script>
<script type='text/javascript' id='live-video-js-extra'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/themes/examiner/js/ajax-video-widget.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='live-video-js'></script>
<script type='text/javascript' src='https://embedr.flickr.com/assets/client-code.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='flickr-js'></script>
<script type='text/javascript' id='sbe-widget-js-js-extra'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/wp-admin\/admin-ajax.php","nonce":"e0f1ee0362"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='sbe-widget-js-js'></script>
<link rel="https://api.w.org/" href="https://catholicoutlook.org/wp-json/" /><link rel="alternate" type="application/json" href="https://catholicoutlook.org/wp-json/wp/v2/posts/40119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://catholicoutlook.org/look-to-jesus-reflection-26-march-2021/" />
<link rel='shortlink' href='https://catholicoutlook.org/?p=40119' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Flook-to-jesus-reflection-26-march-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Flook-to-jesus-reflection-26-march-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Look to Jesus reflection &#8211; 26 March 2021" />
<meta property="og:url" content="https://catholicoutlook.org/look-to-jesus-reflection-26-march-2021/" />
<meta property="og:description" content="Look to Jesus reflection &#8211; 26 March 2021" />
<meta property="article:published_time" content="2021-03-25T20:05:06+00:00" />
<meta property="article:modified_time" content="2021-03-18T00:05:16+00:00" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="og:image" content="https://catholicoutlook.org/wp-content/uploads/2021/03/Brisbane-Lent-Reflection-March-26.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="500" />
<meta name="twitter:creator" content="@parracatholic" />
<meta name="twitter:site" content="@parracatholic" />
<meta name="twitter:text:title" content="Look to Jesus reflection &#8211; 26 March 2021" />
<meta name="twitter:image" content="https://catholicoutlook.org/wp-content/uploads/2021/03/Brisbane-Lent-Reflection-March-26.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://catholicoutlook.org/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholicoutlook.org/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.red-button a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 		</style>
		

</head>

<body class="post-template-default single single-post postid-40119 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/a-lenten-reflection-no-future-for-the-church-without-women/" title="A Lenten reflection: No future for the Church without women">
				<img width="83" height="83" src="https://catholicoutlook.org/wp-content/uploads/2021/03/Women-in-the-Church-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://catholicoutlook.org/wp-content/uploads/2021/03/Women-in-the-Church-AA-83x83.jpg 83w, https://catholicoutlook.org/wp-content/uploads/2021/03/Women-in-the-Church-AA-150x150.jpg 150w, https://catholicoutlook.org/wp-content/uploads/2021/03/Women-in-the-Church-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/a-lenten-reflection-no-future-for-the-church-without-women/" title="A Lenten reflection: No future for the Church without women">
					A Lenten reflection: No future for the Church without women					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/diocese-of-parramatta-update-on-the-coronavirus-17/" title="Diocese of Parramatta update on the coronavirus">
				<img width="83" height="83" src="https://catholicoutlook.org/wp-content/uploads/2020/03/COVID-19_CO-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://catholicoutlook.org/wp-content/uploads/2020/03/COVID-19_CO-83x83.jpg 83w, https://catholicoutlook.org/wp-content/uploads/2020/03/COVID-19_CO-150x150.jpg 150w, https://catholicoutlook.org/wp-content/uploads/2020/03/COVID-19_CO-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/diocese-of-parramatta-update-on-the-coronavirus-17/" title="Diocese of Parramatta update on the coronavirus">
					Diocese of Parramatta update on the coronavirus					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/more-children-will-suffer-under-unjust-jobseeker-payment/" title="More children will suffer under &#8216;unjust&#8217; JobSeeker payment">
				<img width="83" height="83" src="https://catholicoutlook.org/wp-content/uploads/2021/03/COVID-families-shutterstock_1642982662-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://catholicoutlook.org/wp-content/uploads/2021/03/COVID-families-shutterstock_1642982662-83x83.jpg 83w, https://catholicoutlook.org/wp-content/uploads/2021/03/COVID-families-shutterstock_1642982662-150x150.jpg 150w, https://catholicoutlook.org/wp-content/uploads/2021/03/COVID-families-shutterstock_1642982662-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/more-children-will-suffer-under-unjust-jobseeker-payment/" title="More children will suffer under &#8216;unjust&#8217; JobSeeker payment">
					More children will suffer under &#8216;unjust&#8217; JobSeeker payment					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="mob-menu-button">
						
					</div>
					<!-- mob-menu-button -->

					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm125114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited" class="menu-link">Catholic Diocese of Parramatta Services Limited</a></li>
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &amp; Family</a></li>
	<li id="menu-item-exm139913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/fundraising/" title="Fundraising" class="menu-link">Fundraising</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-14-march-2021/" title="‘Dear Friends’ – Bishop Vincent’s Homily from 14 March 2021"><img src="https://catholicoutlook.org/wp-content/uploads/2020/02/ACYF-Perth-OLOR-Woodlands-Mass-38-of-122AA-298x186.jpg" alt="‘Dear Friends’ – Bishop Vincent’s Homily from 14 March 2021"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-14-march-2021/" >‘Dear Friends’ – Bishop Vincent’s Homily from 14 March 2021</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-21-march-2021/" title="‘Dear Friends’ – Bishop Vincent’s Homily from 21 March 2021"><img src="https://catholicoutlook.org/wp-content/uploads/2020/02/ACYF-Perth-OLOR-Woodlands-Mass-38-of-122AA-298x186.jpg" alt="‘Dear Friends’ – Bishop Vincent’s Homily from 21 March 2021"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-21-march-2021/" >‘Dear Friends’ – Bishop Vincent’s Homily from 21 March 2021</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincents-pastoral-letter-during-the-coronavirus-crisis-and-holy-week-2021/" title="Bishop Vincent’s pastoral letter during the coronavirus crisis and Holy&hellip;"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/BV-Pastoral-Message-March-2021-AA-298x186.jpg" alt="Bishop Vincent’s pastoral letter during the coronavirus crisis and Holy&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincents-pastoral-letter-during-the-coronavirus-crisis-and-holy-week-2021/" >Bishop Vincent’s pastoral letter during the coronavirus crisis and Holy&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/for-i-was-sick-and-you-took-care-of-me/" title="For I was sick, and you took care of me…"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/CDP_58-1-298x186.jpg" alt="For I was sick, and you took care of me…"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/for-i-was-sick-and-you-took-care-of-me/" >For I was sick, and you took care of me…</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/a-wonderful-man-fr-mick-remembered/" title="A ‘wonderful man’ &#8211; Fr Mick remembered"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/CDPaz-298x186.jpg" alt="A ‘wonderful man’ &#8211; Fr Mick remembered"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/a-wonderful-man-fr-mick-remembered/" >A ‘wonderful man’ &#8211; Fr Mick remembered</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/homily-at-the-mass-of-christian-burial-for-fr-mick/" title="Homily at the Mass of Christian Burial for Fr Mick&hellip;"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/CDP0008-1a-298x186.jpg" alt="Homily at the Mass of Christian Burial for Fr Mick&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/homily-at-the-mass-of-christian-burial-for-fr-mick/" >Homily at the Mass of Christian Burial for Fr Mick&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
<li id="menu-item-exm128102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/e-edition/" title="e-Magazine" class="menu-link">e-Magazine</a></li>
<li id="menu-item-exm139056" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/year-of-st-joseph/" title="Year of St Joseph" class="menu-link">Year of St Joseph</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/celebrating-st-joseph-2/" title="Celebrating St Joseph"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/YOSJ_CO-298x186.jpg" alt="Celebrating St Joseph"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/celebrating-st-joseph-2/" >Celebrating St Joseph</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/a-reflection-on-st-joseph/" title="A reflection on St Joseph"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/Palù_di_Giovo_chiesa_di_San_Valentino_-_Statua_san_Giuseppe-AA-298x186.jpg" alt="A reflection on St Joseph"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/a-reflection-on-st-joseph/" >A reflection on St Joseph</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/st-joseph-is-the-patron-saint-we-need-in-this-pandemic/" title="St Joseph is the patron saint we need in this&hellip;"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/Death-of-St-Joseph-EDIT-298x186.jpg" alt="St Joseph is the patron saint we need in this&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/st-joseph-is-the-patron-saint-we-need-in-this-pandemic/" >St Joseph is the patron saint we need in this&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/look-to-jesus-reflection-19-march-2021/" title="Look to Jesus reflection &#8211; 19 March 2021"><img src="https://catholicoutlook.org/wp-content/uploads/2021/02/Brisbane-Lent-Reflection-March-19-298x186.jpg" alt="Look to Jesus reflection &#8211; 19 March 2021"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/look-to-jesus-reflection-19-march-2021/" >Look to Jesus reflection &#8211; 19 March 2021</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/a-role-model-for-being-a-good-father/" title="A role model for being a good father"><img src="https://catholicoutlook.org/wp-content/uploads/2021/03/josh-applegate-TkFw4tgpTDM-unsplash-AA-298x186.jpg" alt="A role model for being a good father"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/a-role-model-for-being-a-good-father/" >A role model for being a good father</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/year-of-st-joseph-reflection-march-2021/" title="Year of St Joseph Reflection &#8211; March 2021"><img src="https://catholicoutlook.org/wp-content/uploads/2020/09/shutterstock_13667113-1-298x186.jpg" alt="Year of St Joseph Reflection &#8211; March 2021"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/year-of-st-joseph-reflection-march-2021/" >Year of St Joseph Reflection &#8211; March 2021</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-40119" class="post-40119 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-opinion category-parishnews tag-daily-reflection tag-easter tag-evangelisation-brisbane tag-lent tag-lenten-reflection tag-look-to-jesus">
	 	
	<div id="post-page-title">
		<h1>
			Look to Jesus reflection &#8211; 26 March 2021		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		By Shane Dwyer, 26 March 2021	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/wp-content/uploads/2021/03/Brisbane-Lent-Reflection-March-26-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" loading="lazy" /><div class="image-caption">Image: Diocese of Parramatta</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p>&nbsp;</p>
<p style="text-align: center;"><strong>Friday of the Fifth Week of Lent</strong></p>
<p style="text-align: center;"><strong>Readings: Jeremiah 20:10-13; John 10:31-42</strong></p>
<p style="text-align: center;"><strong>26 March</strong></p>
<p>&nbsp;</p>
<blockquote><p>&#8220;The Jews took up stones again to stone him. Jesus replied, ‘I have shown you many good works from the Father. For which of these are you going to stone me?’ The Jews answered, ‘It is not for a good work that we are going to stone you, but for blasphemy, because you, though only a human being, are making yourself God.’&#8221; (John 10:31-33)</p></blockquote>
<p><strong>Reflection</strong></p>
<p>Faith, if solely lived arranged around particular practices and rules will inevitably come into conflict with those who focus on different practices and rules.</p>
<p>It is inevitable that this problem should arise, particularly if our introduction to the faith has been through particular practices. We get used to the way things look, sound, smell etc. and we think that that is what being Catholic means. These things are precious to us and help define who we are. It is hard to see beyond them. However, we must learn that they serve as an entry point into a relationship with the eternal God. It is as we allow ourselves to be led deeper into that relationship where things get interesting.</p>
<p>It is not always straightforward. Once you move into the interior, you can easily begin to lose your bearings. At that point, either find yourself a good and experienced spiritual director or try to go back to what you know. Try, but you will often find that those things that have always worked in the past no longer hold the same degree of appeal. At some stage, you will need to get out of that boat and start walking towards Christ (Matthew 14:28-32). It may feel like you are drowning.</p>
<p>The voices calling you back into the boat can be hard to resist. In your own time, and in your own way, ignore them. They too will one day need to make that journey beyond what they know and can control. In the meantime – if they cannot call you back, they may want to stone you.</p>
<p><b>Reflection by Shane Dwyer.</b></p>
<p><b>Reproduced with permission from </b><a href="https://evangelisationbrisbane.org.au/"><span class="s1"><b>Evangelisation Brisbane</b></span></a><b>, an agency of the </b><a href="https://brisbanecatholic.org.au/"><span class="s1"><b>Catholic Archdiocese of Brisbane</b></span></a><b>, who have kindly supplied these daily Lenten 2021 reflections from their publication<i> Look to Jesus: 52 Daily Reflections for Lent and Easter.</i></b></p>
<p>&nbsp;</p>
				</div>
				<!--post-content-->
																<div class="post-tags"><div class="tags-title">Tags</div><!--tags-title--><a href="https://catholicoutlook.org/tag/daily-reflection/" rel="tag">Daily Reflection</a><a href="https://catholicoutlook.org/tag/easter/" rel="tag">Easter</a><a href="https://catholicoutlook.org/tag/evangelisation-brisbane/" rel="tag">Evangelisation Brisbane</a><a href="https://catholicoutlook.org/tag/lent/" rel="tag">Lent</a><a href="https://catholicoutlook.org/tag/lenten-reflection/" rel="tag">Lenten Reflection</a><a href="https://catholicoutlook.org/tag/look-to-jesus/" rel="tag">Look to Jesus</a></div><!--post-tags-->																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/communications/" title="Posts by Outlook Contributor" rel="author">Outlook Contributor</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-40446 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 26, 2021			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/cardinal-schonborns-statement-on-same-sex-blessings-translated/">
				Cardinal Schönborn’s statement on same-sex blessings, translated				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-40380 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-opinion category-women category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 26, 2021			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/a-lenten-reflection-no-future-for-the-church-without-women/">
				A Lenten reflection: No future for the Church without women				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-40440 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 26, 2021			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/diocese-of-parramatta-update-on-the-coronavirus-17/">
				Diocese of Parramatta update on the coronavirus				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-40277 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-opinion category-parishnews category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 26, 2021			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/more-children-will-suffer-under-unjust-jobseeker-payment/">
				More children will suffer under &#8216;unjust&#8217; JobSeeker payment				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-40245 post type-post status-publish format-video has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-opinion category-ourworks category-parishnews category-pastoral-planning category-world post_format-post-format-video">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			March 26, 2021			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/faithful-stewards-of-gods-grace/">
				Faithful Stewards of God’s Grace				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/cardinal-schonborns-statement-on-same-sex-blessings-translated/" title="Cardinal Schönborn’s statement on same-sex blessings, translated">
				<img width="298" height="186" src="https://catholicoutlook.org/wp-content/uploads/2019/10/Cardinal-Christoph-Schönborn-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" loading="lazy" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/" title="Latest">Latest</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/cardinal-schonborns-statement-on-same-sex-blessings-translated/">
						Cardinal Schönborn’s statement on same-sex blessings, translated						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Cardinal Schönborn of the Archdiocese of Austria has made this statement regarding the blessing of same-sex couples....			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/a-lenten-reflection-no-future-for-the-church-without-women/" title="A Lenten reflection: No future for the Church without women">
				<img width="298" height="186" src="https://catholicoutlook.org/wp-content/uploads/2021/03/Women-in-the-Church-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" loading="lazy" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/a-lenten-reflection-no-future-for-the-church-without-women/">
						A Lenten reflection: No future for the Church without women						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				A reflection on the role of women in the Church, and in particular the essential role women have played in the Church in the Amazon....			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/diocese-of-parramatta-update-on-the-coronavirus-17/" title="Diocese of Parramatta update on the coronavirus">
				<img width="298" height="186" src="https://catholicoutlook.org/wp-content/uploads/2020/03/COVID-19_CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" loading="lazy" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/diocese-of-parramatta-update-on-the-coronavirus-17/">
						Diocese of Parramatta update on the coronavirus						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Diocese of Parramatta update on the coronavirus...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/more-children-will-suffer-under-unjust-jobseeker-payment/" title="More children will suffer under &#8216;unjust&#8217; JobSeeker payment">
				<img width="298" height="186" src="https://catholicoutlook.org/wp-content/uploads/2021/03/COVID-families-shutterstock_1642982662-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" loading="lazy" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/more-children-will-suffer-under-unjust-jobseeker-payment/">
						More children will suffer under &#8216;unjust&#8217; JobSeeker payment						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				The end of March is also the end of JobKeeper when 250,000 people will join the inadequate $44 a day JobSeeker payment....			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/wp-content/uploads/2019/04/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-27137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27137"><a href="https://parracatholic.org/resources">Privacy &#038; Disclaimers</a></li>
<li id="menu-item-28101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28101"><a href="https://catholicoutlook.org/e-edition/">e-Magazine</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2021. Diocese of Parramatta. The Diocese of Parramatta reaffirms the wise axiom attributed to Saint Augustine of Hippo: “In essentials, unity; in non-essentials, freedom; in all things, charity.” In this spirit, Catholic Outlook publishes a variety of Catholic viewpoints. They are not necessarily the official views of the Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
<script type='text/javascript' src='https://catholicoutlook.org/wp-includes/js/comment-reply.min.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"40119 https:\/\/catholicoutlook.org\/?p=40119","disqusShortname":"catholic-outlook","disqusTitle":"Look to Jesus reflection \u2013 26 March 2021","disqusUrl":"https:\/\/catholicoutlook.org\/look-to-jesus-reflection-26-march-2021\/","postId":"40119"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='sbe-shortcode-js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/wp-includes/js/wp-embed.min.js?ver=cebcfa4db9af3fd4d12f16e35e34a320' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'100982887',post:'40119',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '40119' ]);
</script>
</body></html>