<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Pre-marriage course helps couples fully understand the Sacrament of Marriage - Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pre-marriage course helps couples fully understand the Sacrament of Marriage - Catholic Outlook" />
<meta property="og:description" content="Pre-marriage course helps couples fully understand the Sacrament of Marriage" />
<meta property="og:url" content="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2019-01-03T01:35:44+00:00" />
<meta property="article:modified_time" content="2018-12-18T01:40:43+00:00" />
<meta property="og:updated_time" content="2018-12-18T01:40:43+00:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-1024x480.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-1024x480.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pre-marriage course helps couples fully understand the Sacrament of Marriage" />
<meta name="twitter:title" content="Pre-marriage course helps couples fully understand the Sacrament of Marriage - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://catholicoutlook.org/","sameAs":[],"@id":"https://catholicoutlook.org/#organization","name":"CatholicOutlook","logo":"https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rawgit.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Pre-marriage course helps couples fully understand the Sacrament of Marriage Comments Feed" href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=2340680e6249622f502689e646cb3fa0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=2340680e6249622f502689e646cb3fa0' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://rawgit.com/r…ylory/ie7-js/master/lib/IE9.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"23e65fa619"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-4Az' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fpre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fpre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=B3EC372C8F405B965D8CBBE59B0CE122');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.synod a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-17643 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/" title="Pre-marriage course helps couples fully understand the Sacrament of Marriage">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/" title="Pre-marriage course helps couples fully understand the Sacrament of Marriage">
					Pre-marriage course helps couples fully understand the Sacrament of Marriage					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/catholic-religious-australia-endorses-global-compacts-on-migration-and-refugees/" title="Catholic Religious Australia endorses global compacts on migration and refugees">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/01/Photo-Monica-Cavanagh-CRA-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/01/Photo-Monica-Cavanagh-CRA-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/01/Photo-Monica-Cavanagh-CRA-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/01/Photo-Monica-Cavanagh-CRA-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/catholic-religious-australia-endorses-global-compacts-on-migration-and-refugees/" title="Catholic Religious Australia endorses global compacts on migration and refugees">
					Catholic Religious Australia endorses global compacts on migration and refugees					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/world-youth-day-2019-pilgrim-profile-quinn-maravilla/" title="World Youth Day 2019 Pilgrim Profile: Quinn Maravilla">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Quinn-2-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Quinn-2-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/12/Quinn-2-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/12/Quinn-2-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/world-youth-day-2019-pilgrim-profile-quinn-maravilla/" title="World Youth Day 2019 Pilgrim Profile: Quinn Maravilla">
					World Youth Day 2019 Pilgrim Profile: Quinn Maravilla					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-brothers-and-sisters-bishop-vincents-homily-from-25-december-2018/" title="‘Dear brothers and sisters’ – Bishop Vincent’s Homily from 25&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/10/41156939752_7408100e60_k-1-298x186.jpg" alt="‘Dear brothers and sisters’ – Bishop Vincent’s Homily from 25&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-brothers-and-sisters-bishop-vincents-homily-from-25-december-2018/" >‘Dear brothers and sisters’ – Bishop Vincent’s Homily from 25&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincents-2018-christmas-message/" title="Bishop Vincent&#8217;s 2018 Christmas Message"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Bishop-Vincent-Christmas-2018-298x186.jpg" alt="Bishop Vincent&#8217;s 2018 Christmas Message"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincents-2018-christmas-message/" >Bishop Vincent&#8217;s 2018 Christmas Message</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-22-december-2018/" title="‘Dear Friends’ – Bishop Vincent’s Homily from 22 December 2018"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Bishop-Homily-1-298x186.jpg" alt="‘Dear Friends’ – Bishop Vincent’s Homily from 22 December 2018"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-22-december-2018/" >‘Dear Friends’ – Bishop Vincent’s Homily from 22 December 2018</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/christmas-2018-mass-times-5/" title="Christmas 2018 Mass Times"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/christmasscreen_CO-298x186.jpg" alt="Christmas 2018 Mass Times"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/christmas-2018-mass-times-5/" >Christmas 2018 Mass Times</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/christmas-2018-mass-times-4/" title="Christmas 2018 Mass Times"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/christmasscreen_CO-298x186.jpg" alt="Christmas 2018 Mass Times"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/christmas-2018-mass-times-4/" >Christmas 2018 Mass Times</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/chancery-closed-over-christmas-2/" title="Chancery closed over Christmas"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/walter-chavez-300070-unsplash-298x186.jpg" alt="Chancery closed over Christmas"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/chancery-closed-over-christmas-2/" >Chancery closed over Christmas</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-17643" class="post-17643 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-life category-lmf category-parishnews category-topics">
	 	
	<div id="post-page-title">
		<h1>
			Pre-marriage course helps couples fully understand the Sacrament of Marriage		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		By Mary Brazell, 3 January 2019	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-933x445.jpg 933w, https://catholicoutlook.org/co/wp-content/uploads/2018/12/Pre-Marriage-Course-AA-1250x596.jpg 1250w" sizes="(max-width: 933px) 100vw, 933px" /><div class="image-caption">Bishop Vincent Long OFM Conv with members of the Life, Marriage and Family Office Catherine Bourne, Lyn Keane and 
Karin Abrams. Image: Aphonsus Fok/ Diocese of Parramatta.

</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p>&nbsp;</p>
<p>Karin Abrams is preparing for what 2019 will bring and the new couples she will help on their journey to marriage.</p>
<p>“I am currently looking at the content of our Pre-Marriage courses and other resources, and I am always looking for more research and resources that further enhance the course.”</p>
<p>For six years, Karin has been the co-ordinator of Marriage Education Support and Enrichment and assists in the Pre-Marriage courses run by the Life, Marriage &amp; Family Office in the Diocese of Parramatta.</p>
<p>“The Diocese of Parramatta was set up in 1986, and the pre-marriage course, or an iteration of the course, has been around since then,” Karin says.</p>
<p>Karin, with her husband and five other couples, helps lead a course that runs over a Friday night and a full-day Sunday. In this course couples are taken through what Karin says are the key ingredients for a long and successful marriage.</p>
<p>“Just like a parent prepares a child for the Sacrament of Communion or Confirmation – through our course, our couples fully understand the Sacrament of Marriage and its importance,” Karin says.</p>
<p>“The PowerPoint presentation is the same for each couple presenting the course, but each allows for interactive and different personal stories from the leaders, which are often very powerful.</p>
<p>“The most enriching part of presenting the course for me is seeing the couples understand, learn and engage with the course material.</p>
<p>“I particularly enjoy helping them understand the joy of entering into and living a Catholic marriage, inviting God into their marriage.”</p>
<p>The Life, Marriage &amp; Family Office run two programs: the weekend course and Prepare Enrich – a one-on-one session with the couple and a facilitator. The couple and facilitator then work through the inventory results looking at the strengths and challenges in their relationship with the aid of exercises in their couple workbook</p>
<p>“Most couples take part in the weekend course, but there are individual cases where this can’t be done. For example, shift workers and couples with one spouse overseas find the Prepare Enrich session suitable for them,” Karin says.</p>
<p>In the prevalence of online communication, Karin understands that young couples today are used to using digital media. However, there is only one Catholic course available online in Australia.</p>
<p>“By having face-to-face courses, it gives the couple a chance to see a married couple, who can give them true examples of how things are, which is often very powerful.</p>
<p>“For some couples, interacting and learning from a faithful and loving couple, it might be a new experience, as they may not see that in their own lives.”</p>
<p>Karin says she has learnt a lot about her own marriage from running the course. “These young couples remind me of the heady exciting days of courtship and preparing for a life-long marriage.</p>
<p>“The course has helped to remind me to love my husband unconditionally, to forgive and to be the best wife I can be to ensure our happy marriage.”</p>
<p><strong>Dates for the Pre-Marriage courses from the Life, Marriage &amp; Family Office in 2019 are as follows:</strong></p>
<ul>
<li><em>February 8 and 10</em></li>
<li><em>February 22 and 24</em></li>
<li><em>March 9 and 10</em></li>
<li><em>March 22 and 24</em></li>
<li><em>April 5 and 7</em></li>
<li><em>May 3 and 5</em></li>
<li><em>May 24 and 26</em></li>
<li><em>June 7 and 9</em></li>
<li><em>June 21 and 23</em></li>
<li><em>July 26 and 28</em></li>
<li><em>August 9 and 11</em></li>
<li><em>August 23 and 25</em></li>
<li><em>September 13 and 15</em></li>
<li><em>September 27 and 29</em></li>
<li><em>October 18 and 20</em></li>
<li><em>November 1 and 3 and </em></li>
<li><em>November 22 and 24. </em></li>
</ul>
<p><strong>For more information about the Pre-Marriage Courses, please visit the </strong><strong>Life, Marriage &amp; Family Office website at <a href="http://www.parracatholic.org/pmp">www.parracatholic.org/pmp</a></strong><strong>.</strong></p>
<p><strong> </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17643" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Pre-marriage%20course%20helps%20couples%20fully%20understand%20the%20Sacrament%20of%20Marriage%20https%3A%2F%2Fcatholicoutlook.org%2Fpre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17643" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/mary-brazell/" title="Posts by Mary Brazell" rel="author">Mary Brazell</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-17643 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-life category-lmf category-parishnews category-topics">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			January 3, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage/">
				Pre-marriage course helps couples fully understand the Sacrament of Marriage				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-18086 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-faith category-featured category-latest category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			January 3, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/catholic-religious-australia-endorses-global-compacts-on-migration-and-refugees/">
				Catholic Religious Australia endorses global compacts on migration and refugees				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-17534 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-pope-francis category-youth">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			January 3, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/world-youth-day-2019-pilgrim-profile-quinn-maravilla/">
				World Youth Day 2019 Pilgrim Profile: Quinn Maravilla				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-17851 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			January 2, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/fr-peter-confeggi-retires-a-man-of-welcome-growth-and-action/">
				Fr Peter Confeggi retires: A man of welcome, growth and&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-17966 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-socialjustice category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			January 2, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/religious-must-keep-fighting-and-being-with-the-people-sr-pat-fox/">
				Religious must &#8216;keep fighting and being with the people&#8217; &#8211;&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-6250 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest tag-missionary-sisters-of-mary-queen-of-the-world">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/cmp-store-queen-of-devotional-items/" title="CMP Store queen of devotional items">
				CMP Store queen of devotional items				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2693 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest category-vatican tag-pope-francis tag-reflection tag-world-day-of-the-sick">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/reflection-on-pope-francis-message-for-the-world-day-of-the-sick-11-february-2016/" title="Reflection on Pope Francis&#8217; message for the World Day of the Sick, 11 February 2016">
				Reflection on Pope Francis&#8217; message for the World Day of the Sick, 11 February 2016				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-6234 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-youth">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/jeff-the-nrl-ref-sin-bins-youth-group-conflict/" title="Jeff the NRL ref sin bins youth group conflict">
				Jeff the NRL ref sin bins youth group conflict				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2707 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest category-lmf tag-anna-krohn tag-family-life-office tag-feminine-genius">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/discovering-the-feminine-genius/" title="Discovering the Feminine Genius">
				Discovering the Feminine Genius				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-2710 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest category-world tag-800-years tag-dominican tag-polish-province">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/dominicans-celebrate-800-years/" title="Dominicans celebrate 800 years">
				Dominicans celebrate 800 years				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/catholic-religious-australia-endorses-global-compacts-on-migration-and-refugees/" title="Catholic Religious Australia endorses global compacts on migration and refugees">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/01/Photo-Monica-Cavanagh-CRA-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/catholic-religious-australia-endorses-global-compacts-on-migration-and-refugees/">
						Catholic Religious Australia endorses global compacts on migration and refugees						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Catholic Religious Australia endorses global compacts on migration and refugees...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/world-youth-day-2019-pilgrim-profile-quinn-maravilla/" title="World Youth Day 2019 Pilgrim Profile: Quinn Maravilla">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Quinn-2-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/world-youth-day-2019-pilgrim-profile-quinn-maravilla/">
						World Youth Day 2019 Pilgrim Profile: Quinn Maravilla						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				World Youth Day 2019 Pilgrim Profile: Quinn Maravilla...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/fr-peter-confeggi-retires-a-man-of-welcome-growth-and-action/" title="Fr Peter Confeggi retires: A man of welcome, growth and action">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Fr-Peter-Confeggi-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/fr-peter-confeggi-retires-a-man-of-welcome-growth-and-action/">
						Fr Peter Confeggi retires: A man of welcome, growth and action						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Fr Peter Confeggi retires: A man of welcome, growth and action...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/religious-must-keep-fighting-and-being-with-the-people-sr-pat-fox/" title="Religious must &#8216;keep fighting and being with the people&#8217; &#8211; Sr Pat Fox">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/12/Sr-Patricia-Fox-CRA-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/religious-must-keep-fighting-and-being-with-the-people-sr-pat-fox/">
						Religious must &#8216;keep fighting and being with the people&#8217; &#8211; Sr Pat Fox						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Religious must 'keep fighting and being with the people' - Sr Pat Fox...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2019. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage\/":17643};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"17643 https:\/\/catholicoutlook.org\/?p=17643","disqusShortname":"catholic-outlook","disqusTitle":"Pre-marriage course helps couples fully understand the Sacrament of Marriage","disqusUrl":"https:\/\/catholicoutlook.org\/pre-marriage-course-helps-couples-fully-understand-the-sacrament-of-marriage\/","postId":"17643"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Catholic Religious Australia endorses global compacts on migration and refugees","clickUrl":"https:\/\/catholicoutlook.org\/catholic-religious-australia-endorses-global-compacts-on-migration-and-refugees\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/01\/Photo-Monica-Cavanagh-CRA-AA-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=2340680e6249622f502689e646cb3fa0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'100982887',post:'17643',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '17643' ]);
</script>
</body></html>