<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019 - Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019 - Catholic Outlook" />
<meta property="og:description" content="Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019" />
<meta property="og:url" content="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2019-02-24T22:30:39+00:00" />
<meta property="article:modified_time" content="2019-02-24T21:45:33+00:00" />
<meta property="og:updated_time" content="2019-02-24T21:45:33+00:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-1024x480.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-1024x480.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019" />
<meta name="twitter:title" content="Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019 - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://catholicoutlook.org/","sameAs":[],"@id":"https://catholicoutlook.org/#organization","name":"CatholicOutlook","logo":"https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rawgit.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019 Comments Feed" href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=89ff9ec6fec9bc88cbf630ec32af6d42' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://rawgit.com/r…ylory/ie7-js/master/lib/IE9.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"889e441dea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-51x' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fyear-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fyear-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=B70CA31E66ECA1D9322C03C445C3CC2F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.synod a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-19315 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/homily-of-archbishop-mark-coleridge-from-the-final-mass-of-the-vatican-summit-on-the-protection-of-minors/" title="Homily of Archbishop Mark Coleridge from the final Mass of the Vatican Summit on the Protection of Minors">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/07/archbishop-coleridge-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/07/archbishop-coleridge-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/07/archbishop-coleridge-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/07/archbishop-coleridge-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/homily-of-archbishop-mark-coleridge-from-the-final-mass-of-the-vatican-summit-on-the-protection-of-minors/" title="Homily of Archbishop Mark Coleridge from the final Mass of the Vatican Summit on the Protection of Minors">
					Homily of Archbishop Mark Coleridge from the final Mass of&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/pope-francis-church-will-focus-on-8-points-in-all-out-battle-against-abuse/" title="Pope Francis: Church will focus on 8 points in &#8216;all-out battle&#8217; against abuse">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/Pope_Francis_makes_closing_remarks_for_VatAbuseSummit_Feb242019_CreditVatMedia-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/02/Pope_Francis_makes_closing_remarks_for_VatAbuseSummit_Feb242019_CreditVatMedia-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/Pope_Francis_makes_closing_remarks_for_VatAbuseSummit_Feb242019_CreditVatMedia-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/Pope_Francis_makes_closing_remarks_for_VatAbuseSummit_Feb242019_CreditVatMedia-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/pope-francis-church-will-focus-on-8-points-in-all-out-battle-against-abuse/" title="Pope Francis: Church will focus on 8 points in &#8216;all-out battle&#8217; against abuse">
					Pope Francis: Church will focus on 8 points in &#8216;all-out&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/" title="Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/" title="Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019">
					Year 12 school leaders encouraged to make a difference at&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishops-message-for-parramatta-catholic-foundations-lenten-appeal/" title="Bishop&#8217;s Message for Parramatta Catholic Foundation&#8217;s Lenten Appeal"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/Bishop-Lenten-Appeal-1-298x186.jpg" alt="Bishop&#8217;s Message for Parramatta Catholic Foundation&#8217;s Lenten Appeal"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishops-message-for-parramatta-catholic-foundations-lenten-appeal/" >Bishop&#8217;s Message for Parramatta Catholic Foundation&#8217;s Lenten Appeal</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-96/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/Bishop_Long_feature-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-96/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/profession-of-first-vows-by-sr-mary-sophie-boffa-csfn/" title="Profession of First Vows by Sr Mary Sophie Boffa CSFN"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/Sr-Sophie-1-AA-298x186.jpg" alt="Profession of First Vows by Sr Mary Sophie Boffa CSFN"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/profession-of-first-vows-by-sr-mary-sophie-boffa-csfn/" >Profession of First Vows by Sr Mary Sophie Boffa CSFN</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/sisters-and-brothers-bishop-vincents-homily-from-16-february-2019/" title="‘Sisters and Brothers’ – Bishop Vincent’s Homily from 16 February&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2016/11/Bishop-green-feature-298x186.jpg" alt="‘Sisters and Brothers’ – Bishop Vincent’s Homily from 16 February&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/sisters-and-brothers-bishop-vincents-homily-from-16-february-2019/" >‘Sisters and Brothers’ – Bishop Vincent’s Homily from 16 February&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-16-february-2019/" title="‘Dear Friends’ – Bishop Vincent’s Homily from 16 February 2019"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/09/acymc_CO4-298x186.jpg" alt="‘Dear Friends’ – Bishop Vincent’s Homily from 16 February 2019"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-16-february-2019/" >‘Dear Friends’ – Bishop Vincent’s Homily from 16 February 2019</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-122/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/01.19_PCF6486-Bishops-Lenten-Appeal_CO-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-122/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-19315" class="post-19315 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiceducation category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-socialjustice category-youth">
	 	
	<div id="post-page-title">
		<h1>
			Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		By Mary Brazell, 25 February 2019	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-933x445.jpg 933w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-76-of-184-AA-1250x596.jpg 1250w" sizes="(max-width: 933px) 100vw, 933px" /><div class="image-caption">Year 12 student leaders and World Youth Day 2019 Panama pilgrims speak during LIFTED Leaders 2019. Image: Mary Brazell/Diocese of Parramatta.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p>&nbsp;</p>
<p>What a difference a day makes.</p>
<p>After playing to a crowd of 750 primary school students yesterday, Victorian priest Fr Rob Galea spoke and sung to a smaller, older crowd.</p>
<p>170 students from 17 Catholic high schools from Western Sydney and the Blue Mountains came together to share their leadership hopes at LIFTED Leaders 2019 at the EVAN Theatre in Panthers Penrith on Friday 22 February.</p>
<p>LIFTED Leaders connected young school leaders from across the diocese in formation and sharing of team goals and strategies for their respective schools.</p>
<p>In the first session of the day, Fr Rob shared with the school leaders his personal story – his struggles as a teenager with addiction, rebellion and having suicidal thoughts.</p>
<p>“If God can take my mess and turn it into a message, I promise you that He can do this with you,” he said.</p>
<div id="attachment_19320" style="width: 859px" class="wp-caption aligncenter"><a href="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-32-of-184.jpg"><img class="size-large wp-image-19320" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-32-of-184-1024x683.jpg" alt="" width="849" height="566" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-32-of-184-1024x683.jpg 1024w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-32-of-184-300x200.jpg 300w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-32-of-184-768x512.jpg 768w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-32-of-184-560x373.jpg 560w" sizes="(max-width: 849px) 100vw, 849px" /></a><p class="wp-caption-text">Fr Rob Galea during LIFTED Leaders 2019. Image: Mary Brazell/Diocese of Parramatta.</p></div>
<p>School leaders then had the opportunity to share with their small groups about their school, what makes their school noticeably Catholic and their own personal journeys to leadership.</p>
<p>The leaders were then asked to share a leadership-driven goal or initiative that is being pursued by their school.</p>
<p>Xavier College, Llandilo will be running a Return and Earn program, with money being donated to different initiatives each term.</p>
<p>McCarthy Catholic College, Emu Plains will be working with Jesuit Social Services around the Penrith area helping those in need.</p>
<p>Parramatta Marist High, Westmead, will be connecting and working with an indigenous school in Abergowrie, Queensland and enriching their indigenous knowledge.</p>
<p>A group of World Youth Day 2019 Panama pilgrims then shared with the group their experiences and the most moving part of their pilgrimage.</p>
<div id="attachment_19321" style="width: 859px" class="wp-caption aligncenter"><a href="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-78-of-184.jpg"><img class="size-large wp-image-19321" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-78-of-184-1024x683.jpg" alt="" width="849" height="566" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-78-of-184-1024x683.jpg 1024w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-78-of-184-300x200.jpg 300w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-78-of-184-768x512.jpg 768w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-78-of-184-560x373.jpg 560w" sizes="(max-width: 849px) 100vw, 849px" /></a><p class="wp-caption-text">Year 12 student leaders and World Youth Day 2019 Panama pilgrims speak during LIFTED Leaders 2019. Image: Mary Brazell/Diocese of Parramatta.</p></div>
<p><strong>RELATED: <a href="https://catholicoutlook.org/primary-school-students-put-faith-into-action-at-lifted-live-jr/">Primary school students put faith in action at LIFTED Live Jr</a></strong></p>
<p>Following lunch, the student leaders were able to get involved in the Australian Catholic Bishops’ Conference’s Plenary Council 2020 process.</p>
<p>Sr Rosie Drum mgl, Assistant Director of CYP discussed the Plenary Council 2020 process and how responses from the young people aged 16-30 has been lacking.</p>
<p>Responses were posted and shared in real-time and were discussed as a group.</p>
<p>Fr Rob returned to lead the student leaders in music, with the cohort getting involved in actions and an impromptu rendition of Baby Shark.</p>
<p>He continued his life story, saying that he was able to get through his troubles through faith.</p>
<p>“I still today suffer from depression. There are still days where I don’t feel like getting out of bed, days when I don’t feel like facing the world. But despite all of that, I have a hope.</p>
<p>“We get stuck in so many things – depression, addiction, broken relationships – thinking that there’s no way out. But I found a way out.</p>
<p>“There is light above the dark clouds, I know whose shoulders to stand on, I know how to get above the clouds.</p>
<p>“I found my way out of the darkness. Each day may be a struggle, but I found the greatest treasure, that is a relationship with a God who is of love, who lifts us up.</p>
<p>“Even in the mess of your live, you are loved by God,” Fr Rob said.</p>
<div id="attachment_19322" style="width: 859px" class="wp-caption aligncenter"><a href="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-164-of-184.jpg"><img class="size-large wp-image-19322" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-164-of-184-1024x683.jpg" alt="" width="849" height="566" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-164-of-184-1024x683.jpg 1024w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-164-of-184-300x200.jpg 300w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-164-of-184-768x512.jpg 768w, https://catholicoutlook.org/co/wp-content/uploads/2019/02/LIFTED-Leaders-2019-164-of-184-560x373.jpg 560w" sizes="(max-width: 849px) 100vw, 849px" /></a><p class="wp-caption-text">Fr Rob Galea during LIFTED Leaders 2019. Image: Mary Brazell/Diocese of Parramatta.</p></div>
<p>At the end of the day, students were encouraged to pick a medallion of a saint from the sacred space, and research and reflect on that saint and how they can influence their student leadership.</p>
<p>Mark Smith, Head of Mission at Catholic Education Diocese of Parramatta, thanked the teachers, CYP and Fr Rob Galea and encouraged student leaders to think about what kind of person they will be whilst at school and beyond.</p>
<p>“Today was a chance as leaders to meet other leaders across the diocese early in the year to get a bit of inspiration and fellowship,” Mark said.</p>
<p>“We believe that you carry a weight. You may be asked a lot of questions this year.</p>
<p>“The more important question is ‘what sort of person are you going to be for our world?’ ‘What is your legacy?’ It’s something that you can control and decide here today.</p>
<p>“After you leave school, please don’t graduate from life in the diocese.”</p>
<p>Mitchell Simpson from Marian Catholic College, Kenthurst, said that LIFTED Leaders was “a great way to hear the other school’s initiatives and their thoughts on ways to move forward.”</p>
<p>Sarah Benici from Xavier College, Llandilo said “it was really good to meet people from other schools that have the same ideas and visions as us.”</p>
<p>Nick Gorman from Xavier College, Llandilo said LIFTED Leaders was “a great way to us to reflect on how the church is in our world today and how we’re sharing our faith in our schools. It was great to get some song and dance in with Fr Rob as well.”</p>
<p>“We’ll try and get some of our friends and more people from the school involved in diocesan events like today.”</p>
<p>The LIFTED Live festivities concluded with LIFTED Live for all youth, students and families across the diocese on Friday night.</p>
<p><strong>View images from the LIFTED Leaders 2019 session <a href="https://www.flickr.com/photos/parracatholic/albums/72157676710809737">here</a> or below.</strong></p>
<p><a title="LIFTED Leaders 2019 (22.02.19)" href="https://www.flickr.com/photos/parracatholic/albums/72157676710809737" data-flickr-embed="true"><img src="https://farm8.staticflickr.com/7923/33298608498_6ccca48fc7_b.jpg" alt="LIFTED Leaders 2019 (22.02.19)" width="1024" height="683" /></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19315" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Year%2012%20school%20leaders%20encouraged%20to%20make%20a%20difference%20at%20LIFTED%20Leaders%202019%20https%3A%2F%2Fcatholicoutlook.org%2Fyear-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19315" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/mary-brazell/" title="Posts by Mary Brazell" rel="author">Mary Brazell</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-19327 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-childprotection category-diocese category-faith category-featured category-history category-latest category-parishnews category-pope-francis category-topics category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 25, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/homily-of-archbishop-mark-coleridge-from-the-final-mass-of-the-vatican-summit-on-the-protection-of-minors/">
				Homily of Archbishop Mark Coleridge from the final Mass of&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-19336 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-childprotection category-faith category-featured category-history category-latest category-pope-francis category-topics category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 25, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/pope-francis-church-will-focus-on-8-points-in-all-out-battle-against-abuse/">
				Pope Francis: Church will focus on 8 points in &#8216;all-out&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-19315 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiceducation category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-socialjustice category-youth">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 25, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/">
				Year 12 school leaders encouraged to make a difference at&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-19286 post type-post status-publish format-video has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews post_format-post-format-video">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 25, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/bishops-message-for-parramatta-catholic-foundations-lenten-appeal/">
				Bishop&#8217;s Message for Parramatta Catholic Foundation&#8217;s Lenten Appeal				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-19311 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 22, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-96/">
				Bishop Vincent Long’s Diary				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-6945 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-schoolnews tag-bishop-vincent-long tag-diocese-of-parramatta tag-dr-geoff-lee-mp tag-olmc-parramatta tag-our-lady-of-mercy-college-parramatta tag-sisters-of-mercy-parramatta tag-sr-ailsa-mackinnon-rsm">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/new-ailsa-mackinnon-community-centre-opens-olmc-parramatta/" title="New Ailsa Mackinnon Community Centre opens at OLMC Parramatta">
				New Ailsa Mackinnon Community Centre opens at OLMC Parramatta				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3362 post type-post status-publish format-video has-post-thumbnail hentry category-videos category-year-of-mercy category-youth post_format-post-format-video">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/videos/" title="Videos">Videos</a>			</div>
				<a href="https://catholicoutlook.org/goodfridaywalk2016/" title="Good Friday Walk 2016">
				Good Friday Walk 2016				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3339 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest tag-bible-society tag-bibles tag-parishes">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/the-bible-society-comes-to-parramatta/" title="The Bible Society comes to Parramatta">
				The Bible Society comes to Parramatta				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3376 post type-post status-publish format-standard has-post-thumbnail hentry category-diocese category-featured tag-chief-of-operations-and-finance tag-geoff-officer tag-one-year">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes">Diocese and Parishes</a>			</div>
				<a href="https://catholicoutlook.org/one-year-at-the-helm/" title="One Year at the Helm">
				One Year at the Helm				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-6896 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-childprotection category-featured category-latest category-topics">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/bishop-vincents-evidence-royal-commission-2/" title="Bishop Vincent&#8217;s evidence at the Royal Commission">
				Bishop Vincent&#8217;s evidence at the Royal Commission				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/homily-of-archbishop-mark-coleridge-from-the-final-mass-of-the-vatican-summit-on-the-protection-of-minors/" title="Homily of Archbishop Mark Coleridge from the final Mass of the Vatican Summit on the Protection of Minors">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/07/archbishop-coleridge-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/homily-of-archbishop-mark-coleridge-from-the-final-mass-of-the-vatican-summit-on-the-protection-of-minors/">
						Homily of Archbishop Mark Coleridge from the final Mass of the Vatican Summit on the Protection of Minors						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Homily of Archbishop Mark Coleridge from the final Mass of the Vatican Summit on the Protection of Minors...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/pope-francis-church-will-focus-on-8-points-in-all-out-battle-against-abuse/" title="Pope Francis: Church will focus on 8 points in &#8216;all-out battle&#8217; against abuse">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/Pope_Francis_makes_closing_remarks_for_VatAbuseSummit_Feb242019_CreditVatMedia-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/pope-francis-church-will-focus-on-8-points-in-all-out-battle-against-abuse/">
						Pope Francis: Church will focus on 8 points in &#8216;all-out battle&#8217; against abuse						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Pope Francis: Church will focus on 8 points in 'all-out battle' against abuse...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/bishops-message-for-parramatta-catholic-foundations-lenten-appeal/" title="Bishop&#8217;s Message for Parramatta Catholic Foundation&#8217;s Lenten Appeal">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/02/Bishop-Lenten-Appeal-1-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/bishops-message-for-parramatta-catholic-foundations-lenten-appeal/">
						Bishop&#8217;s Message for Parramatta Catholic Foundation&#8217;s Lenten Appeal						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Bishop's Message for Parramatta Catholic Foundation's Lenten Appeal...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-96/" title="Bishop Vincent Long’s Diary">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/Bishop_Long_feature-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-96/">
						Bishop Vincent Long’s Diary						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Bishop Vincent Long’s Diary...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2019. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019\/":19315};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"19315 https:\/\/catholicoutlook.org\/?p=19315","disqusShortname":"catholic-outlook","disqusTitle":"Year 12 school leaders encouraged to make a difference at LIFTED Leaders 2019","disqusUrl":"https:\/\/catholicoutlook.org\/year-12-school-leaders-encouraged-to-make-a-difference-at-lifted-leaders-2019\/","postId":"19315"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"nextPage":{"title":"Pope Francis: Church will focus on 8 points in 'all-out battle' against abuse","clickUrl":"https:\/\/catholicoutlook.org\/pope-francis-church-will-focus-on-8-points-in-all-out-battle-against-abuse\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/02\/Pope_Francis_makes_closing_remarks_for_VatAbuseSummit_Feb242019_CreditVatMedia-AA-150x150.jpg"},"previousPage":{"title":"Bishop's Message for Parramatta Catholic Foundation's Lenten Appeal","clickUrl":"https:\/\/catholicoutlook.org\/bishops-message-for-parramatta-catholic-foundations-lenten-appeal\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/02\/Bishop-Lenten-Appeal-1-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=89ff9ec6fec9bc88cbf630ec32af6d42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'100982887',post:'19315',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '19315' ]);
</script>
</body></html>