<!DOCTYPE html>
<html lang="en-AU"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church - Catholic Outlook</title>

	<!-- Meta Tag Manager -->
	<meta property="fb:pages" content="335448073234297" />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church - Catholic Outlook" />
<meta property="og:description" content="Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church" />
<meta property="og:url" content="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:tag" content="Address" />
<meta property="article:tag" content="Bishop Vincent" />
<meta property="article:tag" content="Bishop Vincent Long" />
<meta property="article:tag" content="deacon" />
<meta property="article:tag" content="Diaconate" />
<meta property="article:tag" content="National Association of Deacons" />
<meta property="article:tag" content="Permanent Diaconate" />
<meta property="article:tag" content="Speech" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2019-11-04T20:00:02+00:00" />
<meta property="article:modified_time" content="2019-10-16T22:20:11+00:00" />
<meta property="og:updated_time" content="2019-10-16T22:20:11+00:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church" />
<meta name="twitter:title" content="Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicoutlook.org/#organization","name":"CatholicOutlook","url":"https://catholicoutlook.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://catholicoutlook.org/#logo","url":false,"caption":"CatholicOutlook"},"image":{"@id":"https://catholicoutlook.org/#logo"}},{"@type":"WebSite","@id":"https://catholicoutlook.org/#website","url":"https://catholicoutlook.org/","name":"Catholic Outlook","publisher":{"@id":"https://catholicoutlook.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicoutlook.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#primaryimage","url":"https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk.jpg","width":960,"height":450},{"@type":"WebPage","@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#webpage","url":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/","inLanguage":"en-AU","name":"Address to the National Association of Deacons Conference 2019 \u2013 Part 2: Diaconate in the early Church - Catholic Outlook","isPartOf":{"@id":"https://catholicoutlook.org/#website"},"primaryImageOfPage":{"@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#primaryimage"},"datePublished":"2019-11-04T20:00:02+00:00","dateModified":"2019-10-16T22:20:11+00:00"},{"@type":"Article","@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#article","isPartOf":{"@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#webpage"},"author":{"@id":"https://catholicoutlook.org/#/schema/person/a98c23fe99db7261be4f9789a64956bf"},"headline":"Address to the National Association of Deacons Conference 2019 \u2013 Part 2: Diaconate in the early Church","datePublished":"2019-11-04T20:00:02+00:00","dateModified":"2019-10-16T22:20:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#webpage"},"publisher":{"@id":"https://catholicoutlook.org/#organization"},"image":{"@id":"https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#primaryimage"},"keywords":"Address,Bishop Vincent,Bishop Vincent Long,deacon,Diaconate,National Association of Deacons,Permanent Diaconate,Speech","articleSection":"Around Australia,Bishop Vincent,Catholic Life,Diocese and Parishes,Faith,Featured,History,Latest,Life, Marriage &amp; Family,Parish News"},{"@type":["Person"],"@id":"https://catholicoutlook.org/#/schema/person/a98c23fe99db7261be4f9789a64956bf","name":"Outlook Contributor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church Comments Feed" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-68367830-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-68367830-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=f1c076233c71b5eacd0129faa656ed13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://catholicoutlook.org/co/wp-content/uploads/dynamic-mobmenu.css?ver=2.7.4.4-826' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=f1c076233c71b5eacd0129faa656ed13' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/catholicoutlook.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"3cd18d1bdc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.7.4.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-6Ik' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Faddress-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Faddress-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=9011A2A514D6CEC8A5F372EABD6B3C30');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.red-button a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-25812 single-format-standard custom-background mob-menu-slideout">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/" title="Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/191013_olol50_017-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/11/191013_olol50_017-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/11/191013_olol50_017-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/11/191013_olol50_017-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/" title="Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee">
					Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" title="Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" title="Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church">
					Address to the National Association of Deacons Conference 2019 –&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/who-are-the-people-of-the-diocese-of-parramatta/" title="Who are the people of the Diocese of Parramatta?">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/PPO-Snapshot-of-DoP-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/10/PPO-Snapshot-of-DoP-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/PPO-Snapshot-of-DoP-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/10/PPO-Snapshot-of-DoP-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/who-are-the-people-of-the-diocese-of-parramatta/" title="Who are the people of the Diocese of Parramatta?">
					Who are the people of the Diocese of Parramatta?					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm125114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited" class="menu-link">Catholic Diocese of Parramatta Services Limited</a></li>
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/" title="Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/191013_olol50_017-AA-298x186.jpg" alt="Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/" >Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" title="Address to the National Association of Deacons Conference 2019 –&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk-298x186.jpg" alt="Address to the National Association of Deacons Conference 2019 –&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" >Address to the National Association of Deacons Conference 2019 –&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincents-statement-on-the-launch-of-catholicoutlook-magazine/" title="Bishop Vincent&#8217;s statement on the launch of CatholicOutlook magazine"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/CO-Poster-CO-Size-298x186.jpg" alt="Bishop Vincent&#8217;s statement on the launch of CatholicOutlook magazine"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincents-statement-on-the-launch-of-catholicoutlook-magazine/" >Bishop Vincent&#8217;s statement on the launch of CatholicOutlook magazine</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-158/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/09.19_PP8871-Alpha-Weekend-Training_CO-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-158/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-1-introduction/" title="Address to the National Association of Deacons Conference 2019 –&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/07/St-Lukes-First-Mass-ministers-2-AA-298x186.jpg" alt="Address to the National Association of Deacons Conference 2019 –&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-1-introduction/" >Address to the National Association of Deacons Conference 2019 –&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-119/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/191026_cw_lifted19_117-AA-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-119/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
<li id="menu-item-exm125531" class="red-button menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/amazonian-synod-2019/" title="Amazonian Synod 2019" class="menu-link">Amazonian Synod 2019</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/amazon-synod-briefing-role-of-women-inculturation-synodality/" title="Amazon Synod Briefing: Role of women, inculturation, synodality"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/Amazon-Synod-Briefing-Oct-23-AA-298x186.jpg" alt="Amazon Synod Briefing: Role of women, inculturation, synodality"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/amazon-synod-briefing-role-of-women-inculturation-synodality/" >Amazon Synod Briefing: Role of women, inculturation, synodality</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/pope-francis-using-synods-to-build-consensus-in-church-participant-says/" title="Pope Francis using synods to ‘build consensus’ in Church, participant&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/20181009T1238-21191-CNS-SYNOD-BRIEFING-OCT9-1024x685-AA-298x186.jpg" alt="Pope Francis using synods to ‘build consensus’ in Church, participant&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/pope-francis-using-synods-to-build-consensus-in-church-participant-says/" >Pope Francis using synods to ‘build consensus’ in Church, participant&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/inculturation-critics-of-amazon-synod-ignore-facts-of-history/" title="Inculturation: Critics of Amazon synod ignore facts of history"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/Amazon-Synod-Fr-Peter-Hughes-AA-298x186.jpg" alt="Inculturation: Critics of Amazon synod ignore facts of history"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/inculturation-critics-of-amazon-synod-ignore-facts-of-history/" >Inculturation: Critics of Amazon synod ignore facts of history</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/synod-symphony-part-two/" title="Synod Symphony: Part Two"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/Vatican-News-Synod-Symphony-Part-2-AA-298x186.jpg" alt="Synod Symphony: Part Two"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/synod-symphony-part-two/" >Synod Symphony: Part Two</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/development-of-doctrine-is-a-people-that-walks-together/" title="Development of doctrine is a people that walks together"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/Vatican-News-Development-of-Doctrine-AA-298x186.jpg" alt="Development of doctrine is a people that walks together"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/development-of-doctrine-is-a-people-that-walks-together/" >Development of doctrine is a people that walks together</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/synod-symphony-part-1/" title="Synod Symphony: Part One"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/Vatican-News-Synod-Symphony-AA-298x186.jpg" alt="Synod Symphony: Part One"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/synod-symphony-part-1/" >Synod Symphony: Part One</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-25812" class="post-25812 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-history category-latest category-lmf category-parishnews tag-address tag-bishop-vincent tag-bishop-vincent-long tag-deacon tag-diaconate tag-national-association-of-deacons tag-permanent-diaconate tag-speech">
	 	
	<div id="post-page-title">
		<h1>
			Address to the National Association of Deacons Conference 2019 – Part 2: Diaconate in the early Church		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		5 November 2019	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2019/08/BV-Assumption-Pilgrim-Walk-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">Bishop Vincent Long OFM Conv. Image: Diocese of Parramatta.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p><strong> </strong></p>
<p style="text-align: center;"><strong>Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta</strong></p>
<p style="text-align: center;"><strong>Address to the National Association of Deacons Conference 2019, Fremantle</strong></p>
<p style="text-align: center;"><strong>“The renewed ministry of diakonia in the Church beyond the shadows of the priesthood“</strong></p>
<p style="text-align: center;"><strong>4 October 2019</strong></p>
<p>&nbsp;</p>
<p><strong>PART 2: DIACONATE IN THE EARLY CHURCH</strong></p>
<p>There is a Church ministry of deacon that goes back to the time of the apostles, even though its exact point of origin cannot be determined. This ministry was taken very seriously as attested by the New Testament. The life of a deacon was portrayed as truly Christian life, i.e., the model of the deacon is Christ the servant. The Church has continually seen the deacon as an integral or even essential part of its ministerial structure.</p>
<p>Deacons gained prominence in the early Church as evidenced by St Laurence and St Ephraim. Many were in charge of the treasury and some became bishops and even popes. Problematic relations between priests and deacons in the Roman Church gave rise to the so-called “cursus honorum” by which no one could begin the steps towards the priesthood unless he was qualified.</p>
<p>The importance of the diaconate waned as a result of the shift towards the celibate priesthood as the normative form of ministry. Deacons were seen as either exceptions to the norm for priesthood or stepping-stones to it. Throughout the second millennium, to speak of ordination was to speak ultimately about the priesthood.</p>
<p>It was only at the Second Vatican Council that the priesthood of the faithful was recovered and the diaconate was restored as a sacramental order distinct from the presbyterate.</p>
<p><strong>Part 3 will be published tomorrow.</strong></p>
<p><strong>To read Part 1 of Bishop Vincent’s address, <a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-1-introduction/">click here</a>.</strong></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25812" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25812" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																<div class="post-tags"><div class="tags-title">Tags</div><!--tags-title--><a href="https://catholicoutlook.org/tag/address/" rel="tag">Address</a><a href="https://catholicoutlook.org/tag/bishop-vincent/" rel="tag">Bishop Vincent</a><a href="https://catholicoutlook.org/tag/bishop-vincent-long/" rel="tag">Bishop Vincent Long</a><a href="https://catholicoutlook.org/tag/deacon/" rel="tag">deacon</a><a href="https://catholicoutlook.org/tag/diaconate/" rel="tag">Diaconate</a><a href="https://catholicoutlook.org/tag/national-association-of-deacons/" rel="tag">National Association of Deacons</a><a href="https://catholicoutlook.org/tag/permanent-diaconate/" rel="tag">Permanent Diaconate</a><a href="https://catholicoutlook.org/tag/speech/" rel="tag">Speech</a></div><!--post-tags-->																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/communications/" title="Posts by Outlook Contributor" rel="author">Outlook Contributor</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-26477 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-history category-latest category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 5, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/">
				Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-25812 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-history category-latest category-lmf category-parishnews tag-address tag-bishop-vincent tag-bishop-vincent-long tag-deacon tag-diaconate tag-national-association-of-deacons tag-permanent-diaconate tag-speech">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 5, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/">
				Address to the National Association of Deacons Conference 2019 –&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-26306 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-history category-latest category-lmf category-parishnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 4, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/who-are-the-people-of-the-diocese-of-parramatta/">
				Who are the people of the Diocese of Parramatta?				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-26458 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-history category-latest category-pope-francis category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 4, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/pope-adds-feast-of-our-lady-of-loreto-to-roman-calendar/">
				Pope adds feast of Our Lady of Loreto to Roman&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-26455 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-pope-francis category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			November 4, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/pope-at-all-saints-angelus-holiness-is-both-gift-and-call/">
				Pope at All Saints Angelus: ‘Holiness is both gift and&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/" title="Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/191013_olol50_017-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee/">
						Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				On the weekend of 12 and 13 October, the former parish of Our Lady of Lourdes (OLOL), Baulkham Hills South, celebrated the 50th anniversary of its establishment....			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/who-are-the-people-of-the-diocese-of-parramatta/" title="Who are the people of the Diocese of Parramatta?">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/10/PPO-Snapshot-of-DoP-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/who-are-the-people-of-the-diocese-of-parramatta/">
						Who are the people of the Diocese of Parramatta?						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				In September 2019, the Australian Catholic Bishops Conference made available the profile of the Catholic population of our diocese. The data was sourced from the Australian Census of 2016,...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/pope-adds-feast-of-our-lady-of-loreto-to-roman-calendar/" title="Pope adds feast of Our Lady of Loreto to Roman Calendar">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/Our-Lady-of-Loreto-Feast-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/pope-adds-feast-of-our-lady-of-loreto-to-roman-calendar/">
						Pope adds feast of Our Lady of Loreto to Roman Calendar						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Pope Francis decrees that the feast of the Blessed Virgin Mary of Loreto shall be observed as an optional memorial on December 10, coinciding with the start of the...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/pope-at-all-saints-angelus-holiness-is-both-gift-and-call/" title="Pope at All Saints Angelus: ‘Holiness is both gift and call’">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/11/Pope-Francis-All-Saints-Angelus-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/pope-at-all-saints-angelus-holiness-is-both-gift-and-call/">
						Pope at All Saints Angelus: ‘Holiness is both gift and call’						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				At the Angelus prayer on Friday 1 November, Pope Francis reflects on the Solemnity of All Saints, and reminds us that holiness is both a gift and an invitation....			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2019. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
	<div style="display:none">
	</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://catholicoutlook.org" class="headertext"><span>Menu</span></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-homepage-menu-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14644"><a href="https://catholicoutlook.org/subscribe/" class="">Subscribe</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-891"><a href="https://catholicoutlook.org/category/latest/" class="">News</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-365"><a href="https://catholicoutlook.org/category/latest/australia/" class="">Around Australia</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://catholicoutlook.org/category/latest/diocese/" class="">Diocese and Parishes</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8132"><a href="https://catholicoutlook.org/category/catholiclife/history/" class="">History</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://catholicoutlook.org/category/latest/vatican/" class="">Vatican</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://catholicoutlook.org/category/latest/world/" class="">World</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a href="https://catholicoutlook.org/type/video/" class="">Videos</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442"><a href="https://catholicoutlook.org/e-edition/" class="">E-Edition</a>
	<ul class="sub-menu ">
		<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="https://catholicoutlook.org/co/e-edition/" class="">Latest Edition</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://catholicoutlook.org/e-edition/archives/" class="">Archives</a></li>	</ul>
</li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-892"><a href="https://catholicoutlook.org/category/ourworks/" class="">Our Works</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" class="">CatholicCare</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a href="https://catholicoutlook.org/category/ourworks/cdpsl/" class="">Catholic Diocese of Parramatta Services Limited</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" class="">Catholic Education</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://catholicoutlook.org/category/ourworks/cyp/" class="">Catholic Youth Parramatta</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://catholicoutlook.org/category/ourworks/ccd/" class="">Confraternity of Christian Doctrine</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372"><a href="https://catholicoutlook.org/category/catholiclife/faith/" class="">Faith</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386"><a href="https://catholicoutlook.org/category/ourworks/ifm/" class="">Institute For Mission</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14636"><a href="https://catholicoutlook.org/category/latest-appointments/" class="">Latest Appointments</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1195"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" class="">Life, Marriage &#038; Family</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" class="">Parish News</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" class="">School News</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" class="">Social Justice</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://catholicoutlook.org/category/catholiclife/youth/" class="">Youth</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4295"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" class="">Bishop Vincent</a></li><li  class="red-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25531"><a href="https://catholicoutlook.org/category/latest/vatican/amazonian-synod-2019/" class="">Amazonian Synod 2019</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church\/":25812};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"25812 https:\/\/catholicoutlook.org\/?p=25812","disqusShortname":"catholic-outlook","disqusTitle":"Address to the National Association of Deacons Conference 2019 \u2013 Part 2: Diaconate in the early Church","disqusUrl":"https:\/\/catholicoutlook.org\/address-to-the-national-association-of-deacons-conference-2019-part-2-diaconate-in-the-early-church\/","postId":"25812"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"nextPage":{"title":"Our Lady of Lourdes Baulkham Hills South celebrates Golden Jubilee","clickUrl":"https:\/\/catholicoutlook.org\/our-lady-of-lourdes-baulkham-hills-south-celebrates-golden-jubilee\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/11\/OLOL-Golden-Jubilee-Header-150x150.jpg"},"previousPage":{"title":"Who are the people of the Diocese of Parramatta?","clickUrl":"https:\/\/catholicoutlook.org\/who-are-the-people-of-the-diocese-of-parramatta\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/10\/PPO-Snapshot-of-DoP-AA-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=f1c076233c71b5eacd0129faa656ed13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'100982887',post:'25812',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '25812' ]);
</script>
</body></html>