<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>The Permanent Diaconate | Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://catholicoutlook.org/the-permanent-diaconate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Permanent Diaconate - Catholic Outlook" />
<meta property="og:description" content="Growing the presence of Deacons in our Diocese. A God-given calling to ordained ministry, open to married and single men. In the service of the Liturgy, the Word and Charity. Are there married clergy in the Catholic Church? Most people would likely answer in the negative. However, they overlook the growing presence of deacons. Deacons are ordained minsters of the Church who take on the ministries of the Word, the altar and charity. They proclaim the Gospel at Mass, preach the homily, with permission of the presider, perform Baptisms, are celebrants for Marriage in the church, undertake blessings and funeral services, and serve in a variety of chaplaincy roles, including in hospitals and prisons. While men on their way to &hellip;" />
<meta property="og:url" content="https://catholicoutlook.org/the-permanent-diaconate/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2018-02-12T16:19:34+11:00" />
<meta property="article:modified_time" content="2018-01-15T16:31:50+11:00" />
<meta property="og:updated_time" content="2018-01-15T16:31:50+11:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2017/11/37162247394_e87f3fa56b_k.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2017/11/37162247394_e87f3fa56b_k.jpg" />
<meta property="og:image:width" content="1761" />
<meta property="og:image:height" content="816" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Growing the presence of Deacons in our Diocese. A God-given calling to ordained ministry, open to married and single men. In the service of the Liturgy, the Word and Charity. Are there married clergy in the Catholic Church? Most people would likely answer in the negative. However, they overlook the growing presence of deacons. Deacons are ordained minsters of the Church who take on the ministries of the Word, the altar and charity. They proclaim the Gospel at Mass, preach the homily, with permission of the presider, perform Baptisms, are celebrants for Marriage in the church, undertake blessings and funeral services, and serve in a variety of chaplaincy roles, including in hospitals and prisons. While men on their way to [&hellip;]" />
<meta name="twitter:title" content="The Permanent Diaconate - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2017/11/37162247394_e87f3fa56b_k.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/catholicoutlook.org\/","name":"CatholicOutlook","potentialAction":{"@type":"SearchAction","target":"https:\/\/catholicoutlook.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/catholicoutlook.org\/the-permanent-diaconate\/","sameAs":[],"@id":"#organization","name":"CatholicOutlook","logo":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/02\/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; The Permanent Diaconate Comments Feed" href="https://catholicoutlook.org/the-permanent-diaconate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=1d92ffdba77fc43e368777f5a93435be"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='gravityview_az_entry_filter-css'  href='https://catholicoutlook.org/co/wp-content/plugins/gravityview-az-filters-3/assets/css/gravityview-az-filters.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=1d92ffdba77fc43e368777f5a93435be' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script>      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"bfd8c5fab6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-3f9' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fthe-permanent-diaconate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fthe-permanent-diaconate%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=7C8125D47561DD212AFA18A7C81E8FC4');
</script><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/the-permanent-diaconate/" />
<meta name="description" content="Growing the presence of Deacons in our Diocese. A God-given calling to ordained ministry, open to married and single men. In the service of the Liturgy,..." />
<!-- /SEO -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.mass-times-link a {
  color:#ff0000 !important;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12471 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/" title="Next 10 years must deliver more for Indigenous Australians">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/georgia-dixon-248-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/02/georgia-dixon-248-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/02/georgia-dixon-248-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/02/georgia-dixon-248-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/" title="Next 10 years must deliver more for Indigenous Australians">
					Next 10 years must deliver more for Indigenous Australians					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/news-events-weekly-update-71/" title="News &#038; Events Weekly Update">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/01/01.18_CYP4042-LIFTED-Live-ft.-Rob-Galea_CO-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/01/01.18_CYP4042-LIFTED-Live-ft.-Rob-Galea_CO-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/01/01.18_CYP4042-LIFTED-Live-ft.-Rob-Galea_CO-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/01/01.18_CYP4042-LIFTED-Live-ft.-Rob-Galea_CO-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/news-events-weekly-update-71/" title="News &#038; Events Weekly Update">
					News &#038; Events Weekly Update					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/message-catholic-community/" title="A message to the Catholic community">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/DaysofFastingReparation1-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2018/02/DaysofFastingReparation1-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2018/02/DaysofFastingReparation1-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2018/02/DaysofFastingReparation1-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/message-catholic-community/" title="A message to the Catholic community">
					A message to the Catholic community					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm16431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribeco/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm19894" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/" title="Next 10 years must deliver more for Indigenous Australians"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/georgia-dixon-248-298x186.jpg" alt="Next 10 years must deliver more for Indigenous Australians"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/" >Next 10 years must deliver more for Indigenous Australians</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-71/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/01/01.18_CYP4042-LIFTED-Live-ft.-Rob-Galea_CO-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-71/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-4-february-2018/" title="‘Dear friends’ – Bishop Vincent’s Homily from 4 February 2018"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/01/Most-Reverend-Vincent-Long-Van-Nguyen-OFM-Conv-DD-STL-Bishop-of-Parramatta.-298x186.jpg" alt="‘Dear friends’ – Bishop Vincent’s Homily from 4 February 2018"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-4-february-2018/" >‘Dear friends’ – Bishop Vincent’s Homily from 4 February 2018</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-61/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/32237964560_2ecb2fe61c_o-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-61/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/feast-day-highlights-realities-modern-slavery/" title="Feast day highlights realities of modern slavery"><img src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/St-Josephine-Bakhita-CO-298x186.jpg" alt="Feast day highlights realities of modern slavery"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/feast-day-highlights-realities-modern-slavery/" >Feast day highlights realities of modern slavery</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-address-system-leadership-day/" title="Bishop Vincent address at System Leadership Day"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/BV-interacting-298x186.jpg" alt="Bishop Vincent address at System Leadership Day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-address-system-leadership-day/" >Bishop Vincent address at System Leadership Day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-12471" class="post-12471 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
	 	
	<div id="post-page-title">
		<h1>
			The Permanent Diaconate		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		By Deacon Tony Hoban, 12 February 2018	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2017/11/37162247394_e87f3fa56b_k-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/11/37162247394_e87f3fa56b_k-933x445.jpg 933w, https://catholicoutlook.org/co/wp-content/uploads/2017/11/37162247394_e87f3fa56b_k-1250x596.jpg 1250w" sizes="(max-width: 933px) 100vw, 933px" /><div class="image-caption">Bishop Vincent Long OFM Conv with deacons from the Diocese of Parramatta. Image: Diocese of Parramatta.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p><strong>Growing the presence of Deacons in our Diocese. A God-given calling to ordained ministry, open to married and single men. In the service of the Liturgy, the Word and Charity.</strong></p>
<p>Are there married clergy in the Catholic Church? Most people would likely answer in the negative.</p>
<p>However, they overlook the growing presence of deacons. Deacons are ordained minsters of the Church who take on the ministries of the Word, the altar and charity. They proclaim the Gospel at Mass, preach the homily, with permission of the presider, perform Baptisms, are celebrants for Marriage in the church, undertake blessings and funeral services, and serve in a variety of chaplaincy roles, including in hospitals and prisons.</p>
<p>While men on their way to priesthood are ordained as deacon as a transitional step before priestly ordination, permanent deacons are ordained to an ongoing vocation. Deacon is the only rank of clergy that is generally available to married men. The rank of deacon is collectively referred to as the diaconate.</p>
<p>In the Diocese of Parramatta there are currently 13 married men who are permanent deacons and a further 9 who are in formation to be deacons in the future. Next year it is expected that a new group will commence formation.</p>
<p>This growing diaconate community is supported by the following structure:</p>
<ul>
<li>Vicar for Deacons, Fr John McSweeney</li>
<li>Vocations Team – Deacons George Bryan, James Phelan and Nicephorous Tan</li>
<li>Formation Team – Deacon Tony Hoban, Director of Formation, supported by Deacon Owen Rogers (pastoral formation), Mrs Ann O’Connor (support of wives), Fr John Hogan (personal formation), Fr Wim Hoekstra (academic) and Fr Paul Roberts (spiritual formation)</li>
</ul>
<p>A highlight of 2017 was the Ordination of Deacons Jerome Emmanuel and Rudy Rupac by Bishop Vincent Long on October 21. Deacon Jerome and his wife, Freeda, and Deacon Rudy and his wife, Agnes, have undergone a formation process of more than four years which has involved a formation weekend each February, a Spiritual retreat weekend each November and eight Saturday morning formation sessions throughout each year. The formation sessions cover topics under the broad headings of human formation, pastoral formation and spiritual formation. All men being formed are also expected to undertake extensive formal studies in theology.</p>
<p>Each Saturday gathering has a communal meal as an important means of coming together for those couples in formation, and existing deacons and their wives, to support each other.</p>
<p>The wives of those in formation are warmly welcomed to participate in the formation sessions and weekends. At most Saturday gatherings, time is devoted to the wives meeting separately in order to ensure they are being suitably supported. For married deacons, the Sacrament of Ordination is built upon the Sacrament of Marriage. A married man cannot be ordained as a deacon without his wife giving her written consent.</p>
<p>Deacons are appointed to a parish community and usually also have other ministries outside of their parish. Current deacons minister in roles such as hospital chaplaincy, university ministry, police chaplaincy, ethnic chaplaincy, St Vincent de Paul Society, and ministry to people in retirement villages and nursing homes.</p>
<p>Those men interested in the vocation of deacon should consider how they line-up against the following criteria required of those entering formation:</p>
<ul>
<li>a Catholic man of sound moral character and mature faith with a vocation to service;</li>
<li>prayerfulness and openness to spiritual formation;</li>
<li>if married, be at least 30 years of age;</li>
<li>usually no older than the commonly accepted retirement age;</li>
<li>if unmarried, be at least twenty-five years of age;</li>
<li>is actively supported by his wife and family, if married;</li>
<li>sound mental and physical health;</li>
<li>supported by his parish priest or other equivalent church leaders;</li>
<li>involved in parish or other apostolic life;</li>
<li>the ability to undertake undergraduate theological studies</li>
<li>able to devote time for formation without detriment to family or work responsibilities;</li>
</ul>
<p>If you think you meet this criteria and feel you might be called to this vocation, please visit: <a href="https://parracatholic.org/permanent-diaconate/">https://parracatholic.org/permanent-diaconate/</a><strong> </strong></p>
<p>By Deacon Tony Hoban, Director of Formation &#8211; Permanent Diaconate</p>
<p>&nbsp;</p>
<p><strong>This article first appeared in the December 2017 print edition of <em>Catholic Outlook.</em></strong></p>
<p><strong>At the request of Most Rev Vincent Long OFM Conv, Bishop of Parramatta, <em>Catholic Outlook</em> was printed in December 2017 to connect the Diocese and showcase the good works across the Diocese’s many agencies and ministries.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/the-permanent-diaconate/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12471" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/the-permanent-diaconate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=The%20Permanent%20Diaconate https%3A%2F%2Fcatholicoutlook.org%2Fthe-permanent-diaconate%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12471" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/the-permanent-diaconate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/jyounes/" title="Posts by Joseph Younes" rel="author">Joseph Younes</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-12813 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-catholiccare category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 12, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/">
				Next 10 years must deliver more for Indigenous Australians				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-12471 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 12, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/the-permanent-diaconate/">
				The Permanent Diaconate				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-12728 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 12, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/reading-recovery-springwood/">
				Reading for Recovery in Springwood				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-12810 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiceducation category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 12, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/news-events-weekly-update-71/">
				News &#038; Events Weekly Update				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-12713 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			February 9, 2018			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/message-catholic-community/">
				A message to the Catholic community				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-6771 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-history tag-castle-hill-rebellion tag-diocese-of-parramatta tag-first-mass tag-fr-james-dixon tag-parramatta tag-vinegar-hill-rebellion">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/historical-series-fr-james-dixon-parramatta-pioneer/" title="Historical Series: Fr James Dixon, Parramatta Pioneer">
				Historical Series: Fr James Dixon, Parramatta Pioneer				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3236 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-ifm category-latest category-vatican category-year-of-mercy tag-24-hours-for-the-lord tag-diocese-of-parramatta tag-mount-schoenstatt tag-schoenstatt-shrine tag-st-patricks-cathedral-parramatta tag-year-of-mercy">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/24-hours-for-the-lord-in-the-year-of-mercy/" title="24 Hours for the Lord in the Year of Mercy">
				24 Hours for the Lord in the Year of Mercy				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3178 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured tag-chinese-chaplaincy tag-fernando tag-montano tag-north-rocks tag-st-monicas">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/mexican-with-an-amazing-lexicon/" title="Mexican with an amazing lexicon">
				Mexican with an amazing lexicon				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3216 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-socialjustice category-world tag-caritas-australia tag-lao-disabled-peoples-association tag-project-compassion">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/knowledge-helps-our-children-grow/" title="Knowledge helps our children grow">
				Knowledge helps our children grow				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-3189 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-featured category-latest category-parishnews tag-chinese-chaplaincy tag-fernando tag-guadalupe-missionaries tag-north-rocks">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/the-guadalupe-missionaries-mg/" title="The Guadalupe Missionaries “MG”">
				The Guadalupe Missionaries “MG”				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/" title="Next 10 years must deliver more for Indigenous Australians">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/georgia-dixon-248-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/next-10-years-must-deliver-indigenous-australians/">
						Next 10 years must deliver more for Indigenous Australians						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Darwin Bishop Eugene Hurley and the chair of the National Aboriginal and Torres Strait Islander Catholic Council have lamented the slow progress – and lack of progress in some...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/reading-recovery-springwood/" title="Reading for Recovery in Springwood">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/CatholicCare-Springwood-Drop-In-Centres-shared-reading-group-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/" title="Latest">Latest</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/reading-recovery-springwood/">
						Reading for Recovery in Springwood						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Shared Reading NSW is on a mission &#8211; to get communities reading together &#8220;We simply bring people together to read great stories,&#8221; said Shared Reading&#8217;s Christopher Smith. &#8220;Wherever people...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/news-events-weekly-update-71/" title="News &#038; Events Weekly Update">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/01/01.18_CYP4042-LIFTED-Live-ft.-Rob-Galea_CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/news-events-weekly-update-71/">
						News &#038; Events Weekly Update						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				News and Events across the Diocese of Parramatta and beyond &nbsp; Fasting and Reparation The Australian Catholic bishops have proclaimed the days from Ash Wednesday until the following Saturday...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/message-catholic-community/" title="A message to the Catholic community">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2018/02/DaysofFastingReparation1-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/message-catholic-community/">
						A message to the Catholic community						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Days of fasting and reparation in sorrow for child sexual abuse and for the healing of victims – February 14-17, 2018 Last December, the Royal Commission into Institutional Responses...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2018. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
	<div style="display:none">
	</div>
			<div id="sbe-follow" style="bottom:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="3c5e2149e8" /><input type="hidden" name="_wp_http_referer" value="/the-permanent-diaconate/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'bottom' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											margin-right: 10%;
						right: 0px;
						bottom:0px;
									}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/the-permanent-diaconate\/":12471};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.10"},"disqusIdentifier":"12471 https:\/\/catholicoutlook.org\/?p=12471","disqusShortname":"catholic-outlook","disqusTitle":"The Permanent Diaconate","disqusUrl":"https:\/\/catholicoutlook.org\/the-permanent-diaconate\/","postId":"12471"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"nextPage":{"title":"Next 10 years must deliver more for Indigenous Australians","clickUrl":"https:\/\/catholicoutlook.org\/next-10-years-must-deliver-indigenous-australians\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2018\/02\/georgia-dixon-248-150x150.jpg"},"previousPage":{"title":"Reading for Recovery in Springwood","clickUrl":"https:\/\/catholicoutlook.org\/reading-recovery-springwood\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2018\/02\/CatholicCare-Springwood-Drop-In-Centres-shared-reading-group-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=1d92ffdba77fc43e368777f5a93435be'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'100982887',post:'12471',tz:'11',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '12471' ]);
</script>
</body></html>