<!DOCTYPE html>
<html lang="en-AU"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholicoutlook.org/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Young student leaders light up the world - Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Young student leaders light up the world - Catholic Outlook" />
<meta property="og:description" content="Young student leaders light up the world" />
<meta property="og:url" content="https://catholicoutlook.org/young-student-leaders-light-up-the-world/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Catholic Life" />
<meta property="article:published_time" content="2019-09-17T21:00:14+00:00" />
<meta property="article:modified_time" content="2019-09-17T02:50:19+00:00" />
<meta property="og:updated_time" content="2019-09-17T02:50:19+00:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8247-AA.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8247-AA.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Young student leaders light up the world" />
<meta name="twitter:title" content="Young student leaders light up the world - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8247-AA.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicoutlook.org/#organization","name":"CatholicOutlook","url":"https://catholicoutlook.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://catholicoutlook.org/#logo","url":"https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo.jpg","width":670,"height":67,"caption":"CatholicOutlook"},"image":{"@id":"https://catholicoutlook.org/#logo"}},{"@type":"WebSite","@id":"https://catholicoutlook.org/#website","url":"https://catholicoutlook.org/","name":"Catholic Outlook","publisher":{"@id":"https://catholicoutlook.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicoutlook.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#primaryimage","url":"https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8247-AA.jpg","width":960,"height":450},{"@type":"WebPage","@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#webpage","url":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/","inLanguage":"en-AU","name":"Young student leaders light up the world - Catholic Outlook","isPartOf":{"@id":"https://catholicoutlook.org/#website"},"primaryImageOfPage":{"@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#primaryimage"},"datePublished":"2019-09-17T21:00:14+00:00","dateModified":"2019-09-17T02:50:19+00:00"},{"@type":"Article","@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#article","isPartOf":{"@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#webpage"},"author":{"@id":"https://catholicoutlook.org/#/schema/person/a98c23fe99db7261be4f9789a64956bf"},"headline":"Young student leaders light up the world","datePublished":"2019-09-17T21:00:14+00:00","dateModified":"2019-09-17T02:50:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#webpage"},"publisher":{"@id":"https://catholicoutlook.org/#organization"},"image":{"@id":"https://catholicoutlook.org/young-student-leaders-light-up-the-world/#primaryimage"},"articleSection":"Bishop Vincent,Catholic Education,Catholic Life,Diocese and Parishes,Faith,Featured,Latest,Our Works,Parish News,School News,Youth"},{"@type":["Person"],"@id":"https://catholicoutlook.org/#/schema/person/a98c23fe99db7261be4f9789a64956bf","name":"Outlook Contributor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rawgit.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Young student leaders light up the world Comments Feed" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-68367830-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-68367830-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=42981ebab0635f4c23c95c70e9338a5f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=42981ebab0635f4c23c95c70e9338a5f' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/catholicoutlook.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://rawgit.com/r…ylory/ie7-js/master/lib/IE9.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"493723f4ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-6uo' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fyoung-student-leaders-light-up-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Fyoung-student-leaders-light-up-the-world%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/young-student-leaders-light-up-the-world/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_lh=1&hid=7BD27884DA97E77663AAA01CDFB62CA7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.synod a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-24948 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/when-parent-support-is-too-much/" title="When parent support is too much">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/GREG-WHITBY-Profile-Pic-2019-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/04/GREG-WHITBY-Profile-Pic-2019-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/04/GREG-WHITBY-Profile-Pic-2019-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/04/GREG-WHITBY-Profile-Pic-2019-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/when-parent-support-is-too-much/" title="When parent support is too much">
					When parent support is too much					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/dynamic-deacon-harold-we-have-to-build-strong-marriages/" title="Dynamic Deacon Harold: ‘we have to build strong marriages’">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/Faith-in-Marriage-Seminar-2019-50-of-91-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/09/Faith-in-Marriage-Seminar-2019-50-of-91-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/Faith-in-Marriage-Seminar-2019-50-of-91-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/Faith-in-Marriage-Seminar-2019-50-of-91-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/dynamic-deacon-harold-we-have-to-build-strong-marriages/" title="Dynamic Deacon Harold: ‘we have to build strong marriages’">
					Dynamic Deacon Harold: ‘we have to build strong marriages’					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/church-in-australia-to-gather-around-christus-vivit/" title="Church in Australia to gather around Christus Vivit">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/ACYC-Members-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/09/ACYC-Members-AA-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/ACYC-Members-AA-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/ACYC-Members-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/appointments/" title="Appointments">Appointments</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/church-in-australia-to-gather-around-christus-vivit/" title="Church in Australia to gather around Christus Vivit">
					Church in Australia to gather around Christus Vivit					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
	<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
		<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/" title="Young student leaders light up the world"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8247-AA-298x186.jpg" alt="Young student leaders light up the world"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/" >Young student leaders light up the world</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-151/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/Gifts-in-Wills-Campaign-EDM-Header-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-151/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/2019-ann-d-clark-lecture-fr-frank-brennan-sj-ao/" title="2019 Ann D Clark Lecture: Fr Frank Brennan SJ AO"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/Fr-Frank-Brennan-Ann-D-Clark-A71C6700-AA-298x186.jpg" alt="2019 Ann D Clark Lecture: Fr Frank Brennan SJ AO"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/2019-ann-d-clark-lecture-fr-frank-brennan-sj-ao/" >2019 Ann D Clark Lecture: Fr Frank Brennan SJ AO</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-to-the-ninth-bishop-joe-grech-memorial-colloquium-part-4-conclusion/" title="Address to the Ninth Bishop Joe Grech Memorial Colloquium &#8211; Part&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/33555458998_8fb80b95fb_k-298x186.jpg" alt="Address to the Ninth Bishop Joe Grech Memorial Colloquium &#8211; Part&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-to-the-ninth-bishop-joe-grech-memorial-colloquium-part-4-conclusion/" >Address to the Ninth Bishop Joe Grech Memorial Colloquium &#8211; Part&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/tri-diocesan-evening-reflects-on-2018-19-social-justice-statement/" title="Tri-diocesan evening reflects on 2018/19 Social Justice Statement"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/Tri-Diocesan-Social-Justice-Evening-108-of-108-AA-298x186.jpg" alt="Tri-diocesan evening reflects on 2018/19 Social Justice Statement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/tri-diocesan-evening-reflects-on-2018-19-social-justice-statement/" >Tri-diocesan evening reflects on 2018/19 Social Justice Statement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-to-the-ninth-bishop-joe-grech-memorial-colloquium-part-3-isolationism-versus-moral-responsibility/" title="Address to the Ninth Bishop Joe Grech Memorial Colloquium &#8211; Part&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/St-Monicas-Richmond-160-Years-71-of-157-AA-298x186.jpg" alt="Address to the Ninth Bishop Joe Grech Memorial Colloquium &#8211; Part&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-to-the-ninth-bishop-joe-grech-memorial-colloquium-part-3-isolationism-versus-moral-responsibility/" >Address to the Ninth Bishop Joe Grech Memorial Colloquium &#8211; Part&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-24948" class="post-24948 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews category-youth">
	 	
	<div id="post-page-title">
		<h1>
			Young student leaders light up the world		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		18 September 2019	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8247-AA-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">The 2019 Bishop of Parramatta Student Excellence Award winners. Image: Catholic Education Diocese of Parramatta.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p>&nbsp;</p>
<p>27 outstanding young leaders from secondary schools across the Catholic Diocese of Parramatta were recognised through the Bishop of Parramatta awards for Student Excellence in 2019.</p>
<p>The event was attended by local community leaders including NSW State Member for Blacktown Stephen Bali, NSW State Member for Riverstone Kevin Conolly, NSW State Member for Granville Julia Finn, NSW State Member for Prospect Hugh McDermott and Cumberland Council Deputy Mayor Councillor Glenn Elmore.</p>
<p>Held at St Patrick’s Cathedral Parramatta, the annual Bishop’s Award for Student Excellence acknowledges the contribution of Year 12 students to their school and local community, as nominated by their Principal. The moving celebration began with the Office of Vespers with Presider Fr Peter Williams, Vicar General and Moderator of the Curia, Diocese of Parramatta.</p>
<div id="attachment_24950" style="width: 859px" class="wp-caption aligncenter"><a href="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8270.jpg"><img aria-describedby="caption-attachment-24950" class="wp-image-24950 size-large" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8270-1024x683.jpg" alt="" width="849" height="566" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8270-1024x683.jpg 1024w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8270-300x200.jpg 300w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8270-768x512.jpg 768w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8270-560x373.jpg 560w" sizes="(max-width: 849px) 100vw, 849px" /></a><p id="caption-attachment-24950" class="wp-caption-text">Award winners Angelina Elias from Cerdon College (left) and Mary Ghribian from Delany College (right) with State Member for Granville Julia Finn MP. Image: Catholic Education Diocese of Parramatta.</p></div>
<p>Delany College Granville School Captain Mary Ghribian received a Bishop’s Award for Student Excellence for her outstanding leadership. Mary, <a href="http://www.delanygranville.catholic.edu.au/en/Community/Latest-News/2017/11/01/02/33/Mary-an-ANZAC-student-leader">who received a Premier’s ANZAC Award Scholarship in 2017</a>, is a member of Granville Rotary and volunteers at ANZAC and Remembrance Days. She also serves as a Eucharistic Minister and Catechist and is active in school social justice activities, including serving the homeless through Delany College’s Vinnies Van volunteering program.</p>
<p>Delany College Principal Robert Muscat is extremely proud of Mary’s achievements, dedication and passion to serve the community. “Mary lives out the Delany College motto ‘Love, Serve, Hope’ every day,” Robert said.</p>
<p>Mary was honoured to receive the award, and quick to acknowledge the role of her school and family in her success. “Delany encourages students to develop as young Christians,” Mary said.</p>
<div id="attachment_24949" style="width: 859px" class="wp-caption aligncenter"><a href="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8335.jpg"><img aria-describedby="caption-attachment-24949" class="wp-image-24949 size-large" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8335-1024x683.jpg" alt="" width="849" height="566" srcset="https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8335-1024x683.jpg 1024w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8335-300x200.jpg 300w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8335-768x512.jpg 768w, https://catholicoutlook.org/co/wp-content/uploads/2019/09/A71C8335-560x373.jpg 560w" sizes="(max-width: 849px) 100vw, 849px" /></a><p id="caption-attachment-24949" class="wp-caption-text">Anastacia Filer from Emmaus Catholic College and her family. Image: Catholic Education Diocese of Parramatta.</p></div>
<p>Emmaus Catholic College Kemps Creek School Captain Anastacia Filer was another Bishop’s Award recipient who expressed her gratitude to her parents and teachers in response to the achievement. “It’s an absolute honour to receive this award as there are so many incredible people at my school,” Anastacia said.</p>
<p>Emmaus Catholic College Principal Rob Nastasi was thrilled to share the special occasion with this caring young leader and her family. “Anastacia is a very humble human being who would do anything to help others,” Rob said.</p>
<p>Anastacia was recognised for her service to the community, never missing a week in visiting local nursing home Emmaus Village as an Emmaus Catholic College community outreach activity. She recently initiated and led a week-long school-wide campaign to raise awareness of autism and has also been involved in fundraising for St Vincent de Paul.</p>
<p>Sue Walsh, Relieving Executive Director, Catholic Education Diocese of Parramatta, was inspired by the beautiful responsory sung by the CAPTIVATE Schola during Vespers, ‘Make me a light’. “The world needs good, faithful young people to lead the way,” Mrs Walsh said. “Shine, and light up the world with your love.”</p>
<p><strong><a href="https://www.parra.catholic.edu.au/News-and-Events/Galleries/2019-Bishop-Student-Excellence-Awards" target="_blank" rel="noopener noreferrer">VIEW: The gallery of winners from this event</a></strong></p>
<p><strong>With thanks to <a href="https://www.parra.catholic.edu.au/News-and-Events/Latest-News/2019/09/13/10/14/Young-leaders-light-up-the-world">Catholic Education Diocese of Parramatta</a>.</strong></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24948" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24948" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/communications/" title="Posts by Outlook Contributor" rel="author">Outlook Contributor</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postcode/Zipcode </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-24977 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-lmf category-opinion category-ourworks category-parishnews category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			September 18, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/when-parent-support-is-too-much/">
				When parent support is too much				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-24735 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-life category-lmf category-parishnews category-topics category-women category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			September 18, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/dynamic-deacon-harold-we-have-to-build-strong-marriages/">
				Dynamic Deacon Harold: ‘we have to build strong marriages’				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-24924 post type-post status-publish format-standard has-post-thumbnail hentry category-appointments category-australia category-catholiclife category-cyp category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-synod-2018 category-vatican category-youth">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			September 18, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/church-in-australia-to-gather-around-christus-vivit/">
				Church in Australia to gather around Christus Vivit				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-23991 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-parishnews category-pope-francis category-schoolnews category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			September 18, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/respect-recognition-and-dialogue-the-church-in-the-amazon/">
				Respect, recognition and dialogue: the Church in the Amazon				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-24948 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews category-youth">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			September 18, 2019			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/young-student-leaders-light-up-the-world/">
				Young student leaders light up the world				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-5292 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-faith category-featured category-latest category-socialjustice category-vatican tag-bishop-vincent-long-ofm-conv tag-diocese-of-parramatta tag-pope-francis tag-sisters-of-the-divine-master">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/the-pope-who-came-to-dinner/" title="The Pope who came to dinner">
				The Pope who came to dinner				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-10857 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-history category-latest category-lmf category-pope-francis tag-amoris-laetitia tag-burke-pope-francis tag-caffara tag-cardinal-burke tag-cardinal-raymond-burke tag-catholic-herald tag-crux tag-dubia tag-four-cardinals tag-lifesitenews tag-meisner tag-national-catholic-register tag-national-catholic-review tag-new-interview-burke tag-pope-francis tag-pope-francis-amoris-laetitia tag-raymond-leo-burke tag-raymond-leo-cardinal-burke tag-the-catholic-herald tag-the-independent tag-the-tablet">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/exclusive-australian-interview-cardinal-burke/" title="EXCLUSIVE: Australian interview with Cardinal Burke">
				EXCLUSIVE: Australian interview with Cardinal Burke				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-16454 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/bishop-vincents-address-to-the-concerned-catholic-of-canberra-and-goulburn/" title="Bishop Vincent&#8217;s Address to the Concerned Catholic of Canberra and Goulburn">
				Bishop Vincent&#8217;s Address to the Concerned Catholic of Canberra and Goulburn				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5299 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-socialjustice tag-australian-catholic-social-justice-council tag-bishop-vincent-long tag-diocese-of-parramatta tag-social-justice-sunday">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/local-launch-of-social-justice-sunday-statement/" title="Local launch of Social Justice Sunday Statement">
				Local launch of Social Justice Sunday Statement				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-10657 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-ccd category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/gallery-ccd-mass-2017/" title="GALLERY: CCD Mass 2017">
				GALLERY: CCD Mass 2017				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/when-parent-support-is-too-much/" title="When parent support is too much">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/GREG-WHITBY-Profile-Pic-2019-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/when-parent-support-is-too-much/">
						When parent support is too much						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				When parent support is too much...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/dynamic-deacon-harold-we-have-to-build-strong-marriages/" title="Dynamic Deacon Harold: ‘we have to build strong marriages’">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/Faith-in-Marriage-Seminar-2019-50-of-91-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/dynamic-deacon-harold-we-have-to-build-strong-marriages/">
						Dynamic Deacon Harold: ‘we have to build strong marriages’						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Dynamic Deacon Harold: ‘we have to build strong marriages’...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/church-in-australia-to-gather-around-christus-vivit/" title="Church in Australia to gather around Christus Vivit">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/09/ACYC-Members-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/appointments/" title="Appointments">Appointments</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/church-in-australia-to-gather-around-christus-vivit/">
						Church in Australia to gather around Christus Vivit						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Church in Australia to gather around Christus Vivit...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/respect-recognition-and-dialogue-the-church-in-the-amazon/" title="Respect, recognition and dialogue: the Church in the Amazon">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2019/07/Pope-Francis-Laudato-Si-Amazon-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/respect-recognition-and-dialogue-the-church-in-the-amazon/">
						Respect, recognition and dialogue: the Church in the Amazon						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				The Synod of Bishops for the Pan-Amazon Region in October 2019 will place the experience of the indigenous peoples of the Amazon at its centre. ...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2019. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/young-student-leaders-light-up-the-world\/":24948};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/young-student-leaders-light-up-the-world/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"24948 https:\/\/catholicoutlook.org\/?p=24948","disqusShortname":"catholic-outlook","disqusTitle":"Young student leaders light up the world","disqusUrl":"https:\/\/catholicoutlook.org\/young-student-leaders-light-up-the-world\/","postId":"24948"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"nextPage":{"title":"Respect, recognition and dialogue: the Church in the Amazon","clickUrl":"https:\/\/catholicoutlook.org\/respect-recognition-and-dialogue-the-church-in-the-amazon\/"},"previousPage":{"title":"New Catholic podcast for women","clickUrl":"https:\/\/catholicoutlook.org\/new-catholic-podcast-for-women\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2019\/09\/At-the-Well-Promo-AA-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=42981ebab0635f4c23c95c70e9338a5f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'100982887',post:'24948',tz:'10',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '24948' ]);
</script>
</body></html>