<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholic-outlook.disqus.com/latest.rss"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday | Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday - Catholic Outlook" />
<meta property="og:description" content="On 27 August the Catholic Church in Australia and the Diocese of Parramatta celebrated Migrant and Refugee Sunday. At Our Lady of Lourdes Parish Hall, Seven Hills, Bishop of Parramatta and Bishops Delegate for Migrants and Refugees, Most Rev Vincent Long OFM Conv delivered the following address launching the Diocesan campaign, Walking with Refugees and People Seeking Protection. &nbsp; Dear friends, I am pleased to welcome you all to this Launch of the Diocesan Strategy called “Walking with Refugees and People Seeking Protection”. This is an initiative that has been developed in partnership with several agencies working in the field: Jesuit Refugee Services, SVDP, Sydney Alliance, Refugee Council of Australia, House of Welcome and Catholic Alliance for People Seeking Protection. We aim to galvanise &hellip;" />
<meta property="og:url" content="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Bishop Vincent" />
<meta property="article:published_time" content="2017-08-30T16:24:56+10:00" />
<meta property="article:modified_time" content="2017-08-29T16:32:44+10:00" />
<meta property="og:updated_time" content="2017-08-29T16:32:44+10:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop.jpg" />
<meta property="og:image:secure_url" content="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On 27 August the Catholic Church in Australia and the Diocese of Parramatta celebrated Migrant and Refugee Sunday. At Our Lady of Lourdes Parish Hall, Seven Hills, Bishop of Parramatta and Bishops Delegate for Migrants and Refugees, Most Rev Vincent Long OFM Conv delivered the following address launching the Diocesan campaign, Walking with Refugees and People Seeking Protection. &nbsp; Dear friends, I am pleased to welcome you all to this Launch of the Diocesan Strategy called “Walking with Refugees and People Seeking Protection”. This is an initiative that has been developed in partnership with several agencies working in the field: Jesuit Refugee Services, SVDP, Sydney Alliance, Refugee Council of Australia, House of Welcome and Catholic Alliance for People Seeking Protection. We aim to galvanise [&hellip;]" />
<meta name="twitter:title" content="Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/catholicoutlook.org\/","name":"CatholicOutlook","potentialAction":{"@type":"SearchAction","target":"https:\/\/catholicoutlook.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/catholicoutlook.org\/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday\/","sameAs":[],"@id":"#organization","name":"CatholicOutlook","logo":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/02\/CO-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday Comments Feed" href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=0143c322f155982d935103c63a3f85de"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs2.css?ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script>      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"f604ac61b5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-2J7' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Faddress-bishop-vincent-long-ofm-conv-migrant-refugee-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Faddress-bishop-vincent-long-ofm-conv-migrant-refugee-sunday%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
							<meta property="ia:markup_url" content="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_logHuman=1&hid=681F8A3DADC6D41112AEC4F1ED9E2F9F');
</script>	<link rel="canonical" href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" />
	<meta name="description" content="On 27 August the Catholic Church in Australia and the Diocese of Parramatta celebrated Migrant and Refugee Sunday. At Our Lady of Lourdes Parish Hall, S..." />
        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-10485 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" title="Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" title="Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday">
					Address from Bishop Vincent Long OFM Conv on Migrant and&hellip;					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/" title="‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/06/bishopvincentlong-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/06/bishopvincentlong-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/06/bishopvincentlong-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/06/bishopvincentlong-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/" title="‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017">
					‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/need-male-primary-teachers/" title="Why we need more male primary teachers">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/need-male-primary-teachers/" title="Why we need more male primary teachers">
					Why we need more male primary teachers					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm16431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribeco/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm19894" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
</ul>
</div></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" title="Address from Bishop Vincent Long OFM Conv on Migrant and&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop-298x186.jpg" alt="Address from Bishop Vincent Long OFM Conv on Migrant and&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" >Address from Bishop Vincent Long OFM Conv on Migrant and&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/" title="‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/06/bishopvincentlong-298x186.jpg" alt="‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/" >‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/migrant-refugee-sunday-3/" title="Migrant and Refugee Sunday 2017"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/08/SundayRefugee-298x186.jpg" alt="Migrant and Refugee Sunday 2017"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/migrant-refugee-sunday-3/" >Migrant and Refugee Sunday 2017</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-40/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/08/Rite-of-Candidacy-to-Holy-Orders3-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-40/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/news-events-weekly-update-49/" title="News &#038; Events Weekly Update"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/08/Plebicite-960x445px-298x186.jpg" alt="News &#038; Events Weekly Update"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/news-events-weekly-update-49/" >News &#038; Events Weekly Update</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/street-retreat-power-cross/" title="Street retreat and the power of the Cross"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/08/cross2-298x186.jpg" alt="Street retreat and the power of the Cross"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/street-retreat-power-cross/" >Street retreat and the power of the Cross</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
	<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-10485" class="post-10485 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-socialjustice">
	 	
	<div id="post-page-title">
		<h1>
			Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		30 August 2017	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2016/05/Bishop-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">Bishop Vincent Long OFM Conv.  </div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  no-floating-icons">
					<p><strong>On 27 August the Catholic Church in Australia and the Diocese of Parramatta celebrated <a href="https://catholicoutlook.org/migrant-refugee-sunday-2/">Migrant and Refugee Sunday</a></strong>. <strong>At Our Lady of Lourdes Parish Hall, Seven Hills, Bishop of Parramatta and Bishops Delegate for Migrants and Refugees, Most Rev Vincent Long OFM Conv delivered the following address launching the Diocesan campaign, <em>Walking with Refugees and People Seeking Protection</em>.</strong></p>
<p>&nbsp;</p>
<p>Dear friends,</p>
<p>I am pleased to welcome you all to this Launch of the Diocesan Strategy called “Walking with Refugees and People Seeking Protection”. This is an initiative that has been developed in partnership with several agencies working in the field: Jesuit Refugee Services, SVDP, Sydney Alliance, Refugee Council of Australia, House of Welcome and Catholic Alliance for People Seeking Protection. We aim to galvanise a faith-filled response from the Catholic people of Parramatta and hopefully from the rest of Australia also, in order to do what Pope Francis says, namely, to replace a culture of fear and indifference with a culture of encounter and acceptance.</p>
<p>I think it is fitting that this Diocese takes a lead on this issue. We are the most ethnically diverse Diocese and region in Australia. Migrants and refugees bring energy, drive and dynamism to Western Sydney. They also contribute hugely to the renewal and revitalisation of the Catholic Church. So much so that our Diocese boasts the highest participation rate in Australia. Where would we be without the vibrant faith and strong community spirit of migrants and refugees? One of them happens to be speaking to you. You can blame Pope Francis for putting a ‘queue jumper’ in charge of the Diocese of Parramatta; but I suspect there might be a Jesuistic craftiness in the appointment of a former boat person to a region of Australia which is politically sensitive to the issue of maritime arrivals. In Vietnamese we say, “fight venom with venom”.</p>
<p>To many of us who care about the direction of our country, this question would be asked of us with regularity and intensity: Where has the decent, fair-dinkum batting-for-the battlers gone? In a generation, we have gone from the universally admired, generous, hospitable, daring, courageous country to one of the most pilloried nation in terms of our policy towards asylum seekers. <em>The New York Times </em>wrote a scathing criticism against Australia’s asylum seekers policy. The newspaper said the &#8220;ruthlessly effective&#8221; policy was &#8220;inhumane, of dubious legality and strikingly at odds with the country&#8217;s tradition of welcoming people fleeing persecution and war&#8221;. It said it would be &#8220;unconscionable&#8221; for European leaders to consider adopting similar policies.</p>
<p>The New York Times isn’t the only institution that thinks there is something inherently unconscionable and inhumane about the politics of asylum seekers in this country. The international community with many human rights organisations and no less than 60 countries criticises Australia’s asylum seekers policies. Can you believe that? This once model country for generous welcome of migrants and refugees is now criticised for its harshness and inhumanity towards them.</p>
<p>We are here to also say it loud and clear: not in our name. Not in our name as Australians and not in our name as Catholic Australians. It’s in our DNA to reach out to fellow human beings in need. It’s in our DNA to treat the stranger with dignity and hospitality, to welcome the outcast, the marginalised, and the stranger. It’s part of who we are. It’s the texture of Christianity.</p>
<p>Let us be under no illusions about the change we seek in our nation’s response to the asylum seekers. It is not primarily the change in government and politics. Rather it is the change in attitude on the part of ordinary Australians. I would say to those of you who are concerned about the racist xenophobia against refugees, a circuit breaker rarely comes through appealing to a “progressive” sections of the ruling class &#8211; whatever political party they belong to. It will come, I believe, with a movement from below that challenges the anti-refugee racism from above. Renewal and creativity often comes from the grassroots and the margins.</p>
<p>Australia &#8211; often galvanised by popular pressure &#8211; rose to the challenge in the past with its generous embrace of migrants and refugees. It proved itself especially courageous during the Indochinese exodus and accepted an unprecedented number of Asian refugees for the first time in its history. Australia changed for the better as it always has with each successive wave of new arrivals. Australia is what it is today because of their love of freedom and fundamental human values. Australia is what it is today because of their determination and drive for a better future. We honour the legacy of this great nation not by excessive protectionism, isolation and defence of our privilege at all costs. Rather, we make it greater by our concern and care for asylum seekers in the spirit of compassion and solidarity that has marked the history of our country from its beginning.</p>
<p>Christians are countercultural and prophetic and insofar as we dare to name and to critique the anti-Gospel attitudes of the world around us. More importantly, we seek to reframe the harsh, unjust and inhumane realities that many experience into an alternative vision of hope and promote those values that will lead to the fulfilment of that vision.  We show the way to a culture of encounter and acceptance by a radical discipleship of love and compassion, solidarity and service. We accompany the victims of injustice in the journey to freedom with a sense of total commitment and fidelity, even when the fight in favour of God’s justice for them necessitates a witness of courage and hope. As disciples of Jesus, we are committed to building a better, a more humane, welcoming and inclusive society not by giving in to fear and suspicion but by fostering a culture of encounter, respect and acceptance.</p>
<p>Pope Francis exhorts us to see refugees and asylum seekers as our brothers and sisters who like us are in search of justice, freedom, dignity and opportunity for development. Affirming our Christian duty of care for them in the face of rising intolerance, the Pope writes “Today, more than in the past, the Gospel of mercy troubles our consciences, prevents us from taking the suffering of others for granted, and points out way of responding which, grounded in the theological virtues of faith, hope and charity, find practical expression in works of spiritual and corporal mercy”.</p>
<p>Friends,</p>
<p>Through this initiative, I encourage you to enact the culture of encounter, welcome and acceptance in practical, personal and communal ways. Many parishes and organisations are actively assisting refugees and asylum seekers. It is a great opportunity for us to make a difference and to influence government policies in relation to refugees and asylum seekers.</p>
<p>As Christians, we cannot remain content with the status quo, especially when that status quo is less than what God wants for us as individuals and as a community. Australia is a wonderful country, but where it is in terms of its treatment of asylum seekers, the homeless, the indigenous etc&#8230; should galvernise us into action. We cannot be His disciples if we ignore the plight of the marginalised and the vulnerable. We cannot be salt and leaven, if we allow our Christian conscience to be desensitised by the inequality, injustice and inhumanity in our society and in the world.</p>
<p>With the men and women of goodwill, let us build a better Australia and a better world. May our endeavour to replace the culture of fear and indifference with that of encounter and acceptance be brought to fulfillment in accordance with God’s vision of the fullness of life for all humanity.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10485" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Address%20from%20Bishop%20Vincent%20Long%20OFM%20Conv%20on%20Migrant%20and%20Refugee%20Sunday https%3A%2F%2Fcatholicoutlook.org%2Faddress-bishop-vincent-long-ofm-conv-migrant-refugee-sunday%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10485" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='inc_opt_after_content_wrap wpoi-animation inc_optin inc_optin_1' data-id='1'></div>				</div>
				<!--post-content-->
																																				<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/jyounes/" title="Posts by Joseph Younes" rel="author">Joseph Younes</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread">
    </div>

				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://youtube.com/dioceseofparramatta" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget"><div id="inc_opt_widget-7" class="widget widget_inc_opt_widget">
        <div class="inc_opt_widget_wrap inc_optin inc_optin_1" data-id="1"></div>
        </div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest News</div>
<ul>
		<li class="post-10485 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-parishnews category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			August 30, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/">
				Address from Bishop Vincent Long OFM Conv on Migrant and&hellip;				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-10201 post type-post status-publish format-video has-post-thumbnail hentry category-latest post_format-post-format-video">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			August 30, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/video-meet-teenage-organist-prodigy-patrick-newman/">
				VIDEO: Meet teenage organist &#8216;prodigy&#8217; Patrick Newman				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-10456 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			August 30, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/">
				‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-10519 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiceducation category-catholiclife category-diocese category-featured category-latest category-ourworks category-schoolnews">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			August 30, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/need-male-primary-teachers/">
				Why we need more male primary teachers				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-10514 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-ourworks category-socialjustice category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			August 30, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/pope-francis-myanmar-visit-important-reconciliation/">
				Pope Francis Myanmar visit important for reconciliation				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget one-part"><div id="trending_widget_exm1-5" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">TOP 5</div>	<ul>



		<li class="post-5062 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest tag-acu tag-olivia-lee tag-signs tag-st-patricks-cathedral tag-unconditional-love">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/olivia-lee-the-signs-of-love-in-life/" title="Olivia Lee: The Signs of Love in Life">
				Olivia Lee: The Signs of Love in Life				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5056 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest tag-fathers-day-appeal tag-fr-paul-hanna tag-retirement">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/engaging-in-conversation-with-those-on-the-edge/" title="Engaging in conversation with those on the edge">
				Engaging in conversation with those on the edge				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5125 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiceducation category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-socialjustice category-vatican category-year-of-mercy tag-bishop-vincent-long-ofm-conv tag-catherine-mcauley-westmead tag-diocese-of-parramatta tag-most-rev-anthony-fisher-op tag-mother-teresa tag-mother-teresa-primary-westmead tag-parramatta-marist-high tag-st-mary-of-the-cross-mackillop tag-st-marys-cathedral-sydney tag-st-patricks-cathedral-parramatta tag-way-of-mercy tag-year-of-mercy">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/canonisation-of-mother-teresa-on-sunday-4-september/" title="Canonisation of Mother Teresa on Sunday 4 September">
				Canonisation of Mother Teresa on Sunday 4 September				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5068 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest tag-clara-korompay tag-fr-denes-ledeczi tag-hungarian-chaplaincy">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
				<a href="https://catholicoutlook.org/hands-of-healing/" title="Hands of healing">
				Hands of healing				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-5106 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest tag-archdiocese-of-washington tag-australian-catholic-bishops-conference tag-catholic-diocese-of-broken-bay tag-daniel-ang tag-diocese-of-parramatta tag-dr-susan-timoney tag-new-evangelisation tag-proclaim-2016">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/proclaim-2016-parishioners-called-to-be-co-disciples/" title="PROCLAIM 2016: Parishioners called to be &#8216;co-disciples&#8217;">
				PROCLAIM 2016: Parishioners called to be &#8216;co-disciples&#8217;				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/video-meet-teenage-organist-prodigy-patrick-newman/" title="VIDEO: Meet teenage organist &#8216;prodigy&#8217; Patrick Newman">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/08/prod-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/" title="Latest">Latest</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/video-meet-teenage-organist-prodigy-patrick-newman/">
						VIDEO: Meet teenage organist &#8216;prodigy&#8217; Patrick Newman						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				When Patrick Newman first heard the organ at nine years old on his way home from school, never could he imagine that a few years later he would be...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/" title="‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/06/bishopvincentlong-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/dear-friends-bishop-vincent-homily-24-august-2017/">
						‘Dear Friends’ – Bishop Vincent homily from 24 August, 2017						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta Homily for the Feast of St Bartholomew with the Executive Education Teams of Mt Druitt cluster at...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/need-male-primary-teachers/" title="Why we need more male primary teachers">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/GREG-WHITBY-Profile-Pic-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/need-male-primary-teachers/">
						Why we need more male primary teachers						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Weekly Column from the Executive Director of Schools, Diocese of Parramatta In Australia, fewer and fewer males are pursuing careers as primary school teachers. In 2016, just over 18...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/pope-francis-myanmar-visit-important-reconciliation/" title="Pope Francis Myanmar visit important for reconciliation">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/08/DSC_5090-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/pope-francis-myanmar-visit-important-reconciliation/">
						Pope Francis Myanmar visit important for reconciliation						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Catholic Mission has welcomed the announcement made this week that Pope Francis will visit Myanmar in November. National Director Father Brian Lucas says the visit will help to reinforce...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2017/02/CO-logo-copy.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3756"><a href="https://catholicoutlook.org/e-edition/">E-Edition</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2017. Diocese of Parramatta.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #ffffff;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #0f0f0f;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #3885c9;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #5a5d60;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #3562f4;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #363b3f;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:hover{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:active, .inc_optin_1.wpoi-hustle form .wpoi-element:focus{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #777a7f;}  .inc_optin_1 .wpoi-hustle form button{ background: #3885c9;}  .inc_optin_1 .wpoi-hustle form button{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #828282;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:hover{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:active, .inc_optin_1.wpoi-hustle form > .wpoi-element input:focus{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #be1e2d;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #1e73be;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ background: #49E2D1;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #1abc9c;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #25282b;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #25282b;}  .inc_optin_1 .wpoi-popup-overlay{ background: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #25282b;}  .inc_optin_1 a.inc-opt-close-btn:active, .inc_optin_1a.inc-opt-close-btn:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #363b3f;}  .inc_optin_1 .wpoi-nsa > a:active, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:active, .inc_optin_1.wpoi-nsa > a:focus, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #adb5b7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 3px #e8e8e8} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:2px;} .inc_optin_1 .wpoi-hustle form button{border-radius:0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius:1px;} .wpmui-popup.inc_optin_1{border-radius:2px;}</style>
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# _.each(module_fields, function(field, key){ #>

										<div class="wpoi-element">

											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

											<label>

												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

												<span>{{field.placeholder}}</span>

											</label>

										</div>

									<# }); #>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# _.each(module_fields, function(field, key){ #>

								<div class="wpoi-element">

									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

									<label>

										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

										<span>{{field.placeholder}}</span>

									</label>

								</div>

							<# }); #>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script>        <style type="text/css" id="hustle-cc-styles"></style>
        	<div style="display:none">
	</div>
			<div id="sbe-follow" style="bottom:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="b096e492ec" /><input type="hidden" name="_wp_http_referer" value="/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'bottom' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											margin-right: 10%;
						right: 0px;
						bottom:0px;
									}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday\/":10485};
	</script>
<link rel='stylesheet' id='dashicons-css'  href='https://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=0143c322f155982d935103c63a3f85de' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"VIDEO: Meet teenage organist 'prodigy' Patrick Newman","clickUrl":"https:\/\/catholicoutlook.org\/video-meet-teenage-organist-prodigy-patrick-newman\/","thumbnailUrl":"https:\/\/catholicoutlook.org\/co\/wp-content\/uploads\/2017\/08\/prod-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"10485 https:\/\/catholicoutlook.org\/?p=10485","disqusShortname":"catholic-outlook","disqusTitle":"Address from Bishop Vincent Long OFM Conv on Migrant and Refugee Sunday","disqusUrl":"https:\/\/catholicoutlook.org\/address-bishop-vincent-long-ofm-conv-migrant-refugee-sunday\/","options":{"manualSync":false},"postId":"10485"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=0143c322f155982d935103c63a3f85de'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'100982887',post:'10485',tz:'10',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '10485' ]);
</script>
</body></html>