<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://catholic-outlook.disqus.com/latest.rss"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://catholicoutlook.org/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://catholicoutlook.org/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="https://catholicoutlook.org/co/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>FINAL REMINDER: Have your say! Direct to Pope Francis! | Catholic Outlook</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FINAL REMINDER: Have your say! Direct to Pope Francis! - Catholic Outlook" />
<meta property="og:description" content="In 2018, Pope Francis will host Bishops from around the world, including Archbishop Anthony Fisher (Sydney) and Bishop Mark Edwards (Melbourne) to discuss the feedback from this survey about what YOU (ages 16-29) think about faith and the Church. Whether you&#8217;re a regular mass attendee or not, Catholic, or another religion &#8230; He wants to hear from you! It only takes about 15 minutes. Find the survey here: https://www.catholic.org.au/youthsurvey. The survey seeks to capture the opinions and perspectives of young people as part of a national consultation process that will inform an international conversation in Rome next year. By filling out the survey, you could also win one of three headphones. Fill it out now and share with family, friends, work colleagues, &hellip;" />
<meta property="og:url" content="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2017-06-26T10:52:12+10:00" />
<meta property="article:modified_time" content="2017-06-09T11:01:09+10:00" />
<meta property="og:updated_time" content="2017-06-09T11:01:09+10:00" />
<meta property="og:image" content="https://catholicoutlook.org/co/wp-content/uploads/2017/05/photo_0171450111lzqfyz-2.jpg" />
<meta property="og:image:width" content="1246" />
<meta property="og:image:height" content="578" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In 2018, Pope Francis will host Bishops from around the world, including Archbishop Anthony Fisher (Sydney) and Bishop Mark Edwards (Melbourne) to discuss the feedback from this survey about what YOU (ages 16-29) think about faith and the Church. Whether you&#8217;re a regular mass attendee or not, Catholic, or another religion &#8230; He wants to hear from you! It only takes about 15 minutes. Find the survey here: https://www.catholic.org.au/youthsurvey. The survey seeks to capture the opinions and perspectives of young people as part of a national consultation process that will inform an international conversation in Rome next year. By filling out the survey, you could also win one of three headphones. Fill it out now and share with family, friends, work colleagues, [&hellip;]" />
<meta name="twitter:title" content="FINAL REMINDER: Have your say! Direct to Pope Francis! - Catholic Outlook" />
<meta name="twitter:image" content="https://catholicoutlook.org/co/wp-content/uploads/2017/05/photo_0171450111lzqfyz-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//service.errnio.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://catholicoutlook.org/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; FINAL REMINDER: Have your say! Direct to Pope Francis! Comments Feed" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=1b1390a2bee681e1d20f903094323bff"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/wgs.css?ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Lato%3A400%2C600%2C700%2C800%7CLato+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='follow-button-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://catholicoutlook.org/co/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://catholicoutlook.org/co/wp-content/plugins/sharebox/css/wdsb.css?ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "page", "hdir": "left", "hoffset": 0, "vtype": "page-bottom", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script>      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/smoothscroll.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"60bb4b281b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicoutlook.org/co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6PIgf-2pU' />
<link rel="alternate" type="application/json+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Ffinal-reminder-say-direct-pope-francis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicoutlook.org%2Ffinal-reminder-say-direct-pope-francis%2F&#038;format=xml" />
			<meta property="fb:pages" content="335448073234297" />
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//catholicoutlook.org/?wordfence_logHuman=1&hid=E4AA0FE13A52DDCD11DD24F71F084664');
</script>	<link rel="canonical" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/" />
	<meta name="description" content="In 2018, Pope Francis will host Bishops from around the world, including Archbishop Anthony Fisher (Sydney) and Bishop Mark Edwards (Melbourne) to discu..." />
        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'fade';
			var widget_fx = 'widgetfx-1';
			var image_effect = '';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.top-menu {
   position: absolute;
   top: -9999px;
   left: -9999px;
}
.menu {
	    float: right;
    padding: 40px 10px 10px 20px;
}
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-9294 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class=" ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="https://catholicoutlook.org/">
					<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-V21.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div class="top-menu-posts">
	<ul>
			<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/fr-josip-kesina-heart-evanglisation/" title="Fr Josip Kesina: a heart for Evanglisation">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/Fr-Josip-Smiling-2-web-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/fr-josip-kesina-heart-evanglisation/" title="Fr Josip Kesina: a heart for Evanglisation">
					Fr Josip Kesina: a heart for Evanglisation					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/lebanese-build-biggest-inhabitable-cross-middle-east/" title="Lebanese build biggest inhabitable Cross in the Middle East">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/ijdabra-Cross-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/lebanese-build-biggest-inhabitable-cross-middle-east/" title="Lebanese build biggest inhabitable Cross in the Middle East">
					Lebanese build biggest inhabitable Cross in the Middle East					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
				<li>				
			<div class="featured-posts-image">
								<a href="https://catholicoutlook.org/krakow-panama-synod-journeying-young-people/" title="From Krakow to Panama: The Synod Journeying with Young People">
				<img width="83" height="83" src="https://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-83x83.jpg 83w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-150x150.jpg 150w, https://catholicoutlook.org/co/wp-content/uploads/2017/04/Ashleigh-Green-ACBC-Youth-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" />				</a>
							</div>
			<!---featured-posts-image-->
			<div class="featured-posts-text">
				<span class="category-icon">
				<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>				</span>
				<div class="featured-posts-title">
					<a href="https://catholicoutlook.org/krakow-panama-synod-journeying-young-people/" title="From Krakow to Panama: The Synod Journeying with Young People">
					From Krakow to Panama: The Synod Journeying with Young People					</a>
				</div>
				<!--featured-posts-title-->	
			</div>
			<!--featured-posts-text-->
		</li>
			</ul>
</div>
<!-- top-menu-events -->
 				<div class="search-box">
					<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="https://catholicoutlook.org/">
						<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-V21.png" height="140" width="308" alt="Catholic Outlook"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="https://catholicoutlook.org//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm16431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/subscribeco/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
	<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
	<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
	<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
	<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
	<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
	<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
	<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
	<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
	<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
	<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
	<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
	<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
	<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
	<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/" title="Bishop Vincent Long’s Diary"><img src="https://catholicoutlook.org/co/wp-content/uploads/2016/10/DMC-feature-298x186.jpg" alt="Bishop Vincent Long’s Diary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/" >Bishop Vincent Long’s Diary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/mission-2017-address-part-6-conclusion/" title="Mission 2017 address Part 6: CONCLUSION"><img src="https://catholicoutlook.org/co/wp-content/uploads/2016/08/jesus-298x186.jpg" alt="Mission 2017 address Part 6: CONCLUSION"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/mission-2017-address-part-6-conclusion/" >Mission 2017 address Part 6: CONCLUSION</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/mission-2017-address-part-5-church-baptised/" title="Mission 2017 address Part 5: THE CHURCH OF ALL THE&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/05/pexels-photo-339887-298x186.jpeg" alt="Mission 2017 address Part 5: THE CHURCH OF ALL THE&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/mission-2017-address-part-5-church-baptised/" >Mission 2017 address Part 5: THE CHURCH OF ALL THE&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/dear-friends-christ-bishop-vincents-homily-18-june-2017/" title="&#8216;Dear Friends in Christ&#8217; &#8211; Bishop Vincent&#8217;s Homily from 18&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2016/08/bishopvincentHomily-298x186.jpg" alt="&#8216;Dear Friends in Christ&#8217; &#8211; Bishop Vincent&#8217;s Homily from 18&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/dear-friends-christ-bishop-vincents-homily-18-june-2017/" >&#8216;Dear Friends in Christ&#8217; &#8211; Bishop Vincent&#8217;s Homily from 18&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/mission-2017-address-part-4-church-face-gods-love-mercy/" title="Mission 2017 address Part 4: THE CHURCH THAT IS THE&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2017/05/StockSnap_1C7C4EB4E1.jpg-298x186.jpg" alt="Mission 2017 address Part 4: THE CHURCH THAT IS THE&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/mission-2017-address-part-4-church-face-gods-love-mercy/" >Mission 2017 address Part 4: THE CHURCH THAT IS THE&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="https://catholicoutlook.org/mission-2017-address-part-3-church-goes-margins/" title="Mission 2017 address Part 3: THE CHURCH THAT GOES TO&hellip;"><img src="https://catholicoutlook.org/co/wp-content/uploads/2016/11/Bishop-green-feature-298x186.jpg" alt="Mission 2017 address Part 3: THE CHURCH THAT GOES TO&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="https://catholicoutlook.org/mission-2017-address-part-3-church-goes-margins/" >Mission 2017 address Part 3: THE CHURCH THAT GOES TO&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></div></li>
<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
	<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="http://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://www.twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="http://www.youtube.com/ParramattaDiocese" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-9294" class="post-9294 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
	 	
	<div id="post-page-title">
		<h1>
			FINAL REMINDER: Have your say! Direct to Pope Francis!		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		26 June 2017	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://catholicoutlook.org/co/wp-content/uploads/2017/05/photo_0171450111lzqfyz-2-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
												<div id="post-content" class="content  ">
					<p><strong>In 2018, Pope Francis will host Bishops from around the world, including Archbishop Anthony Fisher (Sydney) and Bishop Mark Edwards (Melbourne) to discuss the feedback from this survey about what YOU (ages 16-29) think about faith and the Church.</strong></p>
<p>Whether you&#8217;re a regular mass attendee or not, Catholic, or another religion &#8230; He wants to hear from you! It only takes about 15 minutes.</p>
<p><strong>Find the survey here: <a href="https://www.catholic.org.au/youthsurvey">https://www.catholic.org.au/youthsurvey</a>.</strong></p>
<p>The survey seeks to capture the opinions and perspectives of young people as part of a national consultation process that will inform an international conversation in Rome next year. By filling out the survey, you could also win one of three headphones.</p>
<p><a href="https://catholicoutlook.org/co/wp-content/uploads/2017/06/YouthsurveypromoDrdreheadphonesVER3.01-002.jpg"><img class="size-medium wp-image-9291 alignleft" src="https://catholicoutlook.org/co/wp-content/uploads/2017/06/YouthsurveypromoDrdreheadphonesVER3.01-002-300x138.jpg" alt="" width="300" height="138" srcset="https://catholicoutlook.org/co/wp-content/uploads/2017/06/YouthsurveypromoDrdreheadphonesVER3.01-002-300x138.jpg 300w, https://catholicoutlook.org/co/wp-content/uploads/2017/06/YouthsurveypromoDrdreheadphonesVER3.01-002.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a>Fill it out now and share with family, friends, work colleagues, or the girl you stand at the bus stop with.</p>
<p>Don&#8217;t forget to click the drop down and choose Diocese of Parramatta as your geographical location. This will mean that we get access in a few months time to the collated data and can share a snapshot of Western Sydney and the Blue Mountains with you all.</p>
<p>Not to mention it will guide how we at Catholic Youth Parramatta can better advocate for, and serve you going into, and beyond, the Year of Youth!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9294" class="share-facebook sd-button share-icon no-text" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=FINAL%20REMINDER%3A%20Have%20your%20say%21%20Direct%20to%20Pope%20Francis%21 https%3A%2F%2Fcatholicoutlook.org%2Ffinal-reminder-say-direct-pope-francis%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9294" class="share-twitter sd-button share-icon no-text" href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='inc_opt_after_content_wrap wpoi-animation inc_optin inc_optin_1' data-id='1'></div>				</div>
				<!--post-content-->
																																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/" rel="prev">PREVIOUS</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/" rel="prev">Bishop Vincent Long’s Diary</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								posted by								<a href="https://catholicoutlook.org/author/jgrantham/">
								Jordan Grantham								</a>
								-
								</span>
								<span class="date-prev">
								Jun 23, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
									</div>
				<!--nav-next-prev-->
												<div id="author-info">
					<div id="author-image">
											</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="https://catholicoutlook.org/author/jyounes/" title="Posts by Joseph Younes" rel="author">Joseph Younes</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																									</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
											</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="social_exm1-3" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="https://twitter.com/parracatholic" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
												 
					<li>
						<a href="https://www.youtube.com/user/ParramattaDiocese" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon youtube-widget-icon">
								<span class="youtube-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Youtube						</div>
						<!--social-widget-text-->						
						</a>
					</li>
															</ul>
		</div>
</div></div><div class="home-widget"><div id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title">Search our site</div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://catholicoutlook.org/search_gcse/"></div></div></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-3" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
		<div class="newsroll-title">Latest Stories</div>
<ul>
		<li class="post-9294 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			June 26, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/final-reminder-say-direct-pope-francis/">
				FINAL REMINDER: Have your say! Direct to Pope Francis!				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-9489 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest category-ourworks category-parishnews category-socialjustice tag-bishop-vincent-long tag-diocese-of-parramatta">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			June 23, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/">
				Bishop Vincent Long’s Diary				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-9022 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-bishop-vincent category-catholiclife category-faith category-featured category-latest category-vatican category-world">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			June 23, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/mission-2017-address-part-6-conclusion/">
				Mission 2017 address Part 6: CONCLUSION				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-9209 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiceducation category-catholiclife category-ccd category-featured category-latest">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			June 23, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/celebration-day-young-teachers-faith/">
				Celebration Day for Young Teachers of the Faith				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
		<li class="post-9481 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-latest category-ourworks category-socialjustice">
		<div class="newsroll-posts-text">
			<span class="newsroll-date">
			June 23, 2017			</span>
			<div class="newsroll-posts-title">
				<a href="https://catholicoutlook.org/church-agencies-launch-global-humanitarian-response/">
				Church agencies launch global humanitarian response				</a>
			</div>
			<!--newsroll-posts-title-->
		</div>
		<!--newsroll-posts-text-->
	</li>
	</ul>
</div>
</div></div><div class="home-widget"><div id="inc_opt_widget-3" class="widget widget_inc_opt_widget">
        <div class="inc_opt_widget_wrap inc_optin inc_optin_1" data-id="1"></div>
        </div></div><div class="home-widget one-part"><div id="trending_widget_exm1-2" class="widget widget_trending_widget_exm1">
<div class="trending-posts">
	<div class="trending-title">Top 5</div>	<ul>



		<li class="post-4252 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-socialjustice tag-archdiocese-of-melbourne tag-bishop-of-parramatta tag-bishop-vincent-long-ofm-conv tag-diocese-of-parramatta tag-pope-francis tag-st-patricks-cathedral-parramatta">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a>			</div>
				<a href="https://catholicoutlook.org/installation-of-bishop-vincent-long-as-4th-bishop-of-parramatta/" title="Installation of Bishop Vincent Long as 4th Bishop of Parramatta">
				Installation of Bishop Vincent Long as 4th Bishop of Parramatta				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-4303 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-diocese category-faith category-featured category-latest tag-bishop-of-parramatta tag-bishop-vincent-long tag-blue-mountains tag-diocese-of-parramatta tag-pope-francis tag-st-patricks-cathedral-parramatta tag-western-sydney">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/bishop-vincent-long-installed-in-parramatta/" title="Bishop Vincent Long installed in Parramatta">
				Bishop Vincent Long installed in Parramatta				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-4296 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/bishop-vincent-installation-mass-homily/" title="Bishop Vincent Installation Mass Homily">
				Bishop Vincent Installation Mass Homily				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-4446 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-vincent category-catholiclife category-faith category-featured category-latest category-year-of-mercy tag-blessed-mother-teresa-of-calcutta tag-diocese-of-parramatta tag-st-mary-mackillop-of-the-cross-mackillop tag-st-patricks-cathedral-parramatta tag-way-of-mercy tag-year-of-mercy">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent">Bishop Vincent</a>			</div>
				<a href="https://catholicoutlook.org/way-of-mercy-journey-of-the-cross-and-relics/" title="Way of Mercy: Journey of the Cross and Relics">
				Way of Mercy: Journey of the Cross and Relics				</a>
			</div>
			<!--trending-posts-title-->
		</li>
		


		<li class="post-4376 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-featured category-latest category-socialjustice tag-australian-catholic-bishops tag-diocese-of-parramatta tag-federal-election">
		
			<div class="trending-posts-title">
			<div class="trending-posts-category">
			<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
				<a href="https://catholicoutlook.org/2016-federal-election-guide/" title="2016 Federal Election Guide">
				2016 Federal Election Guide				</a>
			</div>
			<!--trending-posts-title-->
		</li>
			</ul>
</div>
<!--most-commented-->

</div></div><div class="home-widget"><div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parracatholic" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parracatholic"><a href="https://www.facebook.com/parracatholic"></a></blockquote></div>
		</div>
		</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/" title="Bishop Vincent Long’s Diary">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2016/10/DMC-feature-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/bishop-vincent-longs-diary-31/">
						Bishop Vincent Long’s Diary						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				&nbsp; Saturday 24th June 2017 at 6:00pm Celebrates Pontifical Vigil Mass of the 12th Sunday in Ordinary Time with the Rite of Instillation of Fr Robert William as Parish...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/mission-2017-address-part-6-conclusion/" title="Mission 2017 address Part 6: CONCLUSION">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2016/08/jesus-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/mission-2017-address-part-6-conclusion/">
						Mission 2017 address Part 6: CONCLUSION						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Bishop Vincent address “The Catholic Church in post-Royal Commission Australia” delivered on 16 May at Mission 2017: one heart many voices, Sydney, Australia. &nbsp; PART 6: CONCLUSION The Church is...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/celebration-day-young-teachers-faith/" title="Celebration Day for Young Teachers of the Faith">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/06/photo_0171530159lzqyrs-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education">Catholic Education</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/celebration-day-young-teachers-faith/">
						Celebration Day for Young Teachers of the Faith						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Secondary students who volunteer as Special Religious Educators (SREs) in state primary schools gathered at Bede Polding College, South Windsor for a day of fun, faith and formation to...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="https://catholicoutlook.org/church-agencies-launch-global-humanitarian-response/" title="Church agencies launch global humanitarian response">
				<img width="298" height="186" src="https://catholicoutlook.org/co/wp-content/uploads/2017/06/Caritas-Fiji-Image-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="https://catholicoutlook.org/category/featured/" title="Featured">Featured</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="https://catholicoutlook.org/church-agencies-launch-global-humanitarian-response/">
						Church agencies launch global humanitarian response						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				The Australian government Department of Foreign Affairs and Trade (DFAT) has announced a consortium of eight church agencies has been successful in tendering for the Australian Humanitarian Partnership (AHP)....			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="https://catholicoutlook.org/">
				<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/10/CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_WHITE.png" alt="Catholic Outlook"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3756"><a href="https://catholicoutlook.org/e-edition/">E-Edition</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="http://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://www.twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="http://www.youtube.com/ParramattaDiocese" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://catholicoutlook.org/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			COPYRIGHT 2017 ©  Diocese of Parramatta - The Catholic Church in Western Sydney and the Blue Mountains		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #ffffff;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #0f0f0f;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #3885c9;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #5a5d60;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #3562f4;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #363b3f;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:hover{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:active, .inc_optin_1.wpoi-hustle form .wpoi-element:focus{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #777a7f;}  .inc_optin_1 .wpoi-hustle form button{ background: #3885c9;}  .inc_optin_1 .wpoi-hustle form button{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #828282;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:hover{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:active, .inc_optin_1.wpoi-hustle form > .wpoi-element input:focus{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #be1e2d;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #1e73be;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ background: #49E2D1;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #1abc9c;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #25282b;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #25282b;}  .inc_optin_1 .wpoi-popup-overlay{ background: #fdfdfd;}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #25282b;}  .inc_optin_1 a.inc-opt-close-btn:active, .inc_optin_1a.inc-opt-close-btn:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #363b3f;}  .inc_optin_1 .wpoi-nsa > a:active, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:active, .inc_optin_1.wpoi-nsa > a:focus, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #dd4f3d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #fdfdfd;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #adb5b7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 3px #e8e8e8} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:2px;} .inc_optin_1 .wpoi-hustle form button{border-radius:0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius:1px;} .wpmui-popup.inc_optin_1{border-radius:2px;}</style>
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# _.each(module_fields, function(field, key){ #>

										<div class="wpoi-element">

											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

											<label>

												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

												<span>{{field.placeholder}}</span>

											</label>

										</div>

									<# }); #>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# _.each(module_fields, function(field, key){ #>

								<div class="wpoi-element">

									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

									<label>

										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

										<span>{{field.placeholder}}</span>

									</label>

								</div>

							<# }); #>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script>        <style type="text/css" id="hustle-cc-styles"></style>
        	<div style="display:none">
	</div>
			<div id="sbe-follow" style="bottom:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a daily email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

											        		
				        													<div class="sbe-follow-form-field-title">First Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-first-name-field sbe-form-field" name="sbe_extra_field_first-name" value="" placeholder="">
																					<br/>

				        		
				        													<div class="sbe-follow-form-field-title">Last Name <span class="sbe-follow-required">(*)</span></div>
									
				        			
													<input type="text" id="" class="sbe-follow-form-field sbe-follow-last-name-field sbe-form-field" name="sbe_extra_field_last-name" value="" placeholder="">
																					<br/>

				        						        	
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="c1354c02d6" /><input type="hidden" name="_wp_http_referer" value="/final-reminder-say-direct-pope-francis/" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'bottom' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											margin-right: 10%;
						right: 0px;
						bottom:0px;
									}
							</style>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholicoutlook.org\/final-reminder-say-direct-pope-francis\/":9294};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/final-reminder-say-direct-pope-francis/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='dashicons-css'  href='https://catholicoutlook.org/co/wp-includes/css/dashicons.min.css?ver=1b1390a2bee681e1d20f903094323bff' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"013430697601392251785:auivwalc1sm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Bishop Vincent Long\u2019s Diary","clickUrl":"https:\/\/catholicoutlook.org\/bishop-vincent-longs-diary-31\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=566757d3f480210100344f47&#038;ver=1.0'></script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1b1390a2bee681e1d20f903094323bff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicoutlook.org/co/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'100982887',post:'9294',tz:'10',srv:'catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '9294' ]);
</script>
</body></html>